Ga naar inhoud

Windows 10 Pro Glitchy GPU(?) Crashes (geen BSOD)


Dalderup
 Delen

Aanbevolen berichten

Dag allen!

 

Ik heb sinds heel recent opeens enkele rare crashes gehad. 


Het zijn echter geen BSOD's, maar de grafische driver blijkt precies te ontploffen waardoor mijn scherm visueel heel glitchy er uit gaat zien.
Wanneer dit gebeurd herstart de computer zichzelf na een minuutje ongeveer zonder BSOD te weergeven.

 

Ik heb in het logboek gekeken, bugcodes opgezocht en kwam vaak terug op de grafische driver, dus vervolgens heb ik mijn GPU drivers geupdate met een schone installatie en ook gelijk alle recente Windows updates uitgevoerd.

Maar ook hier weer na enkele uren kreeg ik bij gewoon gebruik weer eenzelfde crash.

 

Ter informatie heb ik ten alle tijden NIET gegamed en zit de GPU met een maximum usage van 20-30% op een temperatuur van 35-40 graden.
Er zou dus feitelijk niets mogen fout gaan, zou ik denken.

 

Mijn GPU is vroeger vanuit de winkel wel overclocked geweest met MSI Afterburner (mogelijks voltage issue?), maar ik heb dit programma opnieuw geinstalleerd en hierin zie ik niet direct aanwijzingen op overclocking.
(Core Clock en Memory Clock staan op +0) Echter ben ik niet zeker of dit correct is aangezien ik met eigen ogen heb gezien hoe ze vroeger de GPU hadden overclocked en ik dit nooit heb teruggezet.

Verder kwam ik in het Logboek jammer genoeg verschillende codes tegen, dus ik ben ook niet geheel zeker of het ook daadwerkelijk de GPU driver of iets met de GPU is (maar hoop ook natuurlijk niet dat er meerdere problemen zijn)

 

Hierbij enkele logs en in de bijlage een speccy bestandje
Het zijn ze niet allemaal en er is ook 1 log met ID 41, BugcheckCode 209, maar ik heb geen crash gemerkt (ofwel was ik even weg en heb ik het gemist?) dus deze zal ik buiten beschouwing houden

De logs zijn als volgende:

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" /> 
  <EventID>41</EventID> 
  <Version>8</Version> 
  <Level>1</Level> 
  <Task>63</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8000400000000002</Keywords> 
  <TimeCreated SystemTime="2021-03-11T08:40:49.4180383Z" /> 
  <EventRecordID>16004</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="4" ThreadID="8" /> 
  <Channel>System</Channel> 
  <Computer>DESKTOP-2VICNEO</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="BugcheckCode">281</Data> 
  <Data Name="BugcheckParameter1">0x2</Data> 
  <Data Name="BugcheckParameter2">0xffffffffc000000d</Data> 
  <Data Name="BugcheckParameter3">0xfffffc01a2c4f860</Data> 
  <Data Name="BugcheckParameter4">0xffffa903ad13f4b0</Data> 
  <Data Name="SleepInProgress">0</Data> 
  <Data Name="PowerButtonTimestamp">0</Data> 
  <Data Name="BootAppStatus">0</Data> 
  <Data Name="Checkpoint">0</Data> 
  <Data Name="ConnectedStandbyInProgress">false</Data> 
  <Data Name="SystemSleepTransitionsToOn">1</Data> 
  <Data Name="CsEntryScenarioInstanceId">0</Data> 
  <Data Name="BugcheckInfoFromEFI">false</Data> 
  <Data Name="CheckpointStatus">0</Data> 
  <Data Name="CsEntryScenarioInstanceIdV2">0</Data> 
  <Data Name="LongPowerButtonPressDetected">false</Data> 
  </EventData>
  </Event>


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" /> 
  <EventID>41</EventID> 
  <Version>8</Version> 
  <Level>1</Level> 
  <Task>63</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8000400000000002</Keywords> 
  <TimeCreated SystemTime="2021-03-11T18:55:46.1537639Z" /> 
  <EventRecordID>16934</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="4" ThreadID="8" /> 
  <Channel>System</Channel> 
  <Computer>DESKTOP-2VICNEO</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="BugcheckCode">307</Data> 
  <Data Name="BugcheckParameter1">0x1</Data> 
  <Data Name="BugcheckParameter2">0x1e00</Data> 
  <Data Name="BugcheckParameter3">0xfffff807428fb320</Data> 
  <Data Name="BugcheckParameter4">0x0</Data> 
  <Data Name="SleepInProgress">0</Data> 
  <Data Name="PowerButtonTimestamp">0</Data> 
  <Data Name="BootAppStatus">0</Data> 
  <Data Name="Checkpoint">0</Data> 
  <Data Name="ConnectedStandbyInProgress">false</Data> 
  <Data Name="SystemSleepTransitionsToOn">0</Data> 
  <Data Name="CsEntryScenarioInstanceId">0</Data> 
  <Data Name="BugcheckInfoFromEFI">false</Data> 
  <Data Name="CheckpointStatus">0</Data> 
  <Data Name="CsEntryScenarioInstanceIdV2">0</Data> 
  <Data Name="LongPowerButtonPressDetected">false</Data> 
  </EventData>
  </Event>


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" /> 
  <EventID>41</EventID> 
  <Version>8</Version> 
  <Level>1</Level> 
  <Task>63</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x8000400000000002</Keywords> 
  <TimeCreated SystemTime="2021-03-11T19:27:44.3350575Z" /> 
  <EventRecordID>17049</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="4" ThreadID="8" /> 
  <Channel>System</Channel> 
  <Computer>DESKTOP-2VICNEO</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="BugcheckCode">80</Data> 
  <Data Name="BugcheckParameter1">0xffffe07997c18a00</Data> 
  <Data Name="BugcheckParameter2">0x0</Data> 
  <Data Name="BugcheckParameter3">0x0</Data> 
  <Data Name="BugcheckParameter4">0x0</Data> 
  <Data Name="SleepInProgress">0</Data> 
  <Data Name="PowerButtonTimestamp">0</Data> 
  <Data Name="BootAppStatus">0</Data> 
  <Data Name="Checkpoint">0</Data> 
  <Data Name="ConnectedStandbyInProgress">false</Data> 
  <Data Name="SystemSleepTransitionsToOn">0</Data> 
  <Data Name="CsEntryScenarioInstanceId">0</Data> 
  <Data Name="BugcheckInfoFromEFI">true</Data> 
  <Data Name="CheckpointStatus">0</Data> 
  <Data Name="CsEntryScenarioInstanceIdV2">0</Data> 
  <Data Name="LongPowerButtonPressDetected">false</Data> 
  </EventData>
  </Event>

 

DESKTOP-2VICNEO.txt

aangepast door Dalderup
titel aanpassen W10 -> W10 Pro
Link naar reactie
Delen op andere sites


  • Dalderup wijzigde de titel naar Windows 10 Pro Glitchy GPU(?) Crashes (geen BSOD)

update:

verschillende dingen geprobeerd, uiteindelijk via MSI Afterburner de core clock en memory clock op -50 gezet en dit opgeslagen.

Alhoewel dit na een restart en bij het openen van MSI Afterburner terug op 0 blijkt te staan, heb ik nu al wel 2 dagen geen crashes meer gehad (ik heb er nog niet heel veel vertrouwen in dat dit zo blijft....)
Ik heb ook nog geen games gespeeld om te testen of de GPU het systeem doet crashen onder heavy load, moest de GPU het probleem zijn.

Link naar reactie
Delen op andere sites

Geplaatst: (aangepast)

Update:
vandaag toch weer gecrashed tijdens startup. Moest hem 3x opnieuw opstarten voor hij "erdoor" kwam

 

Ik heb nu de GPU via apparaatbeheer uitgeschakeld met de hoop dat hij dan niet meer zal crashen.
Volgende stap is om hem er helemaal uit te halen, als hij dan niet meer crasht lijkt het me duidelijk dat de GPU hardwarematig faalt? 


image.png.1f695be7e6937196722add1629869cfb.png
 

aangepast door Dalderup
Link naar reactie
Delen op andere sites


  • 2 weken later...
  • Passer sloot dit topic
Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...