Ga naar inhoud

Beeld bevriest elke 3 seconden door 'System'


JasonRoy
 Delen

Aanbevolen berichten

Na ongeveer 1 uur begint mijn pc elke 3 seconden met bevriezen. Hierbij staat het beeld stil.  In taakbeheer zie ik dat elke keer als mijn beeld bevriest het percentage van CPU omhoog gaat. Vooral dankzij het kopje "System" onderaan in taakbeheer. Als mijn beeld bevriest dan gaat System van 0.3% naar bijvoorbeeld 31%. Als ik mijn computer opnieuw opstart is het weg, maar na een tijdje komen de lag spikes weer terug. 
Iemand advies

Link naar reactie
Delen op andere sites


Welkom op ons forum. :welkom:

 

Koppel je Internetverbinding eens af en start opnieuw op.

Probeer dan eens of je er in slaagt om het volgende uit te voeren:

Download en installeer Speccy.

Speccy is er ook in Nederlandstalige versie, bij de installatie (of update) kan je de taal wijzigen van Engels naar Nederlands ... als je op het driehoekje klikt, krijg je een uitrolmenu waarin je Nederlands kan selecteren.

 

Vink bij de installatie alle aangeboden extra's uit.

 

Speccy.PNG

 

Start nu het programma en er zal een overzicht gemaakt worden van je hardware.

Als dit gereed is, selecteer je bovenaan "Bestand - Publiceer Snapshot" en vervolgens bevestig je die keuze met " Ja ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht. Zo krijgen we een gedetailleerd overzicht van je hardware.

Meer info over deze procedure lees je HIER.

Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...