Ga naar inhoud

[OPGELOST] dvd's afspelen plots onmogelijk


tomy12345
 Delen

Aanbevolen berichten

Hallo

Mijn vorige vraag is net opgelost en nu heb ik alweer een nieuw probleem.

Deze middag installeerde ik een programma 'dvdfab 5' om dvd te branden enzo.

Plots vroeg deze om dma te ontsluiten. Ik klik natuurlijk op 'ja' en sindsdien kan ik geen enkele dvd meer afspelen of lezen. Alle drives staan er nog maar ze geven geen kik meer.

Ik heb de kabels gecontroleerd maar er schijnt niets los te zitten.

Wat kan ik doen?

Bedankt op voorhand.

Link naar reactie
Delen op andere sites


Ga eens naar apparaatbeheer. Daar klikken op ide ata/sata controllers. Rechts klikken op ide-kanaal. Kiezen voor eigenschappen en dan geavanceerde instellingen. Daar zou twee keer "dmi, indien beschikbaar" moeten staan normaal om het terug te laten werken.

Jürgen

Link naar reactie
Delen op andere sites

Bedankt voor de tip.

Ik heb het nagekeken en overal staat dma, indien mogelijk.

Zowel bij de primaire als bij de secundaire.

Wat er wel verschilt bij de instellingen zijn is de overdrachts modus

Bij de 1e primaire staat er 'niet van toepassing' daaronder staat 'ultra dma modus 4' en bij de volgende wordt de 4 ineens 6. Bij de secundaire is het dan weer een andere modus.

Wat kan er mis zijn?

Is het trouwens normaal dat er twee primaire en twee secundaire drives vermeld staan?

Link naar reactie
Delen op andere sites


Bedankt voor de tip.

Ik heb het nagekeken en overal staat dma, indien mogelijk.

Zowel bij de primaire als bij de secundaire.

Wat er wel verschilt bij de instellingen zijn is de overdrachts modus

Bij de 1e primaire staat er 'niet van toepassing' daaronder staat 'ultra dma modus 4' en bij de volgende wordt de 4 ineens 6. Bij de secundaire is het dan weer een andere modus.

Wat kan er mis zijn?

Kan ik niet direct zeggen. Bij mij staat er 4 of 5.

Is het trouwens normaal dat er twee primaire en twee secundaire drives vermeld staan?

Ik hoop het, want hier is dat ook zo ;-)

Al eens geprobeerd om het programma te verwijderen of via systeemherstel te werken?

Jürgen

Link naar reactie
Delen op andere sites

Ik heb het programma verwijderd maar het probleem is er nog steeds. Als we een dvd in de drive steken dan blokkeert alles, als we de dvd er weer uithalen loopt alles terug vlot.

Dat programma heeft iets gewijzigd waardoor de pc de drives niet meer herkend. Als ik nu maar wist wat precies :argh:.

Met systeemherstel heb ik nog nooit gewerkt, maar er is ook nog nooit een backup gemaakt zodat ik daarnaartoe kan terugkeren (de pc is amper een week in gebruik, zelf ineengestoken en alles werkte perfect). En bij systeemherstel wordt de configuratie teruggezet naar het moment waarop alles nog werkte? Of ben ik mis? Ik leer nog elke dag bij :-)

Ik heb ook nog eens alle ide kabels goed aangedrukt, maar het probleem blijft gewoon. (Erop slaan moet ik nog proberen, maar ik twijfel ofdat dat effect gaat hebben:D)

Tomy

Link naar reactie
Delen op andere sites

Als het systeemherstel ingeschakeld is, maakt windows automatisch een herstelpunt als je nieuwe software installeert.

Ga gewoon naar systeemherstel en dan zie je of het is ingeschakeld. Als het is ingeschakeld, kan je terugkeren naar de situatie van voor de installatie van dvdfab 5.

Als het systeemherstel niet is ingeschakeld, kan je dvdfab verwijderen en dan je register opkuisen met CCleaner (of iets gelijkaardig) en dan je systeemherstel inschakelen.

Link naar reactie
Delen op andere sites


Bedankt

Ik heb dus het systeemherstel ingeschakeld en nog eens getest of mijn andere (cd) drive werkt en dat is oké. Wanneer ik dan een cd of dvd in de dvd drive steek dan loopt alles vast en het raakt alleen opgelost als ik de dvd of cd eruit haal.

Ik vermoed dus dat de dvd speler kapot is en dat het gewoon toeval was dat de drive stuk ging en het programma geïnstalleerd werd.

Heb ondertussen ccleaner gebruikt en het is echt handig dit programmaatje. Er werden immens veel fouten gevonden.

Bedankt voor de info!

Ik ga nu de drive in een andere pc testen en kijken ofdat ie daar misschien wel werkt.

En achteraf mag hier misschien een slotje op.

Groetjes

Tomy

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...