Discussie gesloten
Pagina 1 van 4 123 ... LaatsteLaatste
Resultaten: 1 t/m 10 van 31
Overzicht bedankjes1Bedankjes

Geluid problemen

Dit is een discussie over Geluid problemen in het forum Archief Windows , en maakt deel van de Windows categorie; Hallo iedereen, ik wou vragen als iemand mij kon helpen met mijn probleem, ik heb een nieuwe laptop die maar ...

  1. #1
    Lid
    Geregistreerd
    19 augustus 2012
    Berichten
    17

    Standaard Geluid problemen

    Hallo iedereen, ik wou vragen als iemand mij kon helpen met mijn probleem, ik heb een nieuwe laptop die maar een week oud is (ASUS R700D Series) en als ik muziek luister of een website open doe dan hangt mijn muziek 1Ó2 seconden vast, heel irritant en het gebeurd ook echt vaak, ik heb gekeken in de taakbeheer en ik heb opgemerkt dat er vaak hoge pieken zijn bij de geschiedenis van processorgebruik. Al mijn drivers zijn up-to-date (denk ik) want ik heb zij allemaal gedownload en ge´nstaleerd met driver genius, ik heb ook al volledige scans gedaan met anti-virus en dit helpt ook niet, ik ben echt ten einde raad, kan iemand mij helpen met mijn vervelende probleem?
    Alvast bedankt iedereen !

  2. #2
    Super Moderator Asus's schermafbeelding
    Geregistreerd
    21 juni 2010
    Berichten
    16.571

    Standaard

    Dag Georgii_x,

    welkom op PCH.

    Zet je laptop terug naar de fabrieksinstellingen (tijdens het opstarten op de F9-toets tokkelen of via de zelf gebrande DVD's, zie handleiding voor alle details)...wanneer een recovery (dit is het terugzetten naar de fabrieksinstellingen) het probleem niet oplost is het aangewezen dat je contact opneemt met Asus Benelux Reparatie Service (klik er op, het is een link)...toestel is nieuw en in volle garantie.
    Theory is when you know something, but it doesn't work ... practice is when something works, but you don't know why ...

  3. #3
    Lid
    Geregistreerd
    19 augustus 2012
    Berichten
    17

    Standaard

    Citaat Oorspronkelijk geplaatst door Asus Bekijk bericht
    Dag Georgii_x,

    welkom op PCH.

    Zet je laptop terug naar de fabrieksinstellingen (tijdens het opstarten op de F9-toets tokkelen of via de zelf gebrande DVD's, zie handleiding voor alle details)...wanneer een recovery (dit is het terugzetten naar de fabrieksinstellingen) het probleem niet oplost is het aangewezen dat je contact opneemt met Asus Benelux Reparatie Service (klik er op, het is een link)...toestel is nieuw en in volle garantie.
    Alvast bedankt voor je antwoord ! Maar ik wou vragen, als ik mijn laptop terug naar de fabriekinstellingen doe via F9, dan ben ik waarschijnlijk al mijn bestanden (muziek,films,fotos) kwijt die ik er nu juist op gezet heb ? De fabriekinstelling is eigenlijk hetzelfde zoals ik hem voor het eerste uit de doos haalde, ja?

  4. #4
    Super Moderator Dasle's schermafbeelding
    Geregistreerd
    18 januari 2011
    Berichten
    7.777

    Standaard

    Je dient je bestanden en documenten wel veilig te stellen op een externe HD, USB-stick of je kan ze branden op een DVD naargelang de omvang van je muziek en bestanden die je wil back-uppen.
    Het is idd de toestand waarin je laptop verkeerde toen je deze voor het eerst gebruikte.

    Als ik je nog een advies mag geven, kijk dan op de site van de fabrikant voor eventuele nieuwere drivers maar normaal hoort je laptop het goed te doen zoals hij uit de doos komt.

  5. #5
    Lid
    Geregistreerd
    19 augustus 2012
    Berichten
    17

    Standaard

    Citaat Oorspronkelijk geplaatst door Dasle Bekijk bericht
    Je dient je bestanden en documenten wel veilig te stellen op een externe HD, USB-stick of je kan ze branden op een DVD naargelang de omvang van je muziek en bestanden die je wil back-uppen.
    Het is idd de toestand waarin je laptop verkeerde toen je deze voor het eerst gebruikte.

    Als ik je nog een advies mag geven, kijk dan op de site van de fabrikant voor eventuele nieuwere drivers maar normaal hoort je laptop het goed te doen zoals hij uit de doos komt.
    Ik ga al mijn bestanden terug over zetten op mijn oude laptop en ik ga hem terug zetten naar de fabriek instellingen, lijkt mij het beste
    het kan misschien komen door programma's die ik heb ge´nstaleerd ?

  6. #6
    Super Moderator Asus's schermafbeelding
    Geregistreerd
    21 juni 2010
    Berichten
    16.571

    Standaard

    Citaat Oorspronkelijk geplaatst door Georgii_x Bekijk bericht
    het kan misschien komen door programma's die ik heb ge´nstaleerd ?
    Als hij het na het terugzetten naar de fabrieksinstellingen goed doet dan mag je de oorzaak in die richting gaan zoeken, ja.
    Theory is when you know something, but it doesn't work ... practice is when something works, but you don't know why ...

  7. #7
    Super Moderator Asus's schermafbeelding
    Geregistreerd
    21 juni 2010
    Berichten
    16.571

    Standaard

    Hoi Georgii_x,

    hoe gedraagt je laptop zich na het terugzetten naar fabrieksinstellingen ?..
    Theory is when you know something, but it doesn't work ... practice is when something works, but you don't know why ...

  8. #8
    Lid
    Geregistreerd
    19 augustus 2012
    Berichten
    17

    Standaard

    Citaat Oorspronkelijk geplaatst door Asus Bekijk bericht
    Hoi Georgii_x,

    hoe gedraagt je laptop zich na het terugzetten naar fabrieksinstellingen ?..
    Hey Asus, jammer genoeg hoor ik het soms nog steeds :s, ik weet niet wat ik zou moeten doen, en tot nu toe heb ik er alleen maar google chrome en runescape client geinstaleerd.

  9. #9
    Super Moderator Asus's schermafbeelding
    Geregistreerd
    21 juni 2010
    Berichten
    16.571

    Standaard

    Dan lijkt het me aangewezen om contact op te nemen met de fabrikant...je vindt de link in bericht 2.
    Theory is when you know something, but it doesn't work ... practice is when something works, but you don't know why ...

  10. #10
    Lid
    Geregistreerd
    19 augustus 2012
    Berichten
    17

    Standaard

    Citaat Oorspronkelijk geplaatst door Asus Bekijk bericht
    Dan lijkt het me aangewezen om contact op te nemen met de fabrikant...je vindt de link in bericht 2.
    ik heb een beetje zitten verder zoeken en ik heb svchost.exe uitgeschakeld en tot nu toe heb ik het nog niet gehoort, waarschijnlijk verbruikte die process het meeste.

Discussie gesloten
Pagina 1 van 4 123 ... LaatsteLaatste

Soortgelijke discussies

  1. geluid problemen
    door cinne80 in forum Archief Hardware algemeen
    Reacties: 5
    Laatste bericht: 6 juli 2010, 11:13
  2. [OPGELOST] problemen met geluid
    door dirkd66 in forum Archief Hardware algemeen
    Reacties: 2
    Laatste bericht: 19 juli 2009, 09:00
  3. Problemen met geluid
    door Danni_ke in forum Archief Multimedia
    Reacties: 4
    Laatste bericht: 13 maart 2009, 14:30
  4. geluid problemen na nieuwe driver instal
    door vinie204 in forum Archief Multimedia
    Reacties: 3
    Laatste bericht: 12 maart 2009, 10:32
  5. problemen met geluid
    door dylan in forum Archief Hardware algemeen
    Reacties: 1
    Laatste bericht: 24 juli 2007, 15:51

Labels voor deze discussie

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •