Ga naar inhoud

Windows movie maker-bestanden publiceren


emilevb
 Delen

Aanbevolen berichten

Hoi, ik zit hier met een ENORM vervelend probleem,

namelijk het volgende

Ik had na vele uren filmen eindelijk mijn project afgemaakt in MVM,

ik wou het op youtube zetten dus ik klikte op 'publiceer'.

Nadat het publiceren voltooid was bekeek ik het filmpje.

Enkel de ca. de eerste 3 clips (10 seconden?) waren te zien, terwijl de muziek verder speelde. Normaal heb ik nooit dit probleem.

Ik heb al geprobeerd om met alle verschillende clips een soortgelijk filmpje te maken, maar daar krijg ik hetzelfde resultaat.

Heeft iemand enig advies?

Hartelijk bedankt.

Link naar reactie
Delen op andere sites


Speelt het gemaakte filmpje normaal af in media player?

Probeer het te publiceren via de upload functie van youtube ipv via movie maker.

Nee, vooraleer ik het kan bekijken in media player moet ik het eerst publiceren (denk ik), en vanals ik dat doe speelt het weer niet volledig.

Dus ik kan het bekijken als een movie maker project, maar niet in media player. Wanneer ik het probeer te uploaden op youtube zonder dat het gepubliceerd is, werkt het filmpje niet, en komt er een bericht op dat me zegt om het filmpje in een MVM bestand te uploaden..

Link naar reactie
Delen op andere sites


Om het bestand op te slaan op je PC om het te kunnen bekijken, klik je in het menu Bestand op Filmbestand opslaan... Kies "deze computer" om uw film op de computer op te slaan. Vul een naam in voor de film en kies waar hij moet opgeslagen worden. Kies de kwaliteit en klik op Volgende. De film wordt nu opgeslagen. Nu kan je het bestand met media player openen.

(De tekst kan iets verschillen, want ik vermoedt dat jij de movie maker in Vista gebruikt)

Daarna ga je naar youtube en upload het filmpje daar, zoals kweezie wabbit reeds zei.

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...