Ga naar inhoud

gloednieuwe pc loopt niet stabiel


mixtacy
 Delen

Aanbevolen berichten

hey allemaal

Ik heb mijn nieuwe pc die ik met jullie hulp liet samenstellen via jaha.be nu 3 dagen maar hij loopt niet zo goed als hij zou moeten lopen.

Het begon al bij het installeren van windows XP waar hij driver.cab niet kon kopiëren , dan heb ik maar vista geinstalleerd dit ging wel.

Nu als ik bv mijn externe harde schijf aansluit op de pc en iets wil kopiëren van externe naar de schijf op de pc dan loopt die zéééér traag, hij bevriest bijna.

Ik heb ook soms als ik firefox wil openen dat er niets gebeurd maar ik zie wel bij processen/taakbeheer 3 firefox processen staan waarvan ik er maar 2 kan beëindigen.

Mijn specifiacties van de computer:

arctic Freezer 7 PRO Rev.2 CPU cooler

Asus P6T socket 1366

Corsair 620W voeding

Intel Core i7 Quad Core 920 PC1333 8MB 2,67GHz socket 1366

MSI ATI R4890 Cyclone 1Gb DDR5 PCI-express

Mushkin 3 x 2Gb DDR3

Samsung F1 HD103UJ 1 Terabyte 32mb 7200rpm SATAII

Ik heb de drivers van mijn moederbord, grafische kaart, muis geinstalleerd misschien dat ik iets vergat? Ook de belangrijke windows updates zijn gedaan buiten service pack 2 maar ik weet niet of deze nodig is.

Ik merk ook problemen op met het netwerk, meestal heb ik in games lag dat op iedere actie vertraging zit en ik denk niet dat het te maken heeft met videokaart. Nu juist installeer ik ook Call Of Duty 4 en hij wilt de multiplayer versie niet eens openen. Ook met het updaten van punkbuster(anticheatprogramma voor COD4) komt er in het midden van de update op dat hij het niet kan voltooid worden, probeer later opnieuw.

Er zijn nog andere kleine probleempjes zoals soms traag opstarten enzo maar dit terzijde.

Het spel GTA 4 speelt dan weer wel vlekkeloos.

IK hoop dat jullie misschien dit probleem kunnen herkennen want ik weet niet wat te doen. Formatteren, vista of misschien beter xp er proberen opzetten of iets met het moederbord doen.

Ik zal morgen of overmorgen ook eens met de zaakvoerder van jaha.be praten en kijken wat die zegt.

Met Vriendelijke groeten

Yannick Dehon

Link naar reactie
Delen op andere sites


Jammer om te horen dat je direct al problemen hebt.

Pc gewoon direct bij Jaha binnenbrengen, en dat zij hem maken.

Heb jij hem in elkaar gestoken of heeft Jaha dat gedaan?

Als Jaha dat gedaan heeft moet je hem terug binnen brengen, dan moeten zij hem maar maken.

Dit valt gewoon onder de garantie!

Ik zou zeggen problemen met je ram of moederbord, maar dit is puur giswerk.

Link naar reactie
Delen op andere sites

welja ik denk dit ook of misschien is vista niet goed geinstalleerd

Ik merk vooral dat het explorer is die iets mankeert, daarnet deed ik alt+tab toen ik in gta 4 zat en probeerde firefox te openen, maar toen bevroor hij weer. Het bureaublad is nog steeds toegankelijk zo kan ik bijvoorbeeld rechtermuisklik nog gebruiken. Maar als ik over de taakbalk ga dan geef hij een eindeloos laadsymbool, ook alles wat op de taakbalk staat is niet meer toegankelijk. Ctrl alt delete werkt ook niet meer.

Bedankt voor de reactie

Met vriendelijke groeten

Link naar reactie
Delen op andere sites


Ik heb memtest al geprobeerd en het geeft geen fouten dacht ik, toch niets van rode letters gezien.

En windows 7 ga ik niet installeren denk ik, ik heb veel geld uitgegeven aan vista en xp dus ik ga het hier bij houden.

Of is het normaal dat vista zo instabiel is? ik heb zeker 7 jaar xp gebruikt en was er zeer tevreden over.

Link naar reactie
Delen op andere sites


probeer minimaal vista nog eens opnieuw te installeren en alleen de drivers van het moederbord en videokaart te installeren, verder niets!

ga dan eens normale handelingen doen en kijken wat dit uitmaakt.

en anders zoals aarondk1 eerder al zegt, gewoon terugbrengen, ik

denk zelf ook dat er iets niet helemaal in orde is gegaan bij de installatie!

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...