Ga naar inhoud

Nieuwe zelf geconfigureerde pc start niet op


u464884
 Delen

Aanbevolen berichten

Wie weet hier een00 antwoord op.

Mijn nieuwe zelf ineen gestoken pc start allen op als ik alles behalve de processor en de koeling ervan op het moederbord laat zitten en het moederbord losmaak en er een karton onder steek.

Want ik dacht dat er mischien een kortsluiting met de kast kon zijn.

En hierna bolde de processor wel.

Nochtans is er geen enkel schroef teveel aan als ik het moederbord terug vastmaakte.

Ik heb alles stuk voor stuk terug gestoken en ook stuk per stuk uitgetest en alles bleef bollen tot ik het scherm aan videokaart vastmaakte en de muis en klavier.

Toen was het weer gedaan.

Alles stuk voor stuk terug afgenomen en uitgetest en hij bolde niet meer tot alles er weer af was zoals vooreerst.

Weet iemandwat dit is?

Link naar reactie
Delen op andere sites

Dat is moeilijk te zeggen.

Normaal gezien moet je eerst alles in mekaar steken en dan computer starten en dan op setup klikken om naar de bios te gaan.

Probeer eens na de start op F2 te klikken.

Ik zou denken:

Haal de batterij even uit zodat de bios gereset is.

30 seconden wachten en dan terug plaatsen.

Sluit alles aan en start de computer op en druk op F2 of zo.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.