Ga naar inhoud

Internet valt weg + Max. 1 device


wraptor
 Delen

Aanbevolen berichten

Hello,

Heb al een tijdje problemen met men internet verbinding.

Even een situatieschets:

In de kelder komt de telenet-verbinding binnen op de WAN van een linksys-router (zonder wireless).

Via de LAN1,LAN2,... wordt internet verder verdeeld.

Boven is er nog een router, waarbij volgens mij het probleem ligt.

De SMC-router geef ik internet via LAN1. En deze router zendt dan draadloos zijn signaal door naar een laptop (dit werkt) . MAAR wanneer ik nu met een 2de of 3de laptop verbinding met het internet probeer te maken lukt dit niet. Hoe kan ik dit oplossen. Een foute instelling in de router?

Een 2de probleem is dat het internet regelmatig weg valt, de router even resetten en het is opgelost. Niet echt een handige oplossing. De fout ligt wel degelijk binnen het netwerk, want andere PC's (via LAN) van de linksys-router hebben er geen last van.

Als iemand een oplossing heeft voor 1 van de problemen zou ik hem zeer dankbaar zijn.

Mvg.

Link naar reactie
Delen op andere sites



Hebt je een netwerkkabel van de vrije poort op de switch verbonden aan de router op de aparte poort naast de stroom kabel.

Nee, ik heb de LAN van de switch in LAN1 van de router gestoken. Dus niet in "de aparte poort naast de stroom kabel".

Lijkt misschien onlogisch maar anders werkt het internet niet.

Link naar reactie
Delen op andere sites


Werkt het nu?

Als een laptop niet werkt dan dit doen:

Ga naar start

Typ in zoekopdracht (uitvoeren) dit: cmd

Typ nu achter > dit: ipconfig /all > c:\ipconfig.txt

Ga nu naar c:\ en je vindt daar ipconfig.txt en dubbelklik het erop.

Kopieert de tekst en zet het in uw volgende bericht.

Nota: je bent toch niet knopje internet forwarden vergeten aan te zetten want sommige laptop hebben zo een knopje.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...