Ga naar inhoud

video kaart


sanderversteegh
 Delen

Aanbevolen berichten

hallo, mede forum bezoekers.

ik heb een nieuwe video kaart in mijn AMD duo cor gezet, maar nu krijg ik geen beeld.

de kaart is een nvidea 8200 GE

ik heb mijn scherm aan gesloten op de video-kaart van mijn moeder bort en ik zie dat windows wel zecht nieuwe hard ware gevonden te hebben. maar als ik klik op zoek naar driver kan die niets vinden en sluit het programa af.

ook als ik naar de website ga van nvidea en download de driver en probeer die te installeren zecht het instlalatie programa dat hij geen nvidea produkt in de pc gevonden heeft.

weet iemand hoe ik dit kan oplossen?

Link naar reactie
Delen op andere sites


mijn moederbord is een AMD duo cor, veder zal ik geen infomatie weten te vinden.

de video kaart is en nvidea geforce 8200 GE.

ik heb geen stroom kabel aan gesloten, ik heb meerdere fideo-kaarten vervangen maar nog nooit een stroom kabel hoeven aan te sluiten, ik heb gewoon de video-kaart precies er in gezet zoals de vorige er in zat.

Link naar reactie
Delen op andere sites


AMD duo cor is niet de naam van de moederbord.

Je kan beter onderstaande doen en dan weten we welke moederbord je hebt:

Download en installeer Speccy.

Start het programma en er zal nu een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " File - Publish Snapshot " en vervolgens bevestig je die keuze met " Yes ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

Link naar reactie
Delen op andere sites


ik heb een onboard video kaart die gebruik ik nu anders kan ik helemaal niets doen.

alleen wij hebben er alteid een video kaart in gehad en hebben die ook echt nodig voor een 2de scherm aan te sluiten.

ik heb er alleen een ander in gezet.

ik weet dat hij niet ge instaleerd is steets al ik de computer opstart zecht die 'nieuw hard ware gevonden' en dan zoekt die naar een driver maar om die te installeren en zecht dan dat die niks gevonden heeft.

de alle eerste video kaart hebben we er laten in zetten bij een computer winkel en die zij iets dat je in de bios moet selekteren welke video-kaart de pc gebruiken moet , heb ge keeken maar kon in de bios niets vinden.

ik heb mij alteid all afgefraacht wat de fabriekant of merk fan deze pc is maar er staat niets op de kast geen logo geen stikker niets.

ik heb wel vaker gedacht dat het een zelf gemaakte pc is.

Link naar reactie
Delen op andere sites

het is me gelukt.

ik heb in mijn bios de kaart geselekteert welke mijn pc gebruiken moet.

toen kon ik de video-kaart gebruiken.

later heeft windows met systeem update de driver kunnen vinden, naar 2X herstarten en daarbij 2 updates per keer heeft windows de driver kunnen vinden.

nu kan ik de nvidea driver downloaden en instaleren, en alles gebruiken zo als het was.

nog een vraag mijn andere pc een accer heb ik ook een video-kaart in ge zet doet het zonder problemen maar opeens doet de onbourt geluid het niet.

bij systeem audio zecht die geen bruikbaar divice gevonden te hebben.

voor de plaatsen van de video-kaart deet die het gewoon.

kan dit aan de kaart ligen of is het puur toefal en weet u meschien een oplosing.

of zou ik hier een nieuw topik voor moeten openen, alfast bedank

groet sander

aangepast door sanderversteegh
spelings fout
Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...