Ga naar inhoud

Maxton Browser en muisprobleem


cloud
 Delen

Aanbevolen berichten

Hallo, Hierbij wil ik graag een probleempje voorleggen.

Ik heb afgelopen weekend de Maxton browser geinstaleerd in w7.

Hier bij valt het mij op dat de muis een rondraaiend cirkeltje maakt dat seconden lang kan duren bij het openen van de Maxton browser en bij het openen van sites.

Moet ik misschien iets in internetexplorer uitschakelen (dus internetexplorer-eigenschappen o.i.d?)

Ik heb gistern de pc nog eens gescand met malwarebytes maar dat leverde geen resultaat op behalve een schoon logscan.

Maxton vind ik op zich best wel snel en makkelijke browser dus wat dat betreft wil ik hem best wel houden.

Bij voorbaat dank.

Link naar reactie
Delen op andere sites


Dag clarkie,

Ten eerste excuses voor het plaatsen in het verkeerde topic; ik zat al te twijfelen.

Het probleem zit niet zo zeer in het langzaam laden van de pagina's maar het is de muis die een cirkeltje aangeeft dat lang blijft ronddraaien.

Maxton op zich is best wel snel in gebruik en ik heb vandaag meerdere browsers geprobeerd en daar deed het probleem zich niet voor.

Dus vandaag heb ik Maxton er weer af gegooid ( had hem gedownload van de site van Maxton zelf en weer opnieuw er opgezet

via de browser van IE (Hollander he") .

Moet zeggen dat het nu iets minder is geworden maar verdwenen is het nog niet.

Zoals ik in het begin van mijn topic vroeg: moet ik iets veranderen in de instellingen van IE?

Vriendelijke groeten

Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...