Ga naar inhoud

Signaal naar beeldscherm uit het niets verdwenen


York Keijzer
 Delen

Aanbevolen berichten

Hallo,

Sinds kort valt mijn computer op de meest random momenten een zwart scherm. Het beeldscherm wordt zwart en begint en het lampje begint te knipperen alsof hij geen signaal meer krijgt, maar de computer zelf blijft gewoon doorlopen. Ik kan er dan niks meer mee, behalve uit drukken.

Ik heb de computer al stofvrij gemaakt en recent Windows 7 opnieuw geïnstalleerd. Toch blijft het gebeuren. Zo ver ik kan zien blijven de temperaturen van de CPU, Moederbord en grafische kaart onder de 50 graden, dus daar zou het ook niet aan moeten liggen.

Ik denk dus dat er wat fout is met een onderdeel van de hardware of bios instellingen, maar ik zou niet weten waar ik moet beginnen met zoiets. Ik hoop dat jullie me hier mee kunnen helpen.

SPECCY: http://speccy.piriform.com/results/jXf7nSxXboGQ8j8OxMutQCj

Alvast bedankt!

Link naar reactie
Delen op andere sites



Dat hoeft niet persé kapot te zijn, mede omdat het uit het niets gebeurd.

Kan je in de veilige modus opstarten en de drivers voor je videokaart eens geheel verwijderen en opnieuw starten, juist na een update van Microsoft kan dit nog wel eens voorkomen, tja die gasten leren het ook nooit om eens een goed werkende driver te maken of hun sofware fatsoenlijk te testen.

Link naar reactie
Delen op andere sites

Dat hoeft niet persé kapot te zijn, mede omdat het uit het niets gebeurd.

Kan je in de veilige modus opstarten en de drivers voor je videokaart eens geheel verwijderen en opnieuw starten, juist na een update van Microsoft kan dit nog wel eens voorkomen, tja die gasten leren het ook nooit om eens een goed werkende driver te maken of hun sofware fatsoenlijk te testen.

Helaas is hiermee het probleem nog niet verholpen. Zijn er nog meer dingen die ik kan uit proberen? Of kan ik beter een andere grafische kaart bestellen?

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...