Ga naar inhoud
Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!
 
Nieuwe Layout
De PC Helpforum heeft een nieuw thema/layout sinds 23 augustus. Meer info.

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



Log in om dit te volgen  
Ro_mien

Geen geluid na aansluiten HDMI kabel laptop/tv

    Aanbevolen berichten

    Hallo allemaal,

    Ik heb me al suf gesurft naar een oplossing, maar ik vind niets, daarom mijn post hier.

    Als ik mijn laptop aansluit met HDMI kabel, krijg ik wel beeld, maar geen geluid.

    Ik krijg gewoonweg in configuratiescherm/geluid de optie HDMI output niet.

    Ook niet wanneer ik rechts klik en uitgeschakelde/niet aangesloten apparaten aanklik.

    Ik heb een Dell Vostro 3750 met windows 7

    Wat ik al heb geprobeerd :

    - Nieuwe drivers voor geluid geinstalleerd (up to date)

    - Bij mijn tv in configscherm gekozen voor digitaal(hdmi) geluid

    - Andere HDMI kabel geprobeerd

    - Andere ingang gekozen (heb 2 ingangen HDMI kabel)

    Heeft iemand hier een oplossing voor?

    Alvast bedankt !

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • Nee, zoals ik al zei, HDMI komt niet mee in de lijst te staan.

    Alleen "luidsprekers" staat er.

    Ook niet wanneer ik rechts klik en uitgeschakelde/niet aangesloten apparaten aanklik.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • Ik heb gisterenavond een oplossing gevonden, na maanden zoeken (en boxen aansluiten).

    Ik had de verkeerde drivers geupdate (die van Realtek), maar eigenlijk moest ik de laatste NVIDIA drivers downloaden.

    Ik had de systeemgegevens van m'n laptop nageken en daar stond bij dat ik een geluidskaart van Geforce 525M had.

    Effe zoeken op internet, downloaden, heropstarten, HDMI kabel aansluiten en toen kon ik digital output kiezen (in het NVIDIA configuratiescherm) en kreeg ik geluid door de boxen van m'n televisie.

    Euforie (voor een leek zoals ik is dit echt een overwinning).

    Hopelijk zijn er toch andere mensen ook geholpen met deze post.

    En bedankt voor zij die meezochten naar een oplossing.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×