Ga naar inhoud
Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!
 
Nieuwe Layout
De PC Helpforum heeft een nieuw thema/layout sinds 23 augustus. Meer info.

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



Log in om dit te volgen  
kweetni01

IP camera via telenet router en DLINK

    Aanbevolen berichten

    Ik heb een IP camera geïnstalleerd en binnen mijn netwerk werkt het goed. Maar nu wil ik het buiten mijn netwerk in gang krijgen. En dit lukt niet zo goed.

    Mogelijks ligt het aan mijn opstelling. Ik heb een draadloze telenet modem. Gezien deze in de garage staat en het signaal niet sterk genoeg is, heb ik in de woonkamer een DLINK router geplaatst. De router is met de kabel verbonden met de telenet modem.

    Ik heb de camera geconfigureerd via de DLINK. Ik heb de camera IP 192.168.1.189:81 gegeven. Dan heb ik in de DLINK port forwarding ingesteld. Ik heb bij IP adress 192.168.1.189 ingevuld en bij TCP en UDP 81 ingevuld. Application name en Computer name heb ik gewoon laten staan.

    Op mijn Android gebruik ik IP CAM viewer. Bij IP vul ik de IP van de router in, namelijk 81.82.53.43 en als poort 81.

    Ik dacht het nu zou werken, maar helaas.

    Doe ik iets verkeerd of is het probleem de modem van telenet? Want ik heb de port forwarding gedaan bij de DLINK.

    Kan iemand mij hier verder helpen?

    James

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Best een poort geven dat hoger is dan 1024

    Hebt je Dlink DHCP uitgeschakeld?

    Zo nee, dan moet je poort van camera openen in Telenet naar IP adres van Dlink in uw geval 192.168.1.189 mits dat een vaste IP adres is.

    In Dlink poort openen naar camera.

    Maar het is beter om DCHP uit te schakelen en dan hoeft je in Telenet poort te open naar camera.

    Dan in uw browser uw publieke adres : poort openen bijvoorbeeld 12.45.78.56:4050

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  • Alvast bedankt voor de snelle reactie.

    Eerst heb ik de poort van de cam veranderd in 4050.

    Dan heb ik de DHCP uitgeschakeld in mijn DLINK, maar ik slaag er nog altijd niet in om in te loggen op de camera van buiten het netwerk.

    Moet ik nog iets veranderen in de telenet modem?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • Heb ik inderdaad geprobeerd, maar daar bots ik op een probleem.

    Als ik naar geavanceerde instellingen en dan IPv4 Fierwall & port forwarding ga, dan kan ik onderaan de port forwarding uitvoeren. Maar ik kan bij 'lokaal IP-adres' enkel het laatste getal invullen. 192.168.0 staat vast en kan ik niet veranderen. En mijn camera is 192.168.1.105.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  • Ik ben nu in de camera. Ik heb het vakje 'Obtain IP from DHCP server' uitgevinkt.

    Nu kan ik inderdaad mijn IP adres invullen. Maar ik moet ook 'Subnet MAsk, Gateway en DNS server invullen.

    Wat doe ik daar?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  • Pff, dat is hier een moeilijke bevalling.

    De camera aanvaardt het niet. Ik krijg de foutmelding 'Subnet doesn't match, dbclick to change.'

    Heb ondervonden dat de router (DLINK) raar doet sinds de verandering van de DHCP.

    - De laptop verbindt wel op de router, maar als ik naar mijn IP Camera tool kijk, verschijnt en verdwijnt de camera om de paar seconden.

    - Met de gsm Samsung kan ik helemaal niet meer op mijn router. Hij vindt een goed signaal, maar als hij het IP-adres gaat ophalen, werkt het niet en krijg ik een foutmelding dat het netwerk slecht is. Het signaal is nochtans perfect.

    - Met de oude Iphone van mijn vrouw kan ik er ook niet meer op. Hier is het signaal ook goed te zien, maar wil hij niet aanmelden.

    Kan dit allemaal met elkaar te maken hebben?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Gast
    Dit topic is nu gesloten voor nieuwe reacties.
    Log in om dit te volgen  

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×