Ga naar inhoud

Mogelijks defecte grafische kaart laptop


 Delen

Aanbevolen berichten

Beste,

 

Problemen: 1e maal: kort zwart scherm, 2e maal: start op tot en met blauw windows scherm, nadien enkel vol blauw scherm en dan een scherm met strepen. 3e maal start normaal op, 4e maal: zelfde als 2de maal.

 

Temperatuur van de gpu begint bij 65° en gaat naar 70°, te luide fan. (dit lijkt mij veel voor een clevo gaming laptop)

 

Kan nu niet meer opstarten enkel in veilige modus.

 

laptop: clevo p170hm, gpu hd 6970M, 16 gb geheugen.

 

Ik kan mijn grafische kaart dus niet testen want dit blijkt niet mogelijk in veilige modus en ik heb geen 2de kaart voor handen.

 

Vraag:

 

1) hoe kan ik zeker zijn dat de grafisch kaart kapot is of hoe kan ik weten wat het probleem hier precies is?

(hetgeen ik nog niet geprobeerd heb is bdcd boot cd uittesten, maar ook daar zit dus geen gpu test in)

2) Indien ja kan ik dit nog laten herstellen? (misschien is dit slechts een klein component, kent u iemand? (brugge))

 

 

Vriendelijk bedankt, Charlie.

 

 

 

 

Link naar reactie
Delen op andere sites


  • Reacties 28
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Als je in de veilige modus geen kleurafwijkingen of strepen ziet dan mag je er vanuit gaan dat het probleem niet aan je scherm maar aan de beeldkaart(chip) of de driver ervan te wijten is.

 

Verwijder de videodriver eens in de veilige modus en herstart de computer.

Je Windows basis driver neemt het nu over. Onder Windows 10 wordt (indien compatibel) al vrij snel de juiste driver gedownload en geïnstalleerd via Windows update.

Wat is het resultaat?

 

Onder welke Windows werk je en om wat voor een laptop gaat het (merk en model)?

Link naar reactie
Delen op andere sites

Ik kan normaal werken in veilige modus dus geen strepen of rare verschijnselen. Ik denk dat ik normaal een volledig scherm kon gebruikten in veilige modus maar nu is er rond om rond een zwarte boord. 1400x1050 resolutie. Ik kan ook, via de hdmi, nog een externe monitor aansluiten.

 

amd driver verwijderd, maar bij het opstarten na het kleuren logo van windows met zwarte achtergrond enkel nog zwart scherm.

 

Info: Windows 7 ultimate 64 bit, merk clevo type p170hm, gpu hd 6970M (mxm 3.0 b), 16 gb geheugen.

 

Misschien Kan ik de pc testen/opstarten zonder video kaart? (Maar normaal moet er dan een ingebouwde gpu zijn veronderstel ik en dat heb ik niet direct kunnen vinden of die aanwezig is)

 

Hebt u nog advies om zeker te zijn dat het de video kaart is die defect is?

 

 

Alvast bedankt dat je mij hierbij wil helpen, Charlie.

Link naar reactie
Delen op andere sites


Video drivers:

http://www.clevo.com.tw/EN/E-SERVICES/download/ftpOut.asp?Lmodel=P170HM&ltype=2&submit=+GO+

Alle drivers:

http://www.clevo.com.tw/en/e-services/download/ftpOut.asp?Lmodel=P170HM&ltype=9&submit=+GO

Opvallend is dat er enkel een driver voor een AMD HD6990M beschikbaar is en niet voor een HD6970. Waarschijnlijk is deze toch compatibel maar dat weet ik niet zeker.

 

Ik zou er daarom voor kiezen om de volgende Catalyst SoftwareSuite van de AMD download site te downloaden en installeren: http://support.amd.com/en-us/download/desktop/legacy?product=legacy3&os=Windows+8.1+-+64   Ik ben er vanuit gegaan dat je onder 64 bit werkt.

Doe dat door eerst de pc in de veilige modus met netwerkverbinding op te starten.

Nadat je de driver hebt geïnstalleerd start je de computer opnieuw ‘normaal’ op.

Als het probleem nu niet is opgelost dan mag je er zeker van zijn dat de videokaart naar de haaien is.

De videokaart is in uw geval  van een afzonderlijke koeling voorzien en gelukkig  ook vervangbaar:

http://www.notebookcheck.net/Review-Deviltech-Fragbook-DTX-Clevo-P170HM-Notebook.45594.0.html

Ik ken helaas geen hersteldiensten in het Brugse, ik woon in het oosten van het land.

De oorzaak van je problemen is haast zeker een vervuilde koeling. Daar moet zeker werk van worden gemaakt.

 

Review van uw laptop: http://www.notebookcheck.net/Review-Deviltech-Fragbook-DTX-Clevo-P170HM-Notebook.45594.0.html

Link naar reactie
Delen op andere sites

Er waren complicaties met het verwijderen van amd driver, dus heb ik via amd website een software gedownload die alle amd componenten

verwijderd. En het is mij gelukt om op te starten in normale modus.

 

Bij schermresolutie staat er: algemeen pnp-beeldscherm op standaard vga grafische adpater.

De vraag is nu werk ik op de ingebouwde gpu of op de amd gpu. (hopelijk de 2e)

Ik zal het snel gaan weten want ik volg jou volgende stap om de amd driver opnieuw te installeren.

 

U sprak van stof, maar dat kan het zeker niet zijn alles is clean en ik heb zelfgemaakte stoffilter aan de binnenkant zitten, zodat er geen stof

binnen kan. Wat het probleem eerder zal zijn is het feit dat de pasta was uitgedroogd, vandaar de hoge temperaturen, spijtig dat mij dit

niet eerder te binnen is gekomen. Ondertussen heb ik er nieuwe pasta aan gedaan. Mocht de gpu solderingen beschadigd zijn las ik op het

internet dat er mogelijks een oplossing voor is, maar dit is voor later.

 

Wat ik wel ook deed toen ik eerst in veilige modus was, was een scan met superantispyware en die vond 4 Trojaanse infecties, hopelijk was

de amd driver geinfecteerd en is het opgelost door een clean instal.

 

Ik hou je op de hoogte.

 

Charlie.

 

 

Link naar reactie
Delen op andere sites

31 minuten geleden, Charlie Rochester zei:

Bij schermresolutie staat er: algemeen pnp-beeldscherm op standaard vga grafische adpater.

De vraag is nu werk ik op de ingebouwde gpu of op de amd gpu. (hopelijk de 2e)

 

Helaas voor u draait de beeldvorming nu niet via je AMD beeldkaart. Dat kun je ook merken als je de resulutiemogelijkheden eens bekijkt.

 

Het is nu dus noodzakelijk om een passende driver voor je beeldkaart te installeren.

Maak vooraf een systeemherstelpunt zodat je daar op kunt terugvallen moest de driver niet compatibel zijn.

Zodra de driver is geïnstalleerd herstart je de computer en ga je weten of het probleem opgelost is ofwel dat de beeldkaart faalt.

Link naar reactie
Delen op andere sites


Dat vind ik raar want in dxdiag zie ik het volgende. Chiptype: Amd radeon graphics processor, 2 gb geheugen.

 

Probleem is nu, installatie van amd driver lukte niet in veilige modus, geprobeerd in normale lukte niet, dan weer deinstallatie alles en

terug geinstalleerd, maar voor een of andere reden wil hij catalyst niet openen.

 

Er staat: "Er zijn momenteel geen instellingen die geconfigureerd kunnen worden met amd catalyst control center."

 

Waarom lukt dit niet? wat moet ik doen?

 

Charlie.

Link naar reactie
Delen op andere sites

Ik had twee drivers aangeboden. Probeer die andere eens.

 

Ik moet nu van huis. Tot straks.

 

13 minuten geleden, Charlie Rochester zei:

Dat vind ik raar want in dxdiag zie ik het volgende. Chiptype: Amd radeon graphics processor, 2 gb geheugen.

De hardware wordt gezien, dat is logisch

Link naar reactie
Delen op andere sites

Ik heb de meest recente verwijderd en de oudere versie geprobeerd, die lukt om te installeren en hij vroeg om te herstarten (de vorige vroeg dat niet). Ik veronderstel dat de driver werkte want bij het opstarten was er na het windows logo weer een zwart scherm.

 

Ik heb ook geprobeerd de grafische kaart eruit te halen en zo op te starten, maar dit lukt dus  niet.

Wat ik wel raar vind is dat, als er een ingebouwde gpu is, hoe kan het dan dat ik niet kan opstarten zonder mijn extra gpu?

Hoe komt dat?

 

Moet ik er nu vanuit gaan dat mijn hd 6970M grafische kaart kapot is?

 

Charlie.

 

Link naar reactie
Delen op andere sites

1 uur geleden, Charlie Rochester zei:

Ik heb de meest recente verwijderd en de oudere versie geprobeerd, die lukt om te installeren en hij vroeg om te herstarten (de vorige vroeg dat niet). Ik veronderstel dat de driver werkte want bij het opstarten was er na het windows logo weer een zwart scherm.

 

Eens te meer wijst dit in de richting van een falende videokaart.

Nadat je eerder met de verwijdertool van AMD alle software van AMD had verwijderd startte je pc normaal op, zij het met gebruikmaking van de standaard Windows vga. De AMD videokaart werd in dit geval niet aangesproken omdat er geen driver voor beschikbaar was. Dit bewijst dat je Windows normaal werkt en niet de oorzaak is van je problemen. Het probleem zit dus duidelijk ofwel bij de AMD software ofwel bij de videokaart zelf. Je hebt deze keer de AMD software van de Clevo site geïnstalleerd en bijna zeker met succes. De kans dat het probleem aan de software(driver) te wijten is acht ik zeer klein.

 

Op 1-8-2016 om 23:52, Charlie Rochester zei:

Problemen: 1e maal: kort zwart scherm, 2e maal: start op tot en met blauw windows scherm, nadien enkel vol blauw scherm en dan een scherm met strepen. 3e maal start normaal op, 4e maal: zelfde als 2de maal.

Dit zijn typische symptomen van een stervende videokaart.

 

2 uren geleden, Charlie Rochester zei:

Ik heb ook geprobeerd de grafische kaart eruit te halen en zo op te starten, maar dit lukt dus  niet.

Wat ik wel raar vind is dat, als er een ingebouwde gpu is, hoe kan het dan dat ik niet kan opstarten zonder mijn extra gpu?

Hoe komt dat?

Bij het opstarten wordt er o.a. naar de video kaart gezocht ongeacht of er een driver voor geïnstalleerd is. Als ze niet gevonden wordt kan Windows niet opstarten. Wellicht is er in de BIOS een mogelijkheid om de AMD videokaart uit te schakelen(Disabled).

In de hoop dat je een beetje vertrouwd bent met BIOS-instellingen kun je daar eens naar op zoek gaan en zo mogelijk je beeldkaart uitschakelen. Vergeet de wijziging niet op te slaan. Ik verwacht dat dan je pc normaal opstart mits gebruikmaking natuurlijk van de standaard Windows vga. Als dat het geval is dan mag je er zeker van zijn dat je videokaart moet vervangen worden.

 

Wees voorzichtig met wijzigingen aan te brengen in de BIOS!!!  Ik neem afstand van alle verantwoordelijkheid indien je in de fout gaat in de BIOS, dat zal je wel begrijpen.

 

 

Link naar reactie
Delen op andere sites

 Delen


×
×
  • Nieuwe aanmaken...