Ga naar inhoud
Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!
 
Nieuwe Layout
De PC Helpforum heeft een nieuw thema/layout sinds 23 augustus. Meer info.

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



jd027

Macro's in WordPerfect

    Aanbevolen berichten

    jd027    0
  • Topicstarter
  • Hallo,

     

    Ik heb intussen het systeemherstel via MCT uitgevoerd.

    En ja hoor: nu werken de macro's in WP opnieuw (en laat ons hopen dat het ook zo blijft...).

    Ik ga dit zeker onthouden als een supermethode om een herstel te proberen als andere middelen falen.

     

    Prachtig, dit forum.

    Nu al de tweede keer dat een voor mij onoplosbaar probleem opgelost is geraakt.

     

    Heel hartelijk bedankt!

     

    jd027

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    jd027    0
  • Topicstarter
  • Hallo,

     

    Ik heb toch nog één extra vraagje.

    Ik heb na de herstelling een aantal WP-instellingen opnieuw moeten instellen (tabs, standaardlettertype, ...).

     

    Alles lukt prima, maar één iets gaat niet: het standaardlettertype laten onthouden.

    Ik werk via File > Document > Current Document Style en ik heb ook geprobeerd via File > Document > Default Font.

    Ik weet dat ik daar moet kiezen voor 'Use as default' en als ik dat heb gedaan, is het 'Current document' inderdaad aangepast (Times New Roman 10 pt), maar als ik een nieuw leeg document open of als ik WP opnieuw opstart, is het standaardlettertype toch weer veranderd in Times New Roman 12 pt.

     

    Het rare is dat al mijn andere instellingen wél worden onthouden.

    Als ik WP opnieuw opstart, heb ik dus wel degelijk de tabinstellingen die ik heb gewijzigd, maar het standaardlettertype is weer gewijzigd naar Times New Roman 12 pt.

     

    Vroeger was het nooit een probleem om 10 pt standaard in te stellen.
    Wat zou ik verkeerd doen?

     

    Groeten,

     

    jd027

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Geplaatst: (aangepast)

    Mooi dat het je lukte met die macro's !

     

    en probeer het eens via deze weg:  Plaatje.jpg.c8496d2bbf4dc099f3959c59f05ae70c.jpg

     

    ('k ben zelf eerst nog moeten gaan zoeken want eenmaal dit ingesteld, raak je de weg ernaar snel kwijt)

    succes !  (o ja: 't zijn dus wel plaatjes van de 6 maar wellicht hetzelfde als in de 5 ?)

     

    (en inderdaad: 'k ben ook meer en meer aan het overtuigd aan het raken dat je voor sommige zaken - ipv je tijd te steken in het zoeken en proberen van allerlei dingen/methoden - je veel sneller af bent met je windows op die manier te herstellen via MCT. Alleen moet het probleem dan wel windows gerelateerd zijn. En ondertussen zijn al je windowsbestanden weer eens 'nieuw' )

    aangepast door Passer

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    jd027    0
  • Topicstarter
  • Hallo,

     

    De F9-methode werkt helaas ook niet.

    Ik kan het lettertype standaard wel op 10 pt instellen en (zogezegd) opslaan voor alle bestanden.

    Als ik daarna binnen dezelfde WP-sessie een nieuw document open (CTRL-N), is alles prima in orde (telkens 10 pt).

    Maar als ik WP afsluit en weer open, heeft hij de 10 pt niet onthouden (het is weer 12 pt).

    WP lijkt tussen twee sessie dus dat lettertype niet te onthouden (maar gek is dat mijn aangepaste tabinstellingen en zo wél worden onthouden).

     

    Maar daarna experimenteerde ik een beetje verder, weer via die Current Document Style.

    Toen ik daar in het begin 10 pt selecteerde, werd die code NIET opgenomen in het vak Contents.

    Maar na een paar herhalingen stond die code er plots WEL in (en dan onthield WP de code WEL).

    Er is nochtans nog altijd iets mis, want vroeger stond die 10 pt nooit in dat vak Contents, precies omdat 10 pt het (door mij ingestelde) standaardformaat was.

    Als ik vroegere bestanden open en kijk bij de Current Document Style, staat die 10 pt er ook NIET in, maar toch is het bestand wel degelijk opgemaakt in 10 pt.

    Het probleem lijkt dus te zijn dat WP die 10 pt om de een of andere reden niet onthoudt.

    Ik heb daar lang geleden ook nog eens miserie mee gehad. Dan heb ik de procedure om het juist te krijgen eens helemaal uitgetypt, maar als ik ze nu toepas, werkt ze niet.

     

    Zou je nog suggesties hebben?

     

    Alvast bedankt en beste groeten,

     

    jd027

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    'k heb het ook (nog eens) geprobeerd en idd: ik lette niet op de fontgrootte, alleen op het lettertype. De keuze van het font was na een reboot van WP hetzelfde, de fontgrootte stond bij mij terug op 11

     

    'k ben ook eens naar de styles geweest en dit werkt bij mij wel:  Plaatje-1.thumb.jpg.ab64b9c983db42aadd1a4607b4a549f7.jpg

     

    dus: huidige documentstijl openen, editen, de aanduiding in de codes wissen en een nieuwe ingeven via de keuze bovenaan.

    Na een reboot stond ook de fontgrootte aangepast aan de keuze die ik erin invulde.

    Probeer je even?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    jd027    0
  • Topicstarter
  • Hallo,

     

    Dat werkt inderdaad, maar in de Current Document Style staat in de codes nog altijd de code 'Font Size: 10 pt' (zoals in jouw voorbeeld de 16pt-code in het 'Contents'-venster).

     

    Vroeger (bijvoorbeeld in documenten die ik een paar dagen geleden nog maakte) stond die Font Size er niet in, omdat Times New Roman 10 pt was ingesteld als standaardlettertype.

    Precies met dat instellen van die 10 pt als standaardgrootte lijkt er dus iets mis te zijn: als 10 pt reëel de standaard zou zijn geworden, zou die code er in de Current Document Style niet meer hoeven tussen te staan (net zoals het lettertype er niet tussen staat). Als ze er dan toch tussen komt, moet er blijkbaar een verschil zijn tussen die twee meldingen van 10 pt (ofwel communiceren die twee meldingen niet met elkaar?).

     

    Of zou WP die standaard van 12 pt overnemen van een of andere instelling in Windows?

    Dan zou ik Times New Roman 10 pt daar moeten instellen als algemeen standaardlettertype voor heel mijn computer, maar ik weet niet of en hoe dat kan.

    Daarna zou WP dat overnemen en zou het probleem wellicht zijn opgelost?

    Ik weet echter niet of dat een zinvolle redenering is...

     

    Groeten,

     

    jd027

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Net uitgetest:

    a. wis in die documentstijl zowel de lettertypeaanduiding (als ze er staat) evenals de fontgrootte en verlaat dat venster

    b. als je nu werkt via het voorlaatste plaatje dat ik daarstraks postte (via F9 dus): dan kan je zowel het type font als de fontgrootte wijzigen en behouden (dus dan wel even via settings en niet vergeten af te sluiten met OK)

     

    WP afsluiten en terug openen en je opent met een nieuw document met die laatst gekozen settings.

    WP heeft dus blijkbaar wel zijn eigen settings, alleen: als je ze in de documentstijl plaatst, gaan diè primeren boven de settings via F9.

     

    Werkt het zo ook bij jou in de 5?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    jd027    0
  • Topicstarter
  • Hallo,

     

    Ik krijg niet helemaal hetzelfde resultaat, maar misschien doe ik het niet zoals je bedoelt.

     

    Mijn procedure gaat als volgt:

    1) Ik wis de fontgrootte in het venster 'Contents' van de Current Document Style (het lettertype staat er niet in vermeld).

    2) Ik moet rechts onderaan 'Use as Default' aanklikken, want anders staat die 10 pt weer in het venster Contents als ik terugkeer. Bij mijn terugkeer schakel ik dat vakje weer uit.

    3) Dan kan ik met F9 (en de keuze 'default for all documents') de standaard van 12 pt wijzigen in 10 pt.

    4) Als ik dan even kijk in de Current Document Style, is alles oké: het lettertype staat op 10 pt en de code staat NIET in het venster 'Contents'.

    5) Als ik WP daarna afsluit, wordt mij gevraagd of ik dit document wil opslaan. Ik sla op.

    6) Als ik naar WP terugkeer, is de fontgootte echter weer ingesteld op 12 pt.

    7) Echter: als ik het opgeslagen document van stap 5 open, is daar wel alles in orde: fontgrootte ingesteld op 10 pt, en de 10 pt-code staat NIET in het venster 'Contents'.

     

    Stap 7 is wat ik vroeger standaard had, maar nu lijkt er op dit punt toch iets fout te lopen.

    Ik heb geprobeerd om na stap 4 ook eerst even 'Use as Default' aan te klikken, maar het maakt geen verschil.

     

    Groeten,

     

    jd027

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    3 minuten geleden, jd027 zei:

    1) Ik wis de fontgrootte in het venster 'Contents' van de Current Document Style

    euh waar zit je ergens, want Contents zie ik niet staan (zie naar mijn laatste screenshot) - toch in tabblad Format en dan onderaan Styles ?

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    jd027    0
  • Topicstarter
  • Hallo,

     

    Ik voeg een screenshot toe van dat venster met aanduiding van het titeltje 'Contents'.

     

    Ik kreeg net ook een antwoord op deze thread binnen van een zekere dorado. Daarin is sprake van MiniToolBox dat ik zou moeten uitvoeren, maar hier op de site is dat antwoord nergens in de thread te vinden. De uitleg lijkt mij ook niets te maken te hebben met mijn probleem. Ik neem dus aan dat ik dit antwoord per vergissing heb ontvangen...

     

    Groeten,

     

    jd027

    Knipsel.JPG

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×