Ga naar inhoud

Toegang tot apparaat via dubbele router


HKRU
 Delen

Aanbevolen berichten

Ik heb een apparaat A aangesloten achter een tweede router. Dat apparaat wil ik van buiten via internet benaderen. De situatie is als volgt:

 

Internet – Router 1 – Router 2 – apparaat A

Internet naar router 1 (R1)  -  extern IP  adres van R1 = XXXX

R1 heeft zelf  intern IP adres  YYYY.1  en IP adres YYYY.20 uitgedeeld aan router 2 (R2)

R1 verbonden met router 2 (R2) – ‘extern’ IP adres van R2 = YYYY.20

R2 heeft zelf intern IP adres : ZZZZ.1

Aan R2 hangt apparaat A met IP adres ZZZZ.13

 

R1 is een Fritz!box 7490

R2 is een Belkin F7D4301

R1 en R2 delen beide IP adressen uit in hun eigen range. (deze constructie gekozen omdat ooit R1 de vervanger van een modem is geweest. Daardoor hoefde alles achter router R2 niet te worden aangepast. Plus dat het voor binnendringen van buiten een extra blokkade vormde. Maar daar lijk ik nu juist extra last van te hebben………)((inmiddels op R1 zelf ook een aantal dingen onafhankelijk van R2 aangesloten; dus wil het graag zo laten om veel extra werk en gepuzzel te voorkomen)

 

Op R1 heb ik poort 88 geforward voor IP –adres  YYYY.20 (het voor de router R2 uitgedeelde IP adres)

‘Permit independent port sharing  for this device’ is aangevinkt.

Port 88 is gekoppeld aan het ‘IP adress in the internet’  XXXX onder TCP protocol

 

Op R2 heb ik poort 88 geforward voor IP adres ZZZZ.13 (het voor apparaat A door R2 uitgedeelde IP adres)

 

Tot zover wat ik heb gedaan. Maar,…. Het werkt dus nog niet.

  • De eerste vraag is wat ik ‘buiten’ sowieso moet invoeren om toegang te vragen. Zoiets als http://XXXX:88  of htto://XXXX:88/YYYY.20 of  ?

  • Tweede vraag is : heb ik nu wel de goede zaken geforward op de goede plek. Volgens mij staat poort 88 nog niet open. Als ik tenminste zoiets als canyouseeme  gebruik op XXXX poort 88 krijg ik ‘I could not see your service at …..’

     

    Volgens mij moet het gewoon kunnen werken, maar ik maak dus een denkfout of doe iets verkeerd.

    Wie weet raad?

Link naar reactie
Delen op andere sites


Je ben een heel rare.

Ip adressen 192.168.0.1 of 172.30.2.1 zijn lokale netwerken en daar kan niemand hier binnen komen bij jou.

Publieke adressen is wat anders.

 

Je moet kiezen: router 1 is actief of router 2 is actief.

Kan nooit allebei zijn.

 

We maken in dit geval router 1 actief.

Router 2 DHCP uitschakelen.

Router 2 instellen in wan gedeelte (lan kan ook bij sommige)

Vaste IP adres 192.168.0.10

255.255.255.0

Standaard gateaway: 192.168.0.1 --> is router 1

PC heeft vaste IP adres 192.168.0.50

Router 1 poort 88 openen naar 192.168.0.50 ---> weinig provider laten poort 88 open. Best poort groter dan 1024 instellen

Nu kan je als test publieke ipadres:88

 

We maken router 2 actief en router 1 secondair

DCHP inschakelen range 172.30.2.XXX

Router 2 instellen in wan gedeelte (lan kan ook bij sommige)

Vaste IP adres 192.168.0.10

255.255.255.0

Standaard gateaway: 192.168.0.1 --> is router 1

PC 172.30.2.50

Router 2 stel je poort 88 open naar 172.30.2.50

Router 1 stel je poort 88 open naar 192.168.0.10 --> router 2

 

Helaas kan uw publieke adres eens veranderen.

Daarom kan je daarna best met dns werken want deze let op als publieke ip adres van router 1 verandert.

 

 

aangepast door stegisoft
Link naar reactie
Delen op andere sites

 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.273
    • Meeste online
      1.765

    Nieuwste lid
    Frans Lauret
    Registratiedatum
  • Gerelateerde inhoud

    • Door Hannesje
      Ok, begin bij het begin.
      Binnenkort start ik mijn eigen organisatie, een evenementenbureau samen met mijn verloofde.
      In het verleden heb ik al eens gewerkt met domeinnamen, web- en mailservers dus zaken zoals port forwarding, mx, C-Name, A-records, nameservers,... Dat soort termen zijn geen chinees voor mij.

      Dus, ik heb mijn eigen domeinnaam"surfgate.be" en probeer die (opnieuw) te draaien op mijn server die (voorlopig) gebruik maakt van Win 10 Entreprise Edition.
      1. Ik gebruik hiervoor IIS (Internet Information Services). Ook heb ik een SSL Klasse 1 certificaat (maar dat is voor later).
      2. Voor de mailserver gebruik ik Kerio Connect 8.4 (en nog iets) met een licentie voor 100 gebruikers.
      3. De FTP server draait op poort 2121 met FTP-U Serv.
      4. Voor aangepaste DNS, MX en URL forwarding maak ik gebruik van "dnsexit.com".
      5. De 4 Nameservers van "dnsexit.com" zijn gedelegeerd aan "Trans-ip.com" waar ik mijn domeinnaam heb gekocht.
      6. Voor privé gebruik heb ik ook de mediaserver Plex op diezelfde server geïnstalleerd en draait op poort 32400.

      - Ik gebruik als ISP Telenet Fiber 100 (ik weet het: inbound poorten tot 1024 zijn geblokkeerd).
      - Server: Omgebouwd Dell systeem met 2 Intel PCI Express netwerkkaarten (1000 Gigabit/s), Intel I7 Core @ 3,2 GHz, 16 GB DDR3 1600MHZ RAM, 4x SATA WD Red NAS drives 4TB, 1x Samsung SSD Drive 520GB.
       
      PROBLEEM
      Alles is opgezet, alles ZOU correct geïnstalleerd en geconfigureerd moeten zijn maar dan beginnen de (héél bizarre) problemen.
      Mijn poorten heb ik in de Telenet modem geforwarded, ik heb om het safe te 'spelen' als volgt gedaan:
      IP                           Poort van       Poort tot       TCP/UDP        Actief
      192.168.0.1         8000                8100              beide               ja
      192.168.0.192    8000                8100              beide               ja
      192.168.0.1        2120                 2122             beide               ja
      192.168.0.192    2120                2122              beide              ja
      192.168.0.1        32399              32401            beide              ja
      192.168.0.192    32399             32401             beide             ja
       
      192.168.0.192 is het IP die de router heeft gegeven aan de server. Poorten 8000 tot 8100 worden door de webdiensten gebruikt (zowel web als webmail en administratie), poort 2121 voor de FTP server en poort 32400 voor Plex.

      Bij DNSEXIT.com staat dit als volgt ingesteld:

       
      Dit is de URL forwarding:

      EN NU HET PROBLEEM
      Dit is een screenshot gemaakt op een laptop vanaf afstand met TeamViewer (remote control), dus de client:

       
      Zoals je ziet, ik ping vanop afstand naar mijn domein. Alles lijkt correct.
       
      Dit is een screenshot op de server, zelfde ping commando:

       
      Zoals je ziet, een time-out op de eigen server.
      Ik snap dit totaal niet, ik heb al DMZ geprobeerd, alle firewalls uitgezet, hogere poorten (10000 en hoger) geprobeerd,... NIETS werkt en ik snap het langs geen kanten!
      Zelfs met een verse installatie en een Winsock reset, blijft het probleem.
       
      Wat kan ik hieraan doen????
      Ik ben ten einde raad!
       
      Alvast bedankt en stuur dit zoveel mogelijk door naar anderen die hopelijk het antwoord wel weten of verder kunnen helpen. Nogmaals bedankt.
    • Door ebakker2
      Goedemorgen,
      Van een oude telefoon heb ik met de App IP webcam een webcam gemaakt.
      De app geeft een IP adres:poort en als ik dat met een browser open binnen mijn eigen netwerk werkt dat perfect.
      Het is natuurlijk de bedoeling overal ter wereld de webcam te kunnen benaderen.
      Omdat het IP adres in de privé range ligt moet ik de poort forwarden op m'n EXPERIA box V9
      In de setup van de Experia box heb ik het IP adres onder forwarding ingevuld met als omschrijving APP1 maar de camera is buiten mijn eigen netwerk nog niet te bereiken.
      Wat heb ik niet goed gedaan?
×
×
  • Nieuwe aanmaken...