Ga naar inhoud

[OPGELOST] voeding nieuwe


sven1987
 Delen

Aanbevolen berichten

Geachte lezers van pc-helpforum

Ik heb een heel raar probleem. Ik heb pasgeleden mijn eigen pc in elkaar gezet. Met een nieuw

moederbord

videokaart

Hardenschrijf

processor

Dit werkte als een zonnetje. Nu had ik eindelijk weer eens genoeg geld op mijn rekening staan en dacht van laat ik nu ook eens een nieuwe voeding gaan kopen. Dus heb ik in de winkel een nieuwe voeding de gekocht http://www.coolermaster.com/products/product.php?act=detail&id=4199

Alleen nu komt het rare probleem als ik mijn oude voeding vervang met mijn nieuwe voeding. Draait alles in me computer Kwa hardware zelfs het standbay knopje van me beeldscherm wordt groen, alleen er gebeurt echter niks! Geen boot scherm helemaal niks.

Het verschil tussen mijn ouwe voeding en nieuwe voeding is dat ik eerst 450W had en nu 600W. En mijn moederbord is nog geen eens 2 maanden oud. http://www.trustedreviews.com/motherboards/review/2008/08/14/Asus-M3N78-Pro/p1

Nu heb ik er tot zekere hoogte verstand van maar hier heb ik de hele dag over na zitten denken alleen kom er niet uit. Zouden jullie mij hiermee kunnen helpen..

Met vriendelijke groet

Sven:bawling:

Link naar reactie
Delen op andere sites


Dat heb ik al zo al geprobeerd.

Alleen me boot scherm moet ik zo ie zo zien toch. Ik bedoel als ik de 24 pins en de 4 pins van me oude voeding op het moederbord aanzet doet mijn boot scherm het wel. Sluit ik me nieuwe voeding aan op me moederbord dan doet hij het niet!. (de stekkertjes zitten er goed in). Het merkwaardige ervan is dat mijn beeldscherm wel op “groen”springt alleen het beeld is zwart.

(ook zet ik alle randappartuur aan zoals: hardeschrijf verlichting behuizing cd speler, alles krijgt stroom. Echter is het probleem als me pc opstart hij ook gewoon 1 piepje laat horen alleen vannaf dat moment stil valt ik hoor ook mijn hardeschrijf zachtjes knarsen (geen vreemd geluid) dat hij probeert op te starten.

Wat ook op valt dat op mijn voeding “select the right input voltage” maar ik ga dat ding niet openmaken want dan vervalt mijn garantie ook al ben ik er zeker van dat mijn voeding het keurig doet.

Nu wijst alles erop dat mijn nieuwe moederbord mijn “nieuwe voeding”niet aan kan. Hieronder heb ik een klein schema met de specificaties van mijn oude voeding vs nieuwe voeding.

Ouwe Voeding

X-GEAR

AC Input 230v 6A 50-60HZ

Max DC output +5v +12v +3.3v +5VSB -12V -5V

35A 22A 30A 2.0A 0.8A 0.3A

+12V Max. Load: 22A

+5V, 12V, +3.3V, Max Load: 450W

Nieuwe Voeding

COOLERMASTER SILENT PRO 600W

AC Input 100-240Vac 10-5A 60-50HZ

DC Output +3.3V +5V +12V -12V +5VSB

20A 20A 40A 0.5A 2.5A

MAX Power 165W 480W 6W 12.5W

600W

Duidelijker kan ik niet zijn, als iemand is die me kan helpen graag. Het zijn bijna allemaal nieuwe onderdelen behalve me ouwe voeding en die wil ik heel graag vervangen :P

groetjes sven

Link naar reactie
Delen op andere sites


Staat er op die nieuwe voeding misschien ergens een schakelaartje om te switchen naar 110 of 220 Volt ?
nee niet van de buitenkant helaas. Mischien in de binnenkant maar dat kan toch niet, want dan vervalt mijn garantie en dat is de 100€ niet waard.

heb ik eindelijk een goede pc kan ik er niks mee doen :bawling:

deze voeding "ziet" zelf waar hij op aangesloten is en past dit zelf aan :-)

inderdaad wel erg merkwaardig dat hij nu al kapot zou zijn o.i.d.

welke voeding had je eerst?

verder draait alles in de pc? of doet in iedergeval poging tot?

Link naar reactie
Delen op andere sites


Nou heb het probleem is opgelost. De boosdoeners waren de cd en DVD speler deze hebben we losgekoppeld en toen starten de bios pas. Later stopte we de dvd/cd speler weer terug en het werkt als een zonnetje.

Ik wil jullie graag bedanken voor al jullie tips en meeleven.

Met vriendelijk groet

sven

Link naar reactie
Delen op andere sites

misschien in je bios nu alsnog even instellen dat hij de optimale settings laad, dan even reboot, en daarna in je bios nog een de dingen terug goed zet...

als het helemaal opgelost is mag je hier rechts onderin de pagina drukken op "markeer discussie als opgelost"

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...