Ga naar inhoud

Aanbevolen berichten

Onlangs installeerde ik succesvol eID software op mijn MacBook pro. Helaas kan ik mijn eID niet gebruiken. Safari zou niet compatibel zijn???Certificaat wordt niet aanvaard. Het gebruikelijke sleutelhangerwachtwoord wordt evenmin aangenomen.

Wat te doen? Tip van Fedict; installeer Firefox 3.6 of 4.0 op je Mac. Browsers werken perfect naast mekaar.Is dit wel een goed idee? Conflicten ??

Ik ben ook de software van een hulpprogramma kwijtgespeeld, kan ik dat zonder risico opnieuw installeren vanaf de bijgeleverde DVD van Snow Leopard?Hoe?

Ps Koop nooit een Mac bij Switch Waasland. Support is zo goed al onbestaande. Een echte catastrofe. Mails worden niet beantwoord, telefoneren is hopeloos. 10 pogingen en nog steeds geen verbinding.. en daar betaalde ik 165 euro extra voor...

Link naar reactie
Delen op andere sites


Ik gebruik geen MAC, weet dus ook niet welke browsers goed werken op MAC.

Maar als ik die software gebruik samen met de kaartlezer moet ik meestals internet explorer gebruiken ipv mijn standaardbrowser google chrome.

Dus hopelijk zijn er onder de leden enkele MAC-gebruikers die er ervaring mee hebben.

Veel succes.

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...