Ga naar inhoud

geen beeld enkel na een reset van het moederbord


Gast pitbull
 Delen

Aanbevolen berichten

Gast pitbull

hoi

het probleem is als ik mijn pc afsluit of heropstart ik geen beeld meer krijg als ik de pc terug opzet. enkel als ik mijn mobo reset met de jumper en bij het opstarten de default instellingen van de bios neem heb ik terug beeld.

kan iemand me helpen met dit probleem?

mvg davy

Link naar reactie
Delen op andere sites


  • Reacties 20
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic


Download en installeer Speccy.

Start het programma en er zal nu een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " File - Publish Snapshot " en vervolgens bevestig je die keuze met " Yes ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

Zo krijgen we een overzicht van je hardware.

Als het om een merk pc gaat vermeld dan even het juiste type en modelnummer.

Hoe oud is de pc waar het om gaat?

Link naar reactie
Delen op andere sites


Daar je de pc zelf in elkaar hebt gezet ga ik er vanuit dat je wel vertrouwd bent met hardware.

Als ik het goed heb heeft je mobo 3 geheugen slots DIMM 1,2 & 3

Het meest linkse slot is blauw > DIMM 1, haal alle geheugen uit de pc en steek een geheugen reep van 1 GB in dat blauwe slot.

De rest van het geheugen laat je uit de pc.

Wat levert dit op?

Link naar reactie
Delen op andere sites

Gast pitbull

sorry voor men late reactie,weinig tijd gehad.

maar ik heb geprobeerd wat je zei en heb dit met al de latjes geprobeerd maar het blijft nog steeds hetzelfde.

ik zal mss beter maar een nieuw mobo enz gaan halen.

of denk je dat het nog te repareren is?

mvg

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


×
×
  • Nieuwe aanmaken...