Ga naar inhoud

krijg mijn scherm niet meer op groot om te gamen


mollie40
 Delen

Aanbevolen berichten

Hallo;:ciao:

Ik ben Mollie van aan zee ,heb een probleem:s

De kinderen hebben een laptop met Xp Home

Gisteren konden ze nog spelen op groot scherm met hun spellen en nu gaat dat niet meer het blijft klein, het scherm is wel in grote modus maar het spelletje dat ze willen spelen staat in het midden in klein formaat :s

Wat is er verkeerd er is ergens een insteling die moet veranderd worden mar ik vind het niet , kan iemand me aub helpen ???:confused:

Alvast dank en groetjes mollie

Link naar reactie
Delen op andere sites




er zijn een paar mogelijkheden om dit op te lossen...

de megahertz van de videokaart verlagen.. (dit kan via de software die bij de monitor is geleverd)

of als het spel in windowed speelt.. even op ALTgr + ENTER drukken (ALTgr is de ALT toets rechts naast de spatie)

mogelijk komt het ook doordat de aantal hertz in het spel te hoog staat... dit moet ongeveer gelijk staan met het aantal hertz van de software die bij de monitor is geleverd...

dus staat bijv. bij de Nvidea software het aantal hertz op 60... en in het spel staat die op 80... dan kan het inderdaad zijn dat het venster van het spel heel klein is... dit moet dan aangepast worden in het settings menu van het spel...

dit moet ongeveer op de volgende plek staan:

druk op ESC ==>

settings of iets met video in de naam ==>

is er geen knopje met video, moet je nu op video drukken (in het settings menu) ==>

ergens moet de resolutie staan en ook ergens het aantal hertz... pas dit aan, aan ongeveer de aantal hertz van de software van de videokaart

nu zou hij weer op (ongeveer) full screen moeten werken

laat het even weten of er verbetering is.

MVG

Leroy

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...