Ga naar inhoud

Computer bevriest na enige tijd geen gebruik van muis of toetsenbord


Evert124
 Delen

Aanbevolen berichten

Ik dacht eerst dat youtube de schuldige was, maar nee. De laptop bevriest op het moment dat ik enige tijd de muis of de toetsen niet gebruik, want als ik werk dan is er geen enkele probleem. Wat kan dat zijn?

Ik heb alle drivers die verouderd waren al geupdate met Slimcleaner. Werkt prachtig. Wat nu, want als ik een poosje stilzit en luister naar muziek b.v. dan bevriest ie weer.

Link naar reactie
Delen op andere sites

Blijkbaar nog niet hersteld, want hetzelfde probleem doet zich voor. Zolang ik af en toe een toets gebruik werrkt alles prachtig. Ben ik even te lang weg dan bevriest ie weer. Ik los het af en toe op door het scherm met Fn F4 uit te schakelen op mijn aspire 6935g.

Nog iemand en oplossing, want met Mall-warebytes heb ik nog 34 malware gevonden en verwijderd

Link naar reactie
Delen op andere sites

ivm hijacklogjes:

Graag willen we jullie vragen dit over te laten aan onze eigen HJT-experten:

- Kape

- Kweezie Wabbitt

zodus,laat 'k dit met veel plezier over aan Kape of Kweezie Wabbitt :-)

zal eerlijk zijn,ben daar niet van op de hoogte wat verwijderd mag worden en wat niet.

is specialistenwerk.

Link naar reactie
Delen op andere sites

Zolang ik normaal met de computer werk met toetsenbord of muis dan bevriest hij niet. Zogauw ik een paar minuten niets doe met de bediening, zoals kijken naar een youtube video dan gaat na een paar minuten het blauwe lampje continu branden ten teken dat er een programma erg actief is op de harde schijf. In taakbeheer zijn de niet actieve systeemprocessen erg druk bezig tot score 99. Kan ik niet stoppen.

Ik ben in afwachting van experts van Hijackthis.

De Norton Power Eraser kon het probleem niet vinden.

Link naar reactie
Delen op andere sites

Op enkele schoonheidfoutjes na, is dit logje OK.

Klik met de rechter muisknop op de icoon van Hijackthis en kies dan voor “Run as administrator" of "Uitvoeren als administrator".

Selecteer “Do a system scan only”.

Vink alleen de items aan die hieronder zijn genoemd:

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = about:blank

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = about:blank

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: (no name) - {74322BF9-DF26-493f-B0DA-6D2FC5E6429E} - (no file)

Klik op 'Fix checked' om de items te verwijderen.

Maak daarna een nieuw logje en plaats dit samen met het meest recente logje van malwarebytes in een volgend bericht.

Link naar reactie
Delen op andere sites

Ik heb deze instructies uitgevoerd, maar ik kan nu alleen nog in de veilige modus werken. Ik krijg na het welkomstscherm en aanmelding een zwart scherm en daarin blijft het hangen. Wat nu? Ik heb systeemherstel 1 dag terug gedaan. Werkte niet ofwel ik kwam in Windows en alles was geblokkeerd. Dus ik weer terug naar veilige modus met netwerk nu. Ik heb het registerbackup van gisteren terug gezet, maar het probleem blijft hetzelfde. Na het welkomstscherm en aanmelden een zwart scherm, waarin niets gebeurd en de harde schijf niet werkt.

Hopelijk heb jij nog een oplossing. Ik kan nog terug naar register backup 23-10 en systeemherstel van een paar dagen terug.

Evert

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...