Ga naar inhoud

Aanbevolen berichten

Beste excel kenner(s)

 

Graag jullie hulp.

 

Ik krijg regelmatig een lijst doorgestuurd waarin het stroomverbruik per maand staat (xml file die ik importeer). Daaruit had ik graag het gemiddelde per maand en per jaar gehaald om er grafieken mee te maken.

 

Op zich geen probleem om gemiddeldes te berekenen met bijvoorbeeld voor maand mei:

 =GEMIDDELDE(B2:B32) 

 

Maar het probleem is dat de lijst telkens wordt aangepast waardoor de waardes van positie (kunnen) veranderen, waardoor B2:B32 niet altijd het verbruik van mei zal bevatten. Ideaal zou dus zijn als de waardes voor het gemiddelde in kolom B worden gefilterd uit de datums in kolom A. Zie bijgevoegd voorbeeld.

 

Het zal een combinatie zijn van functies, die ik niet krijg samengevoegd in een formule.

 

verbruik voorbeeld.xlsx

 

Alvast bedankt voor jullie hulp.

Link naar reactie
Delen op andere sites



 Delen

×
×
  • Nieuwe aanmaken...