Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


h.dereus

Website opent niet in gebruikelijke lay-out

    Aanbevolen berichten

    Het komt regelmatig voor dat ik bij het openen van een website een vreemde lay-out te zien krijg. Als ik dan voor de optie "home" kies (als deze optie aanwezig is), krijg ik wel de normale lay-out te zien.

    (zie bijgaand voorbeeld).

    Heeft iemand een idee hoe dit kan? Heeft het misschien met bepaalde instellingen te maken?

     

    Henk

    Website.jpg

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    2

    Dank voor je supersnelle reactie!

    Nee, had ik nog niet gedaan. Na verwijdering kreeg ik bij opening een normale layout.

    Toen ik ze nog niet had verwijderd ging het de ene keer wel goed en de andere keer niet.

    Daarom de vraag: is het wel alleen een coockies/cache-probleem? Of ook iets met instellingen?

    De browser die ik gebruik is Google Chrome.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    25 minuten geleden, h.dereus zei:

    Dank voor je supersnelle reactie!

    Nee, had ik nog niet gedaan. Na verwijdering kreeg ik bij opening een normale layout.

    Toen ik ze nog niet had verwijderd ging het de ene keer wel goed en de andere keer niet.

    Daarom de vraag: is het wel alleen een coockies/cache-probleem? Of ook iets met instellingen?

    De browser die ik gebruik is Google Chrome.

    Dit kan aan meerdere dingen liggen. Een veelvoorkomende issue zijn browser extensies binnen Google Chrome, bijvoorbeeld de veelgebruikte Adblock extensie. Deze extensie verwijderd de 'images' op bepaalde websites soms omdat hij deze ziet als advertenties. Als je geen gebruik maakt van Adblock is dit dus niet bij jou van toepassing.

     

    Bij de geavanceerden instellingen van Chrome onder de 'Privacy en Beveiliging' > Instellingen voor content kun je eventueel ook kijken of hier bepaalde instellingen blokkeren.

     

    Kijk anders ook even of Java/Flash player geinstalleerd en geupdate zijn.

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.281
      • Meeste online
        1.622

      Nieuwste lid
      Sjaak Mens
      Registratiedatum
    • Gerelateerde inhoud

      • Door ladydee
        Ik wil graag mijn Rem bestanden kunnen openen, weet iemand een  online oplossing, of het bestand via computer te bewerken?
        Fotos staan op mijn computer. 

      • Door Mazrim Taim
        De beste manier om een probleem te omschrijven is door het in beeld te tonen.
        Wie klikt op deze link - https://streamable.com/1dlvl - die kan precies zien wat het probleem is.
         
         
        Het is een bijzonder merkwaardig probleem wat al langere tijd speelt. Niet alleen onder Windows 7 die op deze desktop PC draait,
        maar ook op een andere desktop PC. Die PC is een dual boot met Win10 en Win7. Onder Win10 doet het probleem zich ook voor,
        maar niet onder Win7. Dat sluit volgens mij hardware uit als mogelijke oorzaak.
         
        Ik begin het (visuele) probleem echter irritant te vinden en wil nu proberen een oplossing te vinden. In eerste instantie voor Win7 op deze PC.
        Als het probleem daar opgelost is, wil ik kijken of de oplossing ook toepasbaar is bij Win10 op de andere PC.
         
         
         
        Ik zal nu proberen het probleem zo goed mogelijk onder woorden te brengen. Het probleem doet zich niet alleen voor bij Kladblok,
        maar ook bij WordPad. En het treedt ook op bij het starten van sommige (lang niet alle) programma's vanaf de taakbalk.
         
        Om het overzichtelijk te houden stel ik voor dat we het in dit topic alleen bij Kladblok houden omdat het probleem in alle gevallen hetzelfde verloop kent.
         
        Wat er gebeurt is het volgende. Ik start Kladblok op de normale manier en klik vervolgens op "openen", "opslaan als" of "afdrukken".
        In dat geval knipperen de bureaublad iconen kortstondig. Op prullenbak na. De iconen nemen de 'default' vorm aan alvorens terug te keren naar hun normale staat.
         
        Laat ik Kladblok echter open, dan zal het klikken op voornoemde opties niet leiden tot knipperen van de iconen. Al klik ik er 100 keer op.
        Het verschijnsel treedt alleen op wanneer Kladblok geopend wordt en deze opties voor het eerst worden geselecteerd. 
         
        Alsof dat nog niet raar genoeg is... het kan nog gekker. Start ik Kladblok namelijk door te kiezen voor "uitvoeren als administrator",
        dan treedt het probleem met de iconen niet op. Dat geldt tevens voor programma's gestart vanaf de taakbalk die ook het probleem hebben.
         
        Het uitvoeren als administrator is echter geen oplossing, omdat dan iedere keer gebruikersaccountbeheer ertussen komt.
        En gebruikersaccountbeheer wens ik niet uit te schakelen.
         
         
         
         
        Wie de Engelse taal machtig is en lid is van MDL, die kan lezen dat ik dit probleem ook daar aangekaart heb. Vooralsnog zonder oplossing.
        link naar topic op MDL
         
        Er hoeft niet gekeken te worden naar malware op de PC... er hoeft niet gekeken te worden naar grafische kaart en/of drivers hiervoor...
        het ligt niet aan visuele effecten... en de suggestie om iconcache.db te vernieuwen is eveneens zinloos.  Dit alles is uitgesloten als mogelijke oorzaak.
         
        Niettemin hoop ik dat er hier iemand is (liefst een ervaringsdeskundige) die de oorzaak weet te vinden.
        Zelf denk ik in de richting van permissies. Omdat het probleem zich niet voordoet wanneer Kladblok wordt uitgevoerd als administrator.
         
        Tot slot geef ik nog de specificaties van deze PC. Het is een geupgrade Packard Bell Imedia 2360 met een ga-8trc410mnf-rh moederbord.
        In maart dit jaar heb ik het oude beestje voorzien van een AMD Radeon R5 230, een SSD, en is de Celeron D 352 CPU vervangen door een Pentium D 945.
        Tevens is Windows 7 (Ultimate/SP1) toen opnieuw geïnstalleerd en is een nieuwe monitor (Philips 243V5) in gebruik genomen.
         
        Alles is volledig geupdate en voorzien van de meest recente drivers.
        En afgezien van dit ene merkwaardige probleem funktioneert de PC prima.
         
        Ik verneem nu gaarne uw suggesties. 
      • Door clovis
        iemand heeft voor mij een muziekbestand op deze website gezet voor mij. daar ik Engels niet zo machtig ben kan ik hem niet beantwoorden.
        is de eerste keer dat ik zo een waarschuwing krijg..is dit normaal?
        zelf gebruik ik firefox..met opera en internet explorer gaat het ook niet :-(
        ik zou hem een juiste vertaling willen naar die kerel toezenden..bestaat dit zo een vertaler?
        aub hulp !!!
         
         
         
         
      • Door kunoke
        Hallo, Ik ben al een tijd bezig om voor het bedrijf een promotie lijst te maken in een website. Echter is dit niet zo te maken, Alleen hij wil makkelijk zelf items kunnen toevoegen. Nu dacht ik aan een MySQL database waarin je de volgende kolommen hebt, Productnaam, Link naar foto, Product speceficaties, productbeschrijving, normale prijs en Promotie prijs en dan zou die site moeten gaan kijken via php naar die database, Om zo die data op te vragen. Als ik het wil maken wil ik wel dat de code zich door genereert dat de persoon die er makkelijker items aan wil toevoegen niet aan mij zou moeten vragen om de code te editen. Zou iemand me kunnen helpen met het maken van zo een php script?
        Alvast bedankt,
        Met vriendelijke groet,
        Kuno Claes
        P.S: Je kan op de volgende site een voorbeeld zien van hoe het design er moet komen uit te zien: https://elektro-meeus.be/page.html
      • Door kunoke
        Beste, Zou iemand me kunnen helpen met het opbouwen van een php code voor de antwoorden van forms in html te registreren in een MySQL database?
         
        Alvast Bedankt,
        Met vriendelijke groet,
        Kuno Claes
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.