Ga naar inhoud

Probleem bij opstarten


Yoyo
 Delen

Aanbevolen berichten

Hallo,

 

(Ik weet niet of dit onder windows 7 topics moet staan dan wel hier onder internet/netwerken... )

 

Wanneer ik de computer start heb ik 50% kans dat de internetverbinding niet lukt, en er zelfs nog meer niet lukt. Ik verklaar mij nader:

Het schermikoontje beneden rechts op het scherm blijft een rond blauw cirkeltje vertonen, en er gebeurt dan verder niets meer. Ik kan bijvoorbeeld op dat moment ook geen screenshot maken van dat ikoontje met blauw cirkeltje (terwijl het uiteraard wel lukt als ik wel goed kan opstarten)!

 

Als ik de computer vervolgens geforceerd afsluit en heropstart, dan lukt de verbinding en opstart opnieuw zonder problemen.

Wat kan de oorzaak zijn van het regelmatig falen van de opstart?

 

 

 

Link naar reactie
Delen op andere sites


Meestal is de oorzaak dat Windows verschillende wifi verbindingen kan maken en dan neem hij de best verbinding.

Ik verklaar een beetje nader:

Wifi 1 signaal is perfect maar 5 seconde later is wifi 2 signaal beter en zo gaat dat soms eindeloos dat Windows niet meer weet welke wifi signaal nu beter is.

Dan start je de pc en dan is precies alles in orde maar is maar schijn.

 

Je moet zorgen dat je één standaard wifi verbinding hebt dat op automatisch staat en aangevinkt is.

De rest kan alleen doen als je zelf een verbinding doet maar dan moet je altijd zorgen dat vinkje automatisch uit staat.

 

wifistandaarduit.jpg.ddeb04339910e5156d189d241b5c7ee6.jpg

Link naar reactie
Delen op andere sites

Dank voor info, probleem is blijkbaar dat die 'automatisch verbinding' wifi vinkjes niet uit blijven staan. Ik kan ze uit zetten door erop te klikken maar als ik daarna -zonder de computer te heropstarten- weer ga kijken bij die wifi verbinding(en) dan staat het vinkje er weer!

Enkel bij Telenethomespot staat er geen linkje tot ik het zelf aanklik.

aangepast door Yoyo
Link naar reactie
Delen op andere sites


Nee; hoor.

Je kan altijd Wifi verbinding uit zetten hoor en dat geld bij ieder type wifi verbinding.

Je kan ook anders doen:

Ga naar de router en geeft een ander SSID naam en zorgt dat je enkel verbonden ben dat standaard is.

Wil je toch om een of andere wifi signaal verbinden dan moet je zorgen dat het niet aangevinkt is.

 

Nota: je moet wel uitvinken en verbinding maken zodat het altijd uit gevinkt is.

 

 

aangepast door stegisoft
Link naar reactie
Delen op andere sites

11 uren geleden, stegisoft zei:

Wil je toch om een of andere wifi signaal verbinden dan moet je zorgen dat het niet aangevinkt is.

 

Wat niet aangevinkt is? De automatische verbinding?

Het feit dus dat bij een resem wifi verbindingen een vinkje staat wil dus nog niet zeggen dat er automatisch verbonden wordt met die wifi bij opstarten computer (wat dus de oorzaak van mijn topic probleem zou zijn?

11 uren geleden, stegisoft zei:

Nota: je moet wel uitvinken en verbinding maken zodat het altijd uit gevinkt is.

Deze zin begrijp ik niet.

aangepast door Yoyo
Link naar reactie
Delen op andere sites

Het feit dus dat bij een resem wifi verbindingen een vinkje staat wil dus nog niet zeggen dat er automatisch verbonden wordt met die wifi bij opstarten computer 

Windows zoek altijd naar de sterkste signaal en niet naar de beste verbinding.

 

Wat niet aangevinkt is? De automatische verbinding? 

Ja

Nota: je moet wel uitvinken en verbinding maken zodat het altijd uit gevinkt is. 

Zoals de vorige afbeelding moet je eerst uitvinken en dan die verbinding maken. Daarna kan je terug naar de standaard Wifi verbinding.

Dan weet Windows dat hij die verbinding niet mag maken.

Zoals de afbeelding bij mij: Windows maak geen verbinding met stefranet maar enkel met Stefranet-G

Telkens de computer opstart zal Windows alleen een verbinding maken met Stefranet-5G.

Ook als staan er 10 tal Wifi verbindingen dan nog zal hij enkel Stefranet-5G gebruiken als standaard verbinding.

 

Als jij een verbinding maak met Telenethomespot dan zorgt je altijd dat vakje uit gevinkt is.

Dat is handmatige verbinding en geen automatisch verbinding.

 

 

aangepast door stegisoft
Link naar reactie
Delen op andere sites


Ik begijp het nog steeds niet. Even herhalen: als ik de lijst met verbindingen opensla, dan zie ik dat ik verbonden ben met telenet, met de kabel van computer tot telenetmodem.

Alle wifi verbindingen (behalve de telenethomespot) zijn aangeduid met:

- een vakje MET vinkje voor "Automatisch verbinding maken". (Bij Telenethomespot staat geen vinkje)

- en daarnaast een knop "Verbinding maken".

Wat gebeurt nu bij de opstart van de computer?

Gaan de computer automatisch niet enkel telenet per draad, maar ook proberen een verbinding maken met de wifi verbindigen?

 

De situatie zoals hierboven beschreven kan ik niet veranderen, want als ik een vinkje uitklik -en verder niets doe-, dan staat die er toch weer terug wanneer ik opnieuw klik op de lijst verbindigen.

 

 

Link naar reactie
Delen op andere sites

Even voor de duidelijkheid:

Als je standaard verbonden ben met kabel naar Telenet modem dan dient je de wifi verbinding uit te schakelen.

Standaard zoek Windows altijd de Wifi en niet de kabel.

 

Wifi uitschakelen:

Netwerkcentrum / adapterinstelling wijizgen en dan wifi met de rechtermuisknop op uitschakelen klikken.

Nu zal Windows bij opstart altijd naar kabel (netwerkkabel) een verbinding maken.

 

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...