Ga naar inhoud

Excel formule


Saltadoom
 Delen

Aanbevolen berichten

Hoi,

Zou het volgende willen bereiken: =ALS(C103>=E99/1,9;ALS(D103>=500;"Wettelijk";"Onwettelijk")) maar deze formule werkt niet als er een parameter niet aan de voorwaarde voldoet.  Indien cel E103 niet aan de voorwaarde voldoet, krijg ik in cel A103 "onwaar" in plaats van "Onwettelijk". Als beide voorwaarden juist zijn wordt in cel A103 "Wettelijk" getoond. 

 

De bedoeling is dat indien cel E103 (die in dit geval minstens 17 moet zijn, komt van E99/1,9) en in cel D103 (minstens 500 moet zijn) dus twee voorwaarden, er in cel A103 "Wettelijk" wordt weergegeven.  Voldoet één van beide parameters hieraan niet, dan moet in cel A103 "Onwettelijk" worden getoond.

Bedankt.

Link naar reactie
Delen op andere sites


2 uren geleden, Saltadoom zei:

Indien cel E103 niet aan de voorwaarde voldoet, krijg ik in cel A103 "onwaar" in plaats van "Onwettelijk".

E103 komt helemaal niet in je formule voor, dus daar kan de formule dan sowieso geen invloed op uitoefenen.

Link naar reactie
Delen op andere sites


1 uur geleden, alpha zei:

Als je in je formule in plaats van C103 bedoelt: E103, dan zou de formule zo kunnen luiden:


=ALS(EN(E103>=E99/1,9;D103>=500);"Wettelijk";"Onwettelijk")


 

Hartelijk bedankt.  Loopt als een trein.  Is mss niet zo duidelijk in de uitleg maar heb enkel de E103 moeten veranderen in C103.

 

1 uur geleden, alpha zei:

E103 komt helemaal niet in je formule voor, dus daar kan de formule dan sowieso geen invloed op uitoefenen.

Bedankt voor de moeite.  De uitleg was mss niet helemaal ok, maar is nu toch opgelost.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...