Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


sofiake22

excel waardes via als/vert zoeken ?

    Aanbevolen berichten

    Allen, 

     

    alvast bedankt om dit te bekijken. 

    Ik moet iets (volgens mij redelijk simpel) maken maar geraak er niet uit.

    Zie bijlage.

     

    Ik wil in het eerste tabblad in kolom C (tarief 2021) de waarde zetten afhankelijk van het gebied dat in kolom B staat. De waardes staan in het 2de tabblad. 

    Dus als B recreatiegebied is, moet er 500 komen, zelfde voor agrarisch gebied, landelijk waardevol, ... Als er bos, natuurgebied of iets van die lijst staat moet het 600 zijn. 

    Ik heb al geprobeerd met als-functie (via aanklikken, niet manueel) 

    =ALS([@gebied]='lijst tarieven'!A2;'lijst tarieven'!A2:A6;600)

    maar daar zitten duidelijk nog fouten in, zó simpel is het blijkbaar niet 😉 

    Ook als.voorwaarden heb ik geprobeerd, maar ik geraak er dus niet uit ...

     

    Iemand die me kan helpen ? 

     

    Alvast bedankt ! 

    excel test.xlsx

    Deel dit bericht


    Link naar bericht
    Delen op andere sites


  • Topicstarter
  •    0

    Super ! Beiden heel erg bedankt om te antwoorden. 

    Ik bekijk nog even welk ik zal gebruiken? 

     

    @EmielDS, heb je het dan over de fouten bij mij of staan er volgens jou nog fouten in de oplossing die Haije voorstelde ? 

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Gast
    Dit topic is nu gesloten voor nieuwe reacties.

    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.