Ga naar inhoud

tabblad geavanceerd ontbreekt bij netwerkinstellingen


 Delen

Aanbevolen berichten

Hallo,

Sinds kort is het tabblad geavanceerd verdwenen. Voorheen kon ik het tabblad geavanceerd vinden bij mijn netwerk, maar nu is dat weg.

Dus bij "eigenschappen van LAN-verbinding" heb ik alleen maar het tabblad: Netwerken

Tabblad geavanceerd is weg.

Dit wil ik terug, omdat mijn download snelheid omlaag is gegaan. (van 1.6 mb/s naar 1.0 mb/s). Bij taakbeheer zie ik dat de snelheid 10 Mbit/s is, terwijl dat vorige week nog op 100 Mbit/s zat.

Weet iemand misschien hoe ik dat tabblad terug kan krijgen?

Ps. Ik werk met Vista Home Premium

Link naar reactie
Delen op andere sites


  • Reacties 55
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

Ik heb daar ook geen tab Geavanceerd hoor. (ik gebruik wel Windows 7).

Bedoel je misschien deze "Geavanceerd":

- rechtsklik op je verbinding

- kies eigenschappen

- dan krijg je dus het tabje Netwerken

- klik dan op Configureren...

- daar ziet u nu wel een tabje Geavanceerd staan. Het is extreem gevaarlijk om daar dingen te wijzigen. Weet wat je doet of je internet werkt niet meer!

Link naar reactie
Delen op andere sites

Ik heb daar ook geen tab Geavanceerd hoor. (ik gebruik wel Windows 7).

Bedoel je misschien deze "Geavanceerd":

- rechtsklik op je verbinding

- kies eigenschappen

- dan krijg je dus het tabje Netwerken

- klik dan op Configureren...

- daar ziet u nu wel een tabje Geavanceerd staan. Het is extreem gevaarlijk om daar dingen te wijzigen. Weet wat je doet of je internet werkt niet meer!

Heey Kurtt,

Ja, die bedoel ik. Alleen bij is die dus weg. Ik wist niet meer precies waar die optie zat vandaar.

Ik heb al een week zitten googlen hierover maar ik kan nergens vinden hoe je het terug kan krijgen.

Het rare is dat mijn snelheid op 100 Mbit/s zat en nu maar op 10 Mbit/s. Dit wil ik dus veranderen hieraan maar die tabblad is weg.

Link naar reactie
Delen op andere sites


Nee, dat lukt niet meer. Tabblad geavanceerd is weg

---------- Post toegevoegd om 20:46 ---------- Vorige post was om 20:44 ----------

Ik heb daar de tabbladen: Algemeen - Stuurprogramma - Details - Energiebeheer

---------- Post toegevoegd om 20:53 ---------- Vorige post was om 20:46 ----------

Het is geen draadloos netwerk

Link naar reactie
Delen op andere sites

Dit vond ik op internet

Re: advanced tab missing in local area connection

spacer.gif

I assume your problem is about missing Advanced tab. Generally it is only because the bridge network is connected, this happens when two network devices are installed during network setup. I suggest you remove this network bridge, if you find it difficult, try removing your Local Area Connection and then establishing new connection using Network setup wizard. If it is not the solution, assure your system is virus free or it may be due to your Firewall settings.

Please be clear with your query in your reply else I may not be able to help you.

Link naar reactie
Delen op andere sites


Dit heb ik ook kunnen vinden op internet maar ik heb geen 2 netwerken geinstalleerd op mijn pc.

---------- Post toegevoegd om 22:07 ---------- Vorige post was om 22:06 ----------

Ik heb net mijn netwerkkaart verwijderd en weer geinstalleerd maar dit helpt ook niet

---------- Post toegevoegd om 22:08 ---------- Vorige post was om 22:07 ----------

Mis ik misschien een registersleutel of zoiets?

Link naar reactie
Delen op andere sites

Ben je zeker dat de juiste drivers van je netwerkkaart enzo geinstalleerd zijn? Wordt je netwerk goed herkend? Staan er gele vraagtekens in apparaatbeheer:

- open het startmenu

- typ het woord apparaat. Druk nog niet op enter. Je ziet nu bovenaan Apparaatbeheer staan. Klik erop

- Dan moet u eens zien of er nergens gele vraagtekens tussenstaan. Klik bijvoorbeeld eens op Netwerkadapters. Staat daar een geel vraagteken of uitroepteken? Dat wil zeggen dat het dan niet goed herkend wordt en moet je een geschikte driver zoeken.

Doe ook dit eens:

Download en installeer Speccy.

Start het programma en er zal nu een overzicht gemaakt worden van je hardware.

Als dit gereed is selecteer je bovenaan " File - Publish Snapshot " en vervolgens bevestig je die keuze met " Yes ".

In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.

aangepast door Kurtt
Link naar reactie
Delen op andere sites

Hallo pchelpforumnr1,

'K wil deze topic zeker niet doorkruisen,maar welke provider heb je?Zou die snelheidsvermindering mogelijk aan deze kunnen liggen of mogelijk bij jouw modem(kan altijd stuk gaan).Het is allemaal maar een veronderstelling,je hebt het misschien allemaal reeds nagekeken en lig 'k hier maar uit mijn nek te l.....

Amicale groeten.

Correos.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


×
×
  • Nieuwe aanmaken...