Ga naar inhoud

cd/dvd branders


Walliew
 Delen

Aanbevolen berichten

Vreemd probleempje.

Als ik muziek of films wil branden (latne we zeggen een legale kopie maken dus), dan loop ik tegen het vreemde probleem aan dat ik op de pc zelf, waar 2 cd/dvd branders insteken, geen goede kopie kan maken.

Of ik dit nu doe via WMP player, Moviemaker of welke mogelijk dan ook, ik krijg kopieën met fouten.

Het begin van vrijwel alle cd/dvd's is prima maar na verloop van tijd krijg ik storingen. Storingen die in de originelen niet zitten.

Nu ben ik er achter dat als ik bijv met Image Burn een kopie maak op de laptop ik deze fouten niet heb. Prima kopietjes via de laptop.

Ik heb al gekeken of ik middels snelheid verlagen, updaten van de drivers e.d. hierin verandering kan krijgen maar helaas blijft de pc voor fouten zorgen.

Ik brandt dus nu alles op de laptop, werkt wel maar ja, niet altijd handig.

Iemand enig idee hoe of wat?

Overigens, de beide cd/dvd branders in de pc zijn van totaal verschillende merken en 'bouwjaren'. D'r zit één hele ouwe tussen.

Probleem blijkt nu reeds enige tijd al aanwezig.....nu ik de kopietjes aan het bekijken ben......nu blijkt dat.

In de pc zitten de volgende writers:

NEC DVD_RW ND-1300A ATA Device

DVDRW 18X18X12X ATA Device (merknaam mij niet bekent, stak erin toen ik de systeemkast kocht)

In de laptop, is een HP, steekt iets heel anders, te lui om nu te kijken :embarassed:......

Maar volgens mij moet dat niet veel uitmaken.

Alvast mijn dank voor jullie aandacht.

Link naar reactie
Delen op andere sites


Ik denk dat de DVD branders aan het begeven is.

Je kan het testen door de oude DVD brander uit te schakelen en nog eens te branden met de nieuwere.

Indien je dan nog steeds het probleem hebt dan kan het dit zijn:

Fan koeler is vuil

DVD brander is stuk

Ook voeding kan deels de oorzaak zijn.

Link naar reactie
Delen op andere sites

Je gaf niet door welke fouten je krijgt tijdens het branden en met welke software je daar het probleem hebt, ook met Image Burn?

Buiten datgene wat Stegisoft doorgaf kan je ook fouten krijgen tijdens het branden als je ondertussen andere taken uitvoert op die PC, en dit zeker bij oudere PC's.

Bij muziek kunnen dat hoorbare tikjes zijn in het geluid bijvoorbeeld.

Ook verschillende brandprogramma's samen op 1 pc kunnen soms conflicten veroorzaken.

Link naar reactie
Delen op andere sites


Ik krijg juist geen foutmeldingen. De dvd of cd wordt gewoon gebrand, geen melding, proces wordt als voltooid gemeld.

Afspelen op de pc levert geen problemen maar zodra ik e.e.a. op de dvd speler of in de auto of waar dan ook wil afspelen blijken er fouten in te zitten.

Ook als de gebrande dvd's worden afgespeeld bij iemand anders. Maar weer niet op de pc van iemand anders, ook niet op de laptop die ik heb staan.

Tikken in de muziek heb ik geen last van. Wel ooit met de vorige pc, echt oud ding was dat. Toen kreeg ik idd dezelfde melding. Nu geen last van, ook niet als ik andere taken uit voer op de pc. Hoewel ik dat laatste tot een minimum beperk.

Daarom alleen al is het denk ik beter om te branden op de laptop, daar werk ik veel minder op/mee. Laden de batterijen ook nog eens op :-)

Binnenzijde van de pc is nog geen 3-4 maanden terug stofvrij gemaakt. Ook de ventilatoren en koelers goed gereinigd.

Ik hou het er maar op dat er sprake is van slijtage, de NEC is echt een ouwetje, de andere wat minder maar inmiddels ook al weer een jaartje of 5 minstens. Niet dat ze zoveel gebruikt worden overigens.

Zal wel eens kijken of er iets anders te krijgen valt.

Bedankt voor het meedenken!

Link naar reactie
Delen op andere sites

Wat je zou kunnen proberen is de kop van het optische station schoon te maken. Er zijn hiervoor speciale schoonmaakcd's in de handel.

Verder zou ik willen adviseren om te controleren of beide optische stations op verschillende IDE-kabels zitten. Het wil soms problemen opleveren bij kopieren van cd naar cd als beide stations op dezelfde IDE-kabel zitten. De oorzaak hiervan is mij niet bekend, maar ik heb ongeveer hetzelfde gehad. Toen ik de stations over de twee datakabels had verdeeld, was bij mij het probleem opgelost.

Als je ze gaat omsteken, let dan wel op Master/Slave-settings (met de jumpertjes)! Ook dit kan ertoe leiden dat niet alles lekker herkend wordt.

Link naar reactie
Delen op andere sites


Afsluiten van cd/dvd is gebeurd. Finaliseren dus.

En ik heb een schoonmaak cd in beide gehad, zijn dus voor zover dat daarmee lukt, schoon gemaakt.

Ook is het niet dat dit probleem zich voordoet bij het schrijven van cd/dvd naar cd/dvd maar als ik bijv. VOB bestanden wil branden vanaf de harde schijf naar een dvd. Of om het even welke andere bestandssoort.

Omdat branden met de, nieuwere, laptop wel foutloos gaat ga ik ervan uit dat beide branders hun beste tijd gehad hebben.

Dus op zoek naar een goed alternatief.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...