Ga naar inhoud

Start niet meer op


Muslim
 Delen

Aanbevolen berichten

Ik heb een Vista, in het begin viel de scherm soms plotseling stil, soms na 15 minuten na de opstart, en soms na 2 uur.

Dan moest ik de aan-uit knop lang inhouden en dan weer opnieuw starten.

Het begon steeds vaker en vaker voor te komen, en uiteindelijk start het nu niet meer op.

http://i42.tinypic.com/2ir7w9l.jpg

Ik denk dat de CPU kaart verbrand is. Ik had in het begin veel stof, maar die heb ik na de crash allemaal weggedaan, maar het werkt nog steeds niet.

Waar ik ook op druk, niks werkt.

Soms start het wel op, zegt het van of ik het in windows normaal wil starten of met de laatst bekend juiste configuratie

Ik had ze allebei geprobeerd, maar niks werkt.

als ik bijvoorbeeld een letter zie, en het gaat blokkeren dan, dan zie ik het letter wel, maar dan komt rechts van de letter nog een tweede letter, precies dat het verlicht is van links en dat het een witte schaduw vormt xD.

dan is het gewoon geblokeerd en kan ik niks doen. ik kan mijn cursor ook niet zien.

Link naar reactie
Delen op andere sites

indien je eens kijkt naar andere meldingen zie je al de oplossing voor je staan.

het is een klassiek geval dat uitvallen.

in het verleden had ik dit ook voor en naar veel ellende was het voor de hand liggende oplossing die reeds in het begin van mijn topic beantwoord werd.

kijk eens naar je (chocolaatjes) je geheugen latjes.ééntje of meerdere zouden stuk zijn. test ze uit

Link naar reactie
Delen op andere sites

Straffen, als ik de zonder geheugenkaart doe, dan hoor ik de POST piep, een snelle, dan langere, dan weer snelle en het herhaalt zich dan gewoon.

Met één geheugenkaart start het allees goed op, na het laden zegt het 'monitor going to sleep' en begint het cyclus opnieuw

doe ik de andere erin (heb er allebei samen 2) dan gaat het gewoon blokkeren zoals normaal.

doe ik ze allebei samen, gaat het soms goed en blokeert het, en soms direct blokkeren.

http://i40.tinypic.com/64i4c5.jpg

Paar fotos van die blokkering:

http://i44.tinypic.com/2q21qxf.jpg

http://i43.tinypic.com/2q9zzw7.jpg

http://i42.tinypic.com/2u5zu2u.jpg

Btw foto is niet getrokken terwijl het bewoog, het bleef hele tijd zo:

http://i41.tinypic.com/x3mu1.jpg

http://i44.tinypic.com/ioiz4j.jpg

http://i39.tinypic.com/11iebr9.jpg

http://i42.tinypic.com/x1a6he.jpg (monitor going to sleep)

Ohja, als ik de videokaart eruit haal, en dus ook de koeler, moet ik dan niet weeral koelpasta bij doen? heb geen koelpasta :(

Link naar reactie
Delen op andere sites

hallo

eerst en vooral als je de koeler uithaalt moet nieuw pasta er op doen "niet te veel"

van jou geheugen ;is of ken je iemand die een paar latjes "de zelfde"voor je kan geven.

zo kan je eens met andere latjes die wel goed zijn testen.

in verband met de piep toontjes kan je de gegevens vinden in googel. zo kan je te weten komen wat de toontjes wil zeggen en eventueel de fout repareren .

Link naar reactie
Delen op andere sites

Hey, het werkt! Ik heb de geheugenlatjes van mijn broer uit zijn windows xp gehaald, en het werkte weer, het rare is, dat waneer ik mijne bij zijn processor stopte, werkte zijn computer ook, 3x sneller, want de geheugen dat hij had gekregen had 3GB hz of iets, mijne blokeert nu door de traagheid van 1Gb hz, maar met veilige modus gaat het wel. wat moet ik nu doen?

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.