Ga naar inhoud

ALS


HW Van Kakerken
 Delen

Aanbevolen berichten

Ik wil een formule maken die als volgt werkt:

als cel c31 <50 is, dan moet de uitkomst 1 zijn

als cel c31 >50 is maar <100 is, dan moet de uitkomst 2 zijn

als cel c31 >100 is maar <150 is, dan moet de uitkomst 3 zijn

als cel c31 >150 is maar <200 is, dan moet de uitkomst 4 zijn

als cel c31 >200 is maar <300 is, dan moet de uitkomst 5 zijn

 

WIE O WIE zou me kunne helpen ... eeuwige dank

Link naar reactie
Delen op andere sites

Dat kan bv. op deze twee manieren:

=ALS(C31<50;1;ALS(C31<100;2;ALS(C31<150;3;ALS(C31<200;4;5))))

of

=VERGELIJKEN(C31;{0;50;100;150;200;300})

 

Niet duidelijk is wat je wil als C31 precies 50,100, 150, of 200 is, want je vermeldt met het isgelijkteken bij die getallen telkens 2 uitkomsten.

Ik ben ervan uitgegaan dat bij die waarden telkens het hogere getal de uitkomst moet zijn.

aangepast door alpha
Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.