Ga naar inhoud

Apple Ipad iOS 5.1.1,niet te upgraden naar iOS 9


Gast
 Delen

Aanbevolen berichten

Ik heb begrepen dat de apple Ipad iOS 5.1.1 niet te upgraden is naar  iOS 8 of iOs 9 . dus kan je er eigenlijk niet zoveel mee. 

Nu wil ik de Apple iPad  iOS 5.1.1. gaan gebruiken om Ebooks te kunnen lezen. ik probeerde de app IBook te downloaden, maar hier het zelfde probleem, i{ad moet  iOS 8.0  of hoger zijn. Is er een oplossing voor om toch op deze iPad ebooks te kunnen lezen . 

Het zou jammer zijn als dit niet kon , iPad ziet er nog zo goed uit  en er staat niet veel op. 

 

Ik hoor het graag. 

 

Groetjes Gerard

Link naar reactie
Delen op andere sites


Jailbreaken (iOS besturingssysteem) en is nog steeds illegaal. Hiermee wordt immers het intellectuele eigendom/auteursrecht van de producent met de voeten getreden. Wij kunnen als forum dan ook geen advies verlenen vermits wij ons binnen de legaliteit willen houden. DE suggestie van AsjePC om tot "jailbreaken" over te gaan, is dan ook verwijderd.

 

Mochten er "legale" opties zijn, mogen deze hier nog steeds gepost worden om TS te helpen ... maar helaas zijn er ons geen bekend die binnen het wettelijk kader vallen.

Link naar reactie
Delen op andere sites

2 uren geleden, kape zei:

Mochten er "legale" opties zijn, mogen deze hier nog steeds gepost worden om TS te helpen ... maar helaas zijn er ons geen bekend die binnen het wettelijk kader vallen.

 

...you can easily (

no jailbreak required) and legally (no piracy required) download old versions of applications to your older iOS devices with a pretty simple trick.

Er is een kleine workaround (omweg) voor nodig. Je moet iTunes installeren op je computer en het complete verhaal op de volgende website goed doorlezen:

https://www.howtogeek.com/263568/how-to-install-older-versions-of-ios-apps-on-an-old-iphone-or-ipad/

Deze handleiding is in het Engels, maar naar mijn idee zeer uitgebreid beschreven en in makkelijk te lezen Engels (weinig of geen jargon).

 

Heb ik hier zelf ervaring mee? Nee, want mijn iPad draait op iOS 11.2.5. Ik kan dus alle nieuwe apps installeren. Ik heb die workaround niet nodig.

Link naar reactie
Delen op andere sites


 Delen

×
×
  • Nieuwe aanmaken...