Ga naar inhoud

IP problemen acces point en proximus modem


roel007
 Delen

Aanbevolen berichten

Hallo iedereen,

 

ik heb sinds twee jaar een 'netwerk' waarbij mijn proximus modem werd uitgebouwd/uitgebreid met 2 routers van TP Link om mijn wifi bereik te vergroten.
Beide routers heb ik ingesteld als acces point en zijn dus "slaaf" van mijn proximus modem.
Nu heb ik volgend probleem: mijn proximus tv stopt na 5 seconden met afspelen. Als ik van zender verander juist hetzelfde probleem. De installateur van proximus is hier geweest en het probleem ligt bij de TP Link routers. Als ik deze uitschakel werkt proximus tv opnieuw. Hij meldt dat dit komt doordat de routers (proximus en tp link) op hetzelfde IP adres fungeren en daardoor storing geven. Bij installatie heb ik de DHCP uitgeschakeld.

 

ik vind nu mijn routers van TP link niet meer omdat ze als acces point zijn ingesteld. Ik heb al het volgende geprobeerd:
- inloggen op netwerk van de tp link routers en dan via CMD zoekfunctie ipconfig maar dan kom ik op het IP adres van mijn proximus modem uit: 192.168.1.1
- gebruik Fing app op Iphone
- gebruik van soft perfect netwerkscanner
- tp link modem resetten en verbonden met laptop en opnieuw ingesteld.

 

Graag jullie professionele hulp voor een semi-professionele gebruiker :-)

 

mvg,

 

Roel

Link naar reactie
Delen op andere sites


@ roel007,

 

Vorig jaar had je een vraag gesteld, je kreeg een reactie & je reageert niet terug.

 

Als iemand een antwoord geeft op jouw vraag, reageer dan even kort om te zeggen of het nuttig was.
Het leven op een computerforum komt van twee kanten, de topic starter en de helper(s).
Wat voor zin heeft het om een vraag te stellen en vervolgens niets meer van je laat horen?

Link naar reactie
Delen op andere sites

klopt volledig.

 

mijn oprechte excuses hiervoor. Ik ben dan ook onmiddellijk aan de slag gegeven met de verkregen informatie en dankzij de feedback heb ik mijn probleem kunnen oplossen.

Ik ben de persoon in kwestie hiervoor zeer dankbaar voor de verkregen hulp/informatie.

Daarom stel ik nu ook terug een vraag omdat ik verwacht een positief antwoord te ontvangen.

Bij deze nogmaals mijn excuses...

 

 

Link naar reactie
Delen op andere sites


Download Advanced IP-scanner : http://www.advanced-ip-scanner.com/link.php?lng=nl&ver=2-5-3581&beta=n&page=about

 

Scan dan de range 192.168.1.1-255, en post hier een screenshot via het knipprogramma.

 

Op je router dient DHCP ingesteld te staan, op je beide Access Points niet.

 

Je zou je AP's altijd moeten kunnen terugvinden binnen de DHCP range van je router; let wel dat het subnet van je router correct ingesteld staat (255.255.255.0).

 

En : quote :  ik vind nu mijn routers van TP link niet meer omdat ze als acces point zijn ingesteld.:

Normaliter kan dit niet gezien je Proximus modem de IP adressen uitdeelt? En op je twee TP-Link AP's DHCP uitgeschakeld werd?

Eventueel vermeld je welke TP-link AP's je gebruikt.

 

 

Link naar reactie
Delen op andere sites

 En : quote :  ik vind nu mijn routers van TP link niet meer omdat ze als acces point zijn ingesteld.:

Normaliter kan dit niet gezien je Proximus modem de IP adressen uitdeelt? En op je twee TP-Link AP's DHCP uitgeschakeld werd?

Eventueel vermeld je welke TP-link AP's je gebruikt. 

Dat is normaal omdat beiden als IP adres 192.168.1.1 is.

 

Link naar reactie
Delen op andere sites


Hallo iedereen,

 

we hebben het probleem kunnen verhelpen. Bedankt allen!

 

We hebben het volgende gedaan

LAN netwerk router (acces point) 1: IP-adres op 192.168.1.100 met subnet mask 255.255.255.0

LAN netwerk router (acces point) 2: IP-adres op 192.168.1.200 met subnet mask 255.255.255.0

Bij beiden werd DHCP uitgeschakeld. Start IP-adres op 192.168.1.100 en end IP-adres om 192.168.1.199 gezet

Ook werd de name (SSID) van het wifi-netwerk van beide acces points omgezet naar dezelfde wifi-netwerk naam + paswoord als van mijn proximus router

 

Alles werkt perfect, enkel is er één probleempje.

Als ik overschakel van de de ene naar de andere router/acces point dan moet ik telkens terug mijn wachtwoord ingeven. De router/acces point wordt wel gevonden maar de overschakeling gaat niet... Als ik dan op mijn gsm vergeet netwerk doe, en dan terug het netwerk selecteer en paswoord ingeef werkt dit perfect.

Dit euvel zou ik nog graag willen verhelpen? Suggesties?

Link naar reactie
Delen op andere sites

Start IP-adres op 192.168.1.100 en end IP-adres om 192.168.1.199 gezet

Als DHCP uitstaat is dat van geen enkel nut.

Bovendien kan je 192.168.1.2 tot 245 zetten.

IP-adres op 192.168.1.100 is iets wat je vrij kan bepalen.

Bij mij staat het 192.168.0.171

 

 

Had je opgelet dat je bij SSID dat je ingesteld had als dezelfde paswoord als Proximus ook de signaal hetzelfde is?

Een voorbeeld:

2.4 H-Ghz is paswoord 1 --> SSID naam 1 bijvoorbeeld mijnnet --> kanaal 2

5.0 Ghz is paswoord 2 ---> SSID naam 2 bijvoorbeeld: mijnnet50 ---> kanaal 44

En niet beiden hetzelfde signaal paswoord geven.

Beste is 5.0 Ghz instellen in uw gsm als die dat aankan.

Het maak niks uit of de signaal N of AC is --> signaal  G moet je uitschakelen of een nieuwe access-point kopen want G wordt niet meer gebruikt tenzij je echt heel oude toestellen hebt.

 

 

aangepast door stegisoft
Link naar reactie
Delen op andere sites

@stegisoft

ik heb het juist aangepast zodat de 2.4 ghz op kanaal 11 staan: zowel proximus modem als mijn beide acces points

maar ik krijg nog steeds hetzelfde probleem:

als ik van acces point verander dan blijf ik zien dat ik wifi heb maar ik kan niet surfen op het net.

ik moet wifi afsluiten en terug netwerk selecteren en dan paswoord en dan werkt het terug na 1 minuutje.

 

 

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...