Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


porrelaar

Foutmelding bij filteren op ingelogde online gebruikers

Aanbevolen berichten

Ik kijk wel eens wie er online zijn. Daarvoor klik ik op Home > Online gebruikers:

image.png.2e7b9b2b04efc22b6e3b8fbde49b9bf0.png

Dan zie ik zowel de gasten als de ingelogde gebruikers.

De foutmelding treedt op wanneer ik in dat venster aan de rechterkant klik op Filter op > Ingelogd.

Dan krijg ik de volgende foutmelding te zien:

image.png.04adff7725d3b37e0f45004a06afa78d.png

Deze fout doet zich sinds gisteren voor. Geen ernstig probleem, maar ik dacht er goed aan te doen om dit te melden.

Of ben ik de enige bij wie dit gebeurt?

Deel dit bericht


Link naar bericht
Delen op andere sites

  • Topicstarter
  •    479

    Hetzelfde probleem doet zich op meer plaatsen voor.

     

    Een voorbeeld:

    Ik wilde verwijzen naar een topic van Calvus. Maar waar stond dat topic van Calvus ook al weer? Gewoon even naar het profiel van Calvus gaan en daar kijk ik dan bij de topics die door hem gestart zijn.. Dat dacht ik, maar dat lukt nu dus niet meer!

     

    Ik ga naar de profielpagina van Calvus en klik dan op 'Bekijk hun activiteit'.

    En dan krijg ik dezelfde foutmelding die ik hierboven liet zien.

     

    Het wordt daardoor een stuk lastiger om topics terug te vinden, wanneer je de exacte titel en plaats van dat topic niet meer weet, maar nog wel weet door wie dat topic gestart is.

    Dit geld trouwens ook als je je eigen activiteit wilt bekijken. Alleen de 15 meest recente berichten zijn dan direct te zien. Wanneer ik klik op 'Bekijk mijn activiteit', dan krijg ik ook die foutmelding.

    Ja, dit is toch wel erg vervelend, vind ik.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Deze ochtend is servertijd gecorrigeerd, deze stond 1min achterop.

    NTP Client is geactiveerd zodat dit stabieler zou moeten zijn.

     

    Ivm online gebruikers zie ik dat de url niet correct is, dit bekijk ik nog.

    Dit wel een correcte: https://www.pc-helpforum.be/online/?filter=filter_loggedin

     

    Ik kijk nog na waarom de foutmelding nog niet weg gaat, vermoedelijk korte caching.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    479

    Fijn dat je dit probleem nu aanpakt, Karel. :top:

     

    Ook wanneer je de activiteit van jezelf of van een andere gebruiker wil gaan bekijken, is de url niet correct.

    Dit is bijvoorbeeld de link naar mijn profiel: https://www.pc-helpforum.be/profile/13057-porrelaar/

    Wanneer ik dan klik op Bekijk mijn activiteit, dan krijg ik de al eerder getoonde foutmelding.

    In de adresbalk staat dan deze foute url: https://www.pc-helpforum.be/www.pc-helpforum.be/profile/13057-porrelaar/content/

    Je ziet dat het gedeelte www.pc-helpforum.be er dubbel in staat.

    Als ik het tweede /www.pc-helpforum.be in de adresbalk selecteer en verwijder en daarna op Enter druk, dan krijg ik wél mijn activiteit te zien.

    Beetje omslachtig, maar het werkt.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    479

    Ik had omstreeks 17:00 uur al gemerkt dat je bezig was met reparaties. Ik zag dat je je eigen profiel bekeek, en dat deed je vast niet zonder reden.

    De problemen die ik in dit topic naar voren bracht, zijn verholpen.

    Ik kan de online gebruikers weer op elke gewenste manier filteren.

    Ik kan zowel mijn eigen activiteiten als die van andere leden bekijken. Dat laatste doe ik vrij vaak. Soms stelt een lid een vraag, maar vermeldt hij niet welke versie van Windows hij gebruikt en wat zijn standaardbrowser is. Die informatie haal ik dan uit eerdere topics van dat lid, en daar houd ik rekening mee bij het beantwoorden van zijn vraag.

     

    Ik kreeg vanmiddag tussen 17 en 18 uur nog wel een paar keer een foutmelding (error 301), wanneer ik klikte op een link naar een topic of naar een conversatie in een notificatiemail:

    image.thumb.png.1f768d76fd33aa001ffed64f34fb2676.png

    Soms hielp het wanneer ik in die melding klikte op het woordje here, soms echter ook niet. Dan bleef die error 301 terugkomen.

    Diezelfde error 301 kreeg ik wanneer ik klikte op Home > Forums.

    Daarvan melding maken heb ik expres niet gedaan, want ik vermoedde dat dit kwam doordat jij op dat moment bezig was met reparaties.

    En ook die 301 error krijg ik nu niet meer. Blijkbaar ben je helemaal klaar met repareren.

     

    Bedankt voor je inzet, Karel! Ik ben er blij mee. :top:

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    20 uren geleden, porrelaar zei:

    Ik had omstreeks 17:00 uur al gemerkt dat je bezig was met reparaties. Ik zag dat je je eigen profiel bekeek, en dat deed je vast niet zonder reden.

    De problemen die ik in dit topic naar voren bracht, zijn verholpen.

    Ik kan de online gebruikers weer op elke gewenste manier filteren.

    Ik kan zowel mijn eigen activiteiten als die van andere leden bekijken. Dat laatste doe ik vrij vaak. Soms stelt een lid een vraag, maar vermeldt hij niet welke versie van Windows hij gebruikt en wat zijn standaardbrowser is. Die informatie haal ik dan uit eerdere topics van dat lid, en daar houd ik rekening mee bij het beantwoorden van zijn vraag.

     

    Ik kreeg vanmiddag tussen 17 en 18 uur nog wel een paar keer een foutmelding (error 301), wanneer ik klikte op een link naar een topic of naar een conversatie in een notificatiemail:

    image.thumb.png.1f768d76fd33aa001ffed64f34fb2676.png

    Soms hielp het wanneer ik in die melding klikte op het woordje here, soms echter ook niet. Dan bleef die error 301 terugkomen.

    Diezelfde error 301 kreeg ik wanneer ik klikte op Home > Forums.

    Daarvan melding maken heb ik expres niet gedaan, want ik vermoedde dat dit kwam doordat jij op dat moment bezig was met reparaties.

    En ook die 301 error krijg ik nu niet meer. Blijkbaar ben je helemaal klaar met repareren.

     

    Bedankt voor je inzet, Karel! Ik ben er blij mee. :top:

    Fijn te horen dat alles naar wens is. De 301 fout wat een ongewenst resultaat van het testen en het duurde eventjes voor ik dat er uit kreeg. Gelukkig alvast wel gelukt. 
     

    bedankt alvast voor het rapporteren van foutjes en het beter maken van PC Helpforum. 

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Doe mee aan dit gesprek

    Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

    Gast
    Reageer op dit topic

    ×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

      Er zijn maximaal 75 emoji toegestaan.

    ×   Je link werd automatisch ingevoegd.   Tonen als normale link

    ×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

    ×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.