Ga naar inhoud

ATI werkt slecht


linsi
 Delen

Aanbevolen berichten

wie kan mij met het volgende helpen: Bij het opstarten van de computer gebeurd het volgende: extreem hard opstartgeluid in vergelijking met voorheen, dan start de computer op tot windows xp scherm, dan valt de pc uit en start vanzelf op nieuw op en dan werkt het wel. Foutmelding: beeldschermstuurprogramma atizdvag werkt niet naar behoren. Mijn grafische kaart is een sapphire HD 3850 en ik heb hem nu een jaar.

soms gooit hij ook mijn outlook eruit en geeft dan een foutmelding voor outlook. bij de tweede keer proberen start het allemaal goed op. verder geen problemen met het beeldscherm...

Link naar reactie
Delen op andere sites


Start de computer op en tik de hele tijd op F8 en zorgt dat jet veilig modus met netwerk hebt.

Download dan uw driver en installeert het.

Eventueel dit nog doen:

Download CCleaner.

Installeer het en start CCleaner op. Klik in de linkse kolom op “Cleaner”. Klik achtereenvolgens op ‘Analyseren’ en 'Opschonen'. Klik vervolgens in de linkse kolom op “Register” en klik op ‘Scan naar problemen”. Als er fouten gevonden worden klik je op ”Herstel geselecteerde problemen” en ”OK”. Dan krijg je de vraag om een back-up te maken. Klik op “JA”. Kies dan “Herstel alle geselecteerde fouten”. Sluit hierna CCleaner terug af

Link naar reactie
Delen op andere sites

sowieso eerst via start --> configuratiescherm --> software

alle oude ati drivers e.d. verwijderen.

vervolgens zoek je op de ati website de laatste drivers voor jou videokaart (catalist 9.9 meen ik) en die installeer je dan.

start dan de pc terug opnieuw op (normaal) en zien wat hij dan doet :-0

Link naar reactie
Delen op andere sites


Bedankt, ik heb alles uitgevoerd zoals gezegd: ATI verwijderd, de nieuwe 9.9 gedownload van de site en geinstalleerd en computer opnieuw opgestart. Ook heb ik de CCleaner erover heen laten gaan. Maar hij loopt nu vast bij het beginscherm, bij afsluiten en opnieuw opstarten werkt het wel. een ander probleem dus, ook ATI denk ik...

Link naar reactie
Delen op andere sites


Het wordt steeds gekker: de start erg traag op. Na een paar minuten, ongeacht welk scherm je voor je hebt, valt de pc weer uit en start zichzelf opnieuw op. mededeling die ik gehad heb: VPU recover has reset your grafics accelarator as it was longer responding to grafics driver commends. Die opmerking heb ik 1 keer gehad. Bij het opnieuw opstarten verteld windows me dat ze gaan heropstarten en dat als ik problemen heb ik het moet terug configureren naarde oude staat. Wat te doen?

Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...