Ga naar inhoud

problemen met IE 9


Hipma
 Delen

Aanbevolen berichten

Bij sommige websites verzamelen bewegende knipperende onderdelen zoals banners zich in de linkerbovenhoek van het scherm. Welke instelling moet ik veranderen om alles weer keurig netjes op zijn plaats te krijgen? Ik werk met Internet Explorer 9 en Windows 7.

---------- Post toegevoegd om 17:47 ---------- Vorige post was om 17:46 ----------

Dit probleem heb ik sinds een dag of 4 (zo rond 12 mei begonnen).

Resetten van IE heeft niet gehoplen :-(

Link naar reactie
Delen op andere sites


Clarkie,

Het zijn soms reclame banners, zoals de meeste rechter kolom op www.telegraaf.nl. Daar zie je (bijna halverwege) normaal reclame van BVA Auctions staan. Bij mij staat dit (onder andere) nu staat geheel links boven weergegeven (flikkerend beeld), alsof het 'er op' is geplakt.

Het gebeurt trouwens ook met filmpjes die ik wil afspelen in een site (bv bij een nieuwsbericht)

En nee, het is niet de bedoeling om banners te weigeren.

Wat ik niet begrijp is dat ik vanaf aanschaf van mijn laptop (nov 2010) tot een paar dagen geleden hier geen last van het gehad.

Link naar reactie
Delen op andere sites


je kan het altijd proberen.

IE9 eerst verwijderen dan terug installeren.

Voer onderstaande eens uit na het verwijderen van IE9, dus voor je IE9 opnieuw installeert.

Download CCleaner. (Als je het nog niet hebt)

Installeer het en start CCleaner op. Klik in de linkse kolom op “Cleaner”. Klik achtereenvolgens op ‘Analyseren’ en 'Schoonmaken'.

Klik vervolgens in de linkse kolom op “Register” en klik op ‘Scan naar problemen”. Als er fouten gevonden worden klik je op ”Herstel geselecteerde problemen” en ”OK”. Dan krijg je de vraag om een back-up te maken. Klik op “JA”. Kies dan “Herstel alle geselecteerde fouten”.

Soms is 1 analyse niet voldoende. Deze procedure mag je herhalen tot de analyse geen fouten meer aangeeft.

Sluit hierna CCleaner terug af.

Wil je dit uitgebreid in beeld bekijken, klik dan hier voor de handleiding.

Link naar reactie
Delen op andere sites


IK heb de website van de telegraaf ook eens in IE9 geladen.

Op onderstaande afbeelding kan je zien hoe die bij mij er uit ziet.

Kan je ook eens een screen maken van die website zodat we zien wat er juist fout is.

Beelden zeggen meer dan woorden.

telegraaf.png

Link naar reactie
Delen op andere sites

Ik heb precies hetzelfde issue: Windows 7 i.c.m. IE9. Op sites als telegraaf.nl, nu.nl en nos.nl blijven banner-kaders leeg en deze banners verschijnen links bovenin het scherm (niet continu maar 'flikkerend'). Ook bij mij is dit pas sinds kort en niet meteen na het installeren van IE9. Iemand een idee?

Ik heb geprobeerd een screenshot bij te voegen van hoe telegraaf.nl er nu op mijn browser uitziet

post-26458-1417704411,9443_thumb.jpg

Link naar reactie
Delen op andere sites

JA! Dit is dus precies waar ik ook last van heb:-(

Toevallig of niet,maar uploaden van een plaatje aan dir forum lukt (ook al) niet (als ik het pad op geef waar de afbeelding staat, en op wil oploaden, waodt get pad weel leeg gemaakt) en alle bestanden die ik download blijven op 99% voltooid steken...

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...