Ga naar inhoud

Kan met Eid kaartlezer niet aanmelden bij overheid


Yoyo
 Delen

Aanbevolen berichten




Hallo iedereen,

Ik heb voor de aardigheid proberen in te loggen via een andere browser, nl Microsoft Edge.

Welnu, dat lukt perfect!!

Er moet dus wat fout zijn met de Eid-addon voor Firefox. Ik heb deze reeds enkele malen verwijderd en opnieuw gedownload, maar het helpt niet om te kunnen inloggen.

Zien jullie een mogelijke reden?

Ik zou graag via Firefox kunnen inloggen op de site van overheid, maar als het niet lukt, dan moet het dan maar via Microsoft Edge... 😕

 

Link naar reactie
Delen op andere sites

19 uren geleden, Yoyo zei:

Hello,

Het is een VASCO digipass

Voor een digipass moet je een aparte plug-in installeren in Firefox . Met een digipass kun je ook gebruiken voor je bankkaart .
https://www.belfius.be/common/nl/multimedia/MMDownloadableFile/newcardreader/installatie-plugin-ff.pdf

Eventueel je cookies eens wissen in firefox kan ook helpen

aangepast door Gast
Link naar reactie
Delen op andere sites

 Delen

×
×
  • Nieuwe aanmaken...