Ga naar inhoud

Netwerkreferenties nodig bij interne schijven van NAS


DiskRaider
 Delen

Aanbevolen berichten

Volgens mij sinds de laatste update van windows 10 vraagt de windows verkenner ineens om netwerkreferenties bij het benaderen van de interne schijven van de NAS, de externe kan ik zonder probleem benaderen.

Ik heb een Zyxel NSA325 V2 NAS met twee interne WD RED schijven en twee externe die zijn gekoppeld via de USB poorten. De shares die ik ooit een drive-letter heb gegeven op de interne schijven zijn nog gewoon benaderbaar, maar op deze manier kan ik geen nieuwe shares koppelen. Het SMBv1 protocol heb ik geactiveerd. Bizar is dus dat de interne schijven (JBOD) om referentie vragen maar de externe het gewoon doen.

Ik heb een andere PC met vergelijkbare configuratie, maar die heeft geen probleem. Het is dus een windows instelling op de probleem-PC.

aangepast door DiskRaider
extra info
Link naar reactie
Delen op andere sites


Welkom op ons forum. :welkom:

Een, naar mijn mening, vergelijkbaar probleem is HIER (<klik) als volgt opgelost geraakt:

 

Quote

Als je een andere editie van Windows 10 gebruikt dan Windows 10 Home, kijk eens of het voor jou afdoende is om via Configuratiescherm handmatig te referenties van jou NAS account in te voeren in Referentiebeheer.

  1. Druk Windows Logo Key + R toets tegelijkertijd in.
  2. Typ de opdracht Control en druk op Enter.
  3. Sorteer op pictogrammen en klik op Referentiebeheer.
  4. Klik op Windows Referenties en voer de juiste informatie in.
  5. Klik op OK.

Laat me maar weten wat de uitkomst hiervan is.

 

En de uitkomst was...

Quote

Dat is de oplossing.

Wat zat die ver verstopt zeg.

 

De gebruikersnaam bleef in beeld en dat was de naam van de cloud.

Die heb ik aangepast.

En het wachtwoord aangepast.

 

Nu werkt het weer als vanouds.

 

Hartelijk dank!

Scheelt een hoop gedoe.

 

 

Link naar reactie
Delen op andere sites

Helaas is dat in mijn geval niet de oplossing, die settings staan goed. De NAS kan ook gewoon benaderd worden aangezien de externe schijven wel te openen zijn en de eerder gekoppelde shares ook. Uit ervaring weet ik dat door het koppelen van je android telefoon aan de pc de NAS-netwerkverbinding via SMBv1 danig wordt verstoord. Maar die koppeling is er in dit geval niet. Dus mogelijk is een andere toepassing verantwoordelijk voor het probleem. Maar welke? In ieder geval was het tot de voorlaatste versie van Windows 10 in orde.

Link naar reactie
Delen op andere sites


Lees allereerst even het onderstaande voordat u verdergaat met de gegeven instructies!

  1. Deze info is niet bedoeld om u te laten schrikken, maar om u attent te maken op bepaalde zaken.
  2. Door het gebruik van tools kunnen instellingen veranderen of hersteld worden waar we niets aan kunnen doen. Lees ook de gegeven instructies goed door.
  3. Maak ook tijdig back-ups van al uw belangrijke bestanden: Alle documenten, Favorieten (Bladwijzers), E-Mails, Contactpersonen enz. (het is aangeraden om altijd te doen, ook al mankeert er niets aan uw pc)
  4. Schakel de actieve anti-virus software tijdelijk uit. Deze kunnen conflicteren met de gebruikte tools en de werking nadelig beïnvloeden,
  5. Na het uitvoeren van de tools kunt u uw anti-virus software weer inschakelen tot het moment dat u opnieuw het advies krijgt om deze uit te schakelen.
  6. Voeg alle logbestanden als bijlage toe aan uw bericht, lees hier hoe u de logbestanden als bijlage kunt toevoegen.
  7. Indien er een handleiding bij een tool staat lees die dan eerst door, ziet u dat we programma's laten verwijderen die u liever wilt behouden, vraag dan waarom we dit laten doen (de meeste zijn malware/adware programma's)
  8. Mocht iets niet geheel duidelijk zijn of niet lukken, geef dit dan even aan voordat u verder gaat met de gegeven instructies.

 

Download de 577bf0efb8088-FRST.png&key=17a8e1ee47f9dFarbar Recovery Scan Tool 32 of 64 bit  via de onderstaande link en plaats het bestand op je bureaublad.

 

Farbar Recovery Scan Tool Link

 

Hier staat een beschrijving hoe u kunt kijken of u een 32 of 64 bit versie van Windows heeft.

 

Farbar Recovery Scan Tool uitvoeren

  • Klik met de rechtermuisknop op FRST64.exe (of FRST.exe) en kies voor de optie "Als administrator uitvoeren".
  • Als het programma is geopend klik Yes (Ja) bij de disclaimer.
  • Druk vervolgens op de Scan knop, er zal nu eerst een back-up van het register worden gemaakt.
  • Wanneer de scan gereed is worden er twee logbestanden aangemaakt met de naam (FRST.txt en Addition.txt) op dezelfde plaats vanwaar de 'tool' is gestart.
  • Voeg beide logbestanden als bijlage toe aan het volgende bericht.

Een handleiding via een filmpje van PC Helpforum kan je HIER vinden.

Link naar reactie
Delen op andere sites


Het enige dat op die PC wel eens gebeurd kan zijn is een telefoon via een usb kabel verbinden om bestanden uit te wisselen. Zeker geen koppeling maken via yourphone oid. Dus hoe dat actief kan zijn is mij een raadsel. In ieder geval is het probleem nu opgelost. Yourphone deinstalleren, PC opnieuw starten en de interne schijven zijn weer benaderbaar. Dank voor het meedenken.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.252
    • Meeste online
      1.765

    Nieuwste lid
    Markata
    Registratiedatum
  • Gerelateerde inhoud

    • Door Yann63
      k heb een MS Access applicatie die gebruikt worden door meerdere personen. Nu staat deze applicatie op OneDrive en kan er slechts één persoon de applicatie gebruiken. indien meerdere personen de applicatie tegelijkertijd gebruiken ontstaan er vanzelfsprekend synchronisatieproblemen.

      Kan dit probleem opgelost worden door de applicatie op een NAS server te plaatsen zodat meerdere gebruikers tezelfdertijd de applicatie kunnen gebruiken? 
      Ik wil dit toch even bevestigd zien, alvorens tot een aankoop van een NAS over te gaan.

      Alvast bedankt voor de feedback.
    • Door EYES-T
      Hoi,

      De titel omschrijft het probleem volledig.

      Voor de toegang tot mijn NAS in explorer moet ik als netwerkreferentie plots een gebruikersnaam en wachtwoord invoeren.

      De gebruikersnaam die wordt voorgepositioneerd is een die ik enkel gebruik voor mijn VPN(!), het wachtwoord daarvoor werkt niet.
      Het is Windows -beveiliging die dit vraagt dus uiteraard heb ik ook met die gebruiker en wachtwoord geprobeerd.

      Ergens anders op dit forum las ik dat je via configuratiescherm, referentiebeheer dit kon beheren. Die referentie stond inderdaad aangeduid en ik heb geprobeerd het wachtwoord te wijzigen. Maar plots was de volledige referentie verdwenen!! Mogelijk heb ik iets verkeerd gedaan.

      Er blijft een wachtwoord gevraagd worden maar de referentie is er niet meer....

      Zowel de PC als de NAS heb ik heropgestart, geen verschil....

      De PC draait op Windows 10 en de NAS is een WDMycloud
      Het "dashboard" van de NAS via ip-adres werkt perfect.

      Iemand enig idee hoe dit op te lossen?

      Alvast bedankt voor elke reactie!

      PS Ik weet dat cross-posting eigenlijk "not done" is maar ik heb dezelfde vraag gesteld in het Microsoft forum. Ik hoop dat jullie hiervoor begrip hebben aangezien de toegang tot bestanden op mijn NAS essentieel is voor mijn werk. Moest daar een oplossing gevonden worden, post ik die uiteraard hier zodat andere forumleden er in de toekomst misschien ook iets aan hebben.
       

    • Door Monoceros
      Ik heb een NAS aangeschaft en wil een backup maken met robocopy.
       
      In de .bat file heb ik volgend commando :
      robocopy D:\Videos "Z:\Shared Videos" /MIR /XJ
       
      Ik krijg echter de melding "Access is denied."
       
      De NAS is gemapt, ik kan files in de Windows Verkenner ernaartoe slepen.
       
      Wat moet ik doen om toegang tot de NAS te krijgen vanuit de .bat file ?
    • Door Simonally
      Hoi iedereen!
       
      Na veel oplossingen te hebben gevonden op jullie forum, zat ik zelf met een probleem dat nog niet besproken was, en heb ik dus gelijk een account aangemaakt.
       
      Ik zit thuis met een probleem. Dus, om even in te leiden, mijn internetvoorziening ziet er zo uit:
      Telenet modem met Whoppa (200Mbps down, 15 up)(in de kelder)
      Belkin 8-port gigabit switch (direct aan de modem)
      werk-computer (direct met LAN aan de modem)
      WD My Book Live 2TB (NAS, in de switch)
      D-Link Dir-868L router (in de switch, op de zolder)
      secundair bureau met pc op zolder (in de router)
       
      Het probleem zit dus zo: 
      Ik kan via de mobiele apparaten (verbonden met de wifi van de router) verbinding maken met de NAS. Ik kan wel verbinding maken vanaf de werk-computer.
      Ook kan ik geen gebruik maken van wifi-calling, een dienst van Telenet die ervoor zorgt dat als je met je router verbonden bent over wifi, je kan bellen aan het tarief van de vaste lijn. Ik heb geen idee waarom de router de NAS niet doorgeeft noch mij laat verbinden met de modem. Ik heb al geprobeerd de switch ertussenuit te halen, direct op de modem aan te sluiten, omgekeerd of gewoon alles op de switch, maar niets werkt.
       
      Ik zou dus graag met alle mobiele apparaten kunnnen VOIP'n via Telenet en aan de NAS kunnen via WiFi. Is dit mogelijk?
       
      Bij voorbaat dank voor jullie hulp
       
      Simonally
       
    • Door kane
      mijn indertijd aangekochte 1T Medion Nas gaat eruit,te traag,en vooral te onbetrouwbaar.
      ik ga een nieuwe aanschaffen. heb zin in een synology.
      iemand ervaring mee? welk model?
      gaat vooral gebruilkt worden om backups en data op te zetten,minder streamen.
      moet wel redelijk snel zijn en betrouwbaar.
       
       
×
×
  • Nieuwe aanmaken...