Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


Yann63

MS Access op een NAS server

    Aanbevolen berichten

    k heb een MS Access applicatie die gebruikt worden door meerdere personen. Nu staat deze applicatie op OneDrive en kan er slechts één persoon de applicatie gebruiken. indien meerdere personen de applicatie tegelijkertijd gebruiken ontstaan er vanzelfsprekend synchronisatieproblemen.

    Kan dit probleem opgelost worden door de applicatie op een NAS server te plaatsen zodat meerdere gebruikers tezelfdertijd de applicatie kunnen gebruiken? 
    Ik wil dit toch even bevestigd zien, alvorens tot een aankoop van een NAS over te gaan.

    Alvast bedankt voor de feedback.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Je moet wel het verschil zien tussen access programma en database van access.

    De database kan je op de Nas zetten en dus enkel tabel gedeelte.

    Op andere computer zet je de rest van de database en maak een externe gegevens / koppelingsbeheer naar de database en dan wordt de tabel toegevoegd aan de access programma.

    Je kan perfect via internet naar NAS gaan.

     

    NAS geeft veel mogelijkheden.

    Let wel op dat je NAS in verhouding dat je nodig hebt anders hoe groter de NAS is hoe meer het verbruikt.

    Als ik raad wil geven koop een Qnap of synology

    Zelf heb ik 2 Synology en 1 Qnap maar slechts 1 aan staan.

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites


    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        38.982
      • Meeste online
        1.622

      Nieuwste lid
      Ulrich Bns
      Registratiedatum
    • Gerelateerde inhoud

      • Door EYES-T
        Hoi,

        De titel omschrijft het probleem volledig.

        Voor de toegang tot mijn NAS in explorer moet ik als netwerkreferentie plots een gebruikersnaam en wachtwoord invoeren.

        De gebruikersnaam die wordt voorgepositioneerd is een die ik enkel gebruik voor mijn VPN(!), het wachtwoord daarvoor werkt niet.
        Het is Windows -beveiliging die dit vraagt dus uiteraard heb ik ook met die gebruiker en wachtwoord geprobeerd.

        Ergens anders op dit forum las ik dat je via configuratiescherm, referentiebeheer dit kon beheren. Die referentie stond inderdaad aangeduid en ik heb geprobeerd het wachtwoord te wijzigen. Maar plots was de volledige referentie verdwenen!! Mogelijk heb ik iets verkeerd gedaan.

        Er blijft een wachtwoord gevraagd worden maar de referentie is er niet meer....

        Zowel de PC als de NAS heb ik heropgestart, geen verschil....

        De PC draait op Windows 10 en de NAS is een WDMycloud
        Het "dashboard" van de NAS via ip-adres werkt perfect.

        Iemand enig idee hoe dit op te lossen?

        Alvast bedankt voor elke reactie!

        PS Ik weet dat cross-posting eigenlijk "not done" is maar ik heb dezelfde vraag gesteld in het Microsoft forum. Ik hoop dat jullie hiervoor begrip hebben aangezien de toegang tot bestanden op mijn NAS essentieel is voor mijn werk. Moest daar een oplossing gevonden worden, post ik die uiteraard hier zodat andere forumleden er in de toekomst misschien ook iets aan hebben.
         

      • Door Monoceros
        Ik heb een NAS aangeschaft en wil een backup maken met robocopy.
         
        In de .bat file heb ik volgend commando :
        robocopy D:\Videos "Z:\Shared Videos" /MIR /XJ
         
        Ik krijg echter de melding "Access is denied."
         
        De NAS is gemapt, ik kan files in de Windows Verkenner ernaartoe slepen.
         
        Wat moet ik doen om toegang tot de NAS te krijgen vanuit de .bat file ?
      • Door Simonally
        Hoi iedereen!
         
        Na veel oplossingen te hebben gevonden op jullie forum, zat ik zelf met een probleem dat nog niet besproken was, en heb ik dus gelijk een account aangemaakt.
         
        Ik zit thuis met een probleem. Dus, om even in te leiden, mijn internetvoorziening ziet er zo uit:
        Telenet modem met Whoppa (200Mbps down, 15 up)(in de kelder)
        Belkin 8-port gigabit switch (direct aan de modem)
        werk-computer (direct met LAN aan de modem)
        WD My Book Live 2TB (NAS, in de switch)
        D-Link Dir-868L router (in de switch, op de zolder)
        secundair bureau met pc op zolder (in de router)
         
        Het probleem zit dus zo: 
        Ik kan via de mobiele apparaten (verbonden met de wifi van de router) verbinding maken met de NAS. Ik kan wel verbinding maken vanaf de werk-computer.
        Ook kan ik geen gebruik maken van wifi-calling, een dienst van Telenet die ervoor zorgt dat als je met je router verbonden bent over wifi, je kan bellen aan het tarief van de vaste lijn. Ik heb geen idee waarom de router de NAS niet doorgeeft noch mij laat verbinden met de modem. Ik heb al geprobeerd de switch ertussenuit te halen, direct op de modem aan te sluiten, omgekeerd of gewoon alles op de switch, maar niets werkt.
         
        Ik zou dus graag met alle mobiele apparaten kunnnen VOIP'n via Telenet en aan de NAS kunnen via WiFi. Is dit mogelijk?
         
        Bij voorbaat dank voor jullie hulp
         
        Simonally
         
      • Door kane
        mijn indertijd aangekochte 1T Medion Nas gaat eruit,te traag,en vooral te onbetrouwbaar.
        ik ga een nieuwe aanschaffen. heb zin in een synology.
        iemand ervaring mee? welk model?
        gaat vooral gebruilkt worden om backups en data op te zetten,minder streamen.
        moet wel redelijk snel zijn en betrouwbaar.
         
         
      • Door shodan
        Hoi,
         
        Mijn d'link sharecenter(dns320) wordt plots niet meer herkend op mijn netwerk. Ik kan het via de PC ook niet meer bereiken (ik had zo'n link op mijn desktop dat ik daarvoor gebruikte) Het is allemaal begonnen toen ik het paswoord van mijn TP-link router (TRWR 841N) wijzigde.Achter die tplink router hing ook een oude netopia router die ik als switch gebruikte. Dat werkte plots ook niet meer. In ieder geval: ik had die netopia switch niet meer nodig, dus heb ik hem uit het netwerk gehaald. Mijn opstelling nu is dus de volgende: internet komt binnen via modem/router van de provider(telenet), hierachter hangt de TP link wireless modem/router en van hieruit vertrekt dan mijn eigenlijk netwerk: 1 kabel naar een centraal geplaatste switch waar mijn TV, receiver, PS3 op aangesloten is (via kabel), 1 kabel rechtstreeks naar de PC, en 1 kabel rechtstreeks naar het dlinksharecenter. Enkele eigenaardigheden: mijn TV vindt het sharecenter wel en ik kan de bestanden benaderen. Voor elk ander toestel het sharecenter onvindbaar. Ook vreemd, is dat mijn PC, de TV ook niet meer herkend in het netwerk, maar wel de receiver ?? Voordien kon ik het sharecenter ook draadloos benaderen via ES file explorer op mijn tablet of mobiel, maar ook dat is niet meer mogelijk.

        Met andere woorden: ik ben dus hopeloos verloren en hoop dat er iemand hier meeleest die de kennis en het geduld heeft om mij terug op gang te helpen.
         
        alvast bedankt
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.