Ga naar inhoud

Hifi geluid instellen laptop


carambole
 Delen

Aanbevolen berichten

Die gast speelt via Bleu thoot geluid af via zijn hifi rack. 't Geluid is belabberd zoals versterkt koptelefoon-geluid., weinig bass/treble.

Onderwijl heeft die al  2 kl hifi racks gegeven, gekocht op de zwarte markt omdat het mss daar aan lag.

Volgens mij zijn er instellingen die dat geluid begrenzen tot koptelefoon.

Omdat ik zelf last van 2 maal mono bij Audacity heb ik dat goed gekregen na 1 week prullen,  en niet via de nieuwste driver of upgrades van de fabrikant.

Is daar iemand bekend mee?

Link naar reactie
Delen op andere sites


Die had op de zwarte markt > 2 installaties gekocht, 2 heeft hij bij mij afgezet omdat de audio niet verbeterde . 

Er staat een installatie nu met boxen die elks 2  bas luidsprekers, 1 middeltoon, 1 tweeter en super tweeter hebben. En toch is dat geluid belabberd.

Als toemaatje heeft hij zo'n oude kast gekocht met PU en radio met lampen, maar die aansluiting is nog DIN(tape).

Dan is normaal toch het bronbestand dat slecht is, een slechte instelling in de laptop. 

Mijn Audacity heb ik ingesteld gekregen, die stond bij Opnemen steeds op microfoon(mono). Volgens mij kan je afspelen ook ergens instellen.

Link naar reactie
Delen op andere sites


 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.253
    • Meeste online
      1.765

    Nieuwste lid
    Markata
    Registratiedatum
  • Gerelateerde inhoud

    • Door EvertPloeg
      Al tien jaar gebruik ik een Windows applicatie (Exact Audio Copy) om mijn eigen audio-cd's te converteren naar mp3-formaat. Ik heb een desktop met i7 Intel processor, ASUS moederbord, een Plextor BD-R PX-LB950SA speler en Windows 10. Ik start EAC, doe een audio-CD in de Plextor-speler en de audio nummers komen in het venster van EAC te staan. Vervolgens controleer ik de titels etc., kies ik de bestemmingsmap en start ik de conversie.
      Sinds vandaag is dit niet meer mogelijk. Zodra de audio nummers bij EAC in beeld komen, vliegt meteen de Windows verkenner er over heen, gooit de CD lade weer naar buiten, en toont de melding "Plaats een schijf in station E:" met een link met de titel "Hulp bij het selecteren van een schijf". Als ik op deze link klik, dan kom ik op de https://support.microsoft.com pagina terecht, maar ik kan daar (nog) niet iets vinden dat met bovenstaand probleem heeft te maken.
      Heeft iemand hier ervaring mee? Heeft iemand een idee hoe dit opgelost kan worden? 
      Bij voorbaat hartelijk dank. Vriendelijke groet,
      Evert.
    • Door Jens Van den Nieuwenhuysen
      Hallo,
       
      Van de ene op de andere dag besloot mijn USB headset (HyperX Cloud 2) zeer raar te doen. Er kwam namelijk niks anders uit dan zo'n statisch buzz / hum geluid (zie bijlage).
       
      Ik weet niet hoe ik het probleem kan of moet omschrijven of anders had ik mijn eigen research reeds gedaan op het internet. Reeds heb ik wel enkele variabelen kunnen uitsluiten. Het ligt volgens mij niet aan de headset zelf want deze functioneert naar behoren op mijn laptop. De microfoon van mijn webcam werkt wel op mijn computer dus ik ben helemaal in de war.
       
      Kent iemand dit probleem?
       
      Mvg,
      Jens
      microphone_test.wav
    • Door ThijsM
      Beste allemaal,
       
       
      Sinds een paar weken doet mijn, Blue Snowball, microfoon het niet. Ik heb geprobeerd de software up-te-daten (Stuurprogramma bijwerken), maar daar kwam het volgende bericht uit:
       
      USB Audio Class 1.0 and 2.0 DAC Driver "De gegevens zijn ongelding"
      Apparaat status: Dit apparaat is niet juist geconfigureerd. (Code 1)

      Mijn broer heeft zelf ook een Microfoon, maar zelfs die deed het niet en kreeg het zelfde bericht als hierboven. Ik heb daarna mijn webcam geprobeerd, maar daar kwam het zelfde bericht uit? Maar daarnaast deed de webcam zelf het ook niet? Ik heb via internet wat tips opgevolgd om nieuwe software updates voor deze stuurprogramma's te downloaden, er voor zorgen dat Windows niet de update uitvoert wanneer het apparaat op de computer word geïnstalleerd en nog veel meer. Maar allemaal zonder succes.
       
      Systeem informatie:
       
      Windows: 8.1
      Ram: 16GB
      Type systeem: 64-bits
      Processor: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
       
      Heeft iemand het zelfde probleem en heeft iemand hiervoor een oplossing?

      Alvast bedankt!
       
      Groeten,
       
      Thijs
       
       
    • Door indrahe
      Hallo,
       
      Vandaag ben ik tegen het volgende probleem aangelopen met mijn hp laptop. Er komt geen geluid meer uit mijn laptop speakers.
      Hoofdtelefoon of boxen aansluiten geeft wel geluid. Ik heb al meerdere malen windows troubleshooter gebruikt maar dat leverde geen verandering op.
      Ook heb ik de drivers van de speakers (Conexant ISST) geüpdatet naar de nieuwste versie. Dat hielp ook niet.
      Als ik mijn speakers wil testen bij de bij de 'Properties' instellingen hoor ik niets en komt er een melding: 'failed to play test tone'.
      Het zou erg fijn zijn als dit verholpen kan worden. Hopelijk weet iemand hier de oplossing voor. Bij voorbaat dank!
       
      Met vriendelijke groet,
      Indra
    • Door Fred123
      Beste,
       
      Sinds kort werkt mijn front speaker aansluiting niet meer. 
      De microfoon werkt wel nog.
      Het lig niet aan de speaker want wanneer ik hem aan de achterkant aansluit werkt het wel nog.
      Ik heb al meerdere keren de HD AUDIO aansluiting opnieuw eringestoken, maar nog steeds hetzelfde probleem.
      Ook staat mijn front input geselecteerd als ingeschakeld bij realtek audio manager
      Alstublieft help mij.
      Alvast bedankt.
×
×
  • Nieuwe aanmaken...