Ga naar inhoud

[OPGELOST] pc blokkeert vaak


jv9090
 Delen

Aanbevolen berichten

Hey,

Sinds geruime tijd loopt mijn pc vast. Dit gebeurt uitsluitend tijdens het gebruik van Internet(zowel IE als Firefox) Het komt vaak voor wanneer een website aan het laden is of bij het wisselen tussen de tabbladen.

Ik krijg geen foutmeldingen, noch blauw scherm. Ook bij de logboeken staat niets van foutmeldingen.

Het gaat om volgend systeem: GA-M56S-S3 Gigabyte Technology Co., Ltd., AMD Athlon 64 X2 Dual Core Processor 6400+, 3214 MHz, GeForce 8500 GT, Realtek High Definition Audio, Windows XP, Prof, SP3, NL, HDD:488 GB, C:\, NTFS, 2046 MB RAM,

Firefox 3.0,

Iemand een idee? :-)

Jürgen

Link naar reactie
Delen op andere sites


  • Reacties 20
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic


Met uitzondering van dit "schoonheidsfoutje" (dat je mag fixen met HiJackThis) :

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

geen malware-aanduidingen in dit logje. Dan moeten de oorzaken inderdaad op hardwareniveau gezocht worden.

Link naar reactie
Delen op andere sites

Iemand nog enig idee?

Het probleem doet zich ook voor bij gebruik van Google Chrome.

Ik vind het vreemd dat ik nergens een foutmelding vind. Is er geen manier om alsnog achter een melding te komen? Bij logboeken krijg ik enkel te zien wat er opstart, voor de rest niets.

Jürgen

Link naar reactie
Delen op andere sites


AVG 8.5. Heb het al eens uitgeschakeld dat die alle internet pagina's controleert, maar probleem blijft. Heb ook al andere virusscanners gebruikt.

Firewall is gewoon die van xp.

Heb dan toch nog een melding gevonden in het logboek, weet niet of het er iets mee te maken heeft, maar het heeft hetzelfde tijdstip als het moment waarop de pc vastliep:

Type gebeurtenis: Informatie

Bron van gebeurtenis: Service Control Manager

Categorie van gebeurtenis: Geen

Gebeurtenis-ID: 7036

Datum: 25/04/2009

Tijd: 19:32:05

Gebruiker: n.v.t.

Computer: ATHLONX2

Beschrijving:

De COM-service voor IMAPI cd-branders-service heeft nu de status Beëindigd.

Jürgen

Link naar reactie
Delen op andere sites

Het lijkt dat ik de oorzaak heb gevonden.

Om gebruik te kunnen maken van de software die de universiteit ter beschikking stelt, moet ik verbinding maken met het universitaire netwerk. Dit gebeurt via een vpn-verbinding opgezet door Cisco vpn-client.

Wanneer ik deze verbinding niet maak, staat dit bij apparaatbeheer ook aangegeven(rood kruis bij Cisco vpn adapter).

Wanneer ik de vpn-verbinding maak, loopt de pc niet vast.

Heb als test even op internet geweest zonder een vpn-verbinding te maken en de pc liep vast.

Het is natuurlijk niet de bedoeling dat ik telkens een extra vpn verbinding maak, want dit is natuurlijk niet nodig om thuis te kunnen surfen. Bovendien gebruik ik ook zo het volume dat ik maandelijks krijg en dat ik heb ook nodig om internet te gebruiken op kot ;-).

Ik maak gebruik van versie 5.0.04.0300

Jürgen

Link naar reactie
Delen op andere sites

  • 2 weken later...
Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


×
×
  • Nieuwe aanmaken...