Ga naar inhoud

Startproblemen


marevac
 Delen

Aanbevolen berichten

Beste helpers,

Ik zit met het probleem dat mijne pc niet normaal opent en nee het is niet de batterij maar de klok valt steeds terug op 23/11/2009

Ik heb de batterij al vervangen en op de goede manier geplaatst maar dat helpt niet.

Dit krijg ik te zien bij de opstart

 

 

P1000253.JPG

Link naar reactie
Delen op andere sites


  • Reacties 23
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

Beste,

Sorry voor het late antwoord

Ik heb alles gedaan wat u mij heeft verteld en dan werkt de pc normaal voor die dag ook al sluit ik hem af of herstart blijft hij normaal doen

Als ik hem de dag nadien terug opstart krijg ik terug hetzelfde ik moet terug de tijd en het uur instellen precies of hij dit niet wil opslaan.

Daarom nog een2° print en kan je zien dat alles ingesteld staat zoals u heeft gezegd.

 

 

P1000255.JPG

Link naar reactie
Delen op andere sites


De batterij zal het zeker niet zijn want zoals eerder gezegd heb het al geprobeerd met een pieksplinter nieuwe batterij.

Ik heb zelfs al de lipjes van de batterijhouder wat meer doen aansluiten.

Er staat ook geen enkele elco bij die bol staat of lekt(geen verkleuring)

Er zal waarschijnlijk wel iets defect zijn maar de pc bestaat uit slechts één grote bedrukte plaat dus daar is niets aan te foefelen

Wat ik wel nu opmerk is dat als ik start dat er dan op de plaat een led lampje aanflitst,ik zie dat omdat de pc op één zijde openligt maar misschien was dat vroeger ook zo.

Wat ik nog opmerk is dat ik 2 korte pieptonen krijg achter elkaar en dat was vroeger zo niet.

Link naar reactie
Delen op andere sites


Hallo marevac,

 

Mijn BIOS batterij is al ruim meer dan 1 jaar leeg en ik heb uw probleem (dat de klok steeds terug staat naar 2010 of zo) als volgt opgelost:

 

Download en installeer het kleine programmaatje NetTime. Laat het opstarten met Windows. Zodra Windows opstart wordt de tijd correct gesynchroniseerd. En dit gebeurt ook daarna (is volgens mij instelbaar). Een geweldig programmaatje: I love it!

 

Voor u de moeite waard om eens te proberen, lijkt mij. Baat het niet, dan schaadt het niet.

 

 

aangepast door Leono
Link naar reactie
Delen op andere sites

1 uur terug, marevac zei:

Hello leono

Ik heb die networktime(helaas in het Engels)trachten te downloaden maar dan krijg ik dit:

 

59b9344667d06_Knipsel1.JPG.2e5b4eae1cf81901d28c24b64165a875.JPG

Het programma is inderdaad in het Engels, maar eens het werkt, hoeft u er nooit meer naar om te kijken. De mededeling die u afbeeldt, plaatst mij voor raadselen. 'Log.txt' zit inderdaad ook in mijn programma-map, maar ik had het nog nooit gezien.

 

Als ik u goed begrijp verhindert deze mededeling de werking van het programma. Hopelijk kan iemand hier helderheid verschaffen.

 

Ik neem aan dat u de bovenste stabiele versie heeft gedownload? En gedownload als administrator? Dat zou ook nog verschil kunnen maken.

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen


×
×
  • Nieuwe aanmaken...