Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen.

Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


chrisv

Muisaanwijzer slaat op hol

Aanbevolen berichten

Hallo,

Ik heb op een oude laptop linux mint 20 geïnstalleerd. Nu blijkt na opstarten dat de muisaanwijzer aan de rechterzijde van het scherm onrustig van boven naar beneden beweegt en helemaal niet meer reageert op de muis of pad. Bij de zeldzame keren dat ik de muis wel kan bedienen (na tig keer opnieuw opstarten) heb ik de pad uitgeschakeld en dus alleen de muis geactiveerd. Ook heb ik het andersom geprobeerd.

In eerste instantie had ik lunix mint 17 geïnstalleerd, hier had ik dat probleem ook al. Ik dacht toen dat het aan die versie lag. Niet dus.

Heb al van alles geprobeerd (tips van internet). Niets werkt.

Wie kan mij helpen?

alvast dank

Deel dit bericht


Link naar bericht
Delen op andere sites

  • Topicstarter
  •    0

    Het is een draadloze muis en ik heb hem al op een andere pc geprobeerd. Geeft geen problemen. Batterijen ook oké. Zelfs een andere ruimte geprobeerd om eventuele invloed van andere apparaten uit te sluiten. Helaas probleem blijft bestaan!

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    ik ben geen linuxkenner, gebruik het soms als live-cd voor controles en om in windows niet leesbare schijven uit te lezen.

    bij een windows pc zou ik geadviseerd hebben de drivers van zowel usb als touchpad en muis te vernieuwen...

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Hoi chrisv,

    Hoe oud is die laptop?

    Geef ook eens de uitkomst van xinput in de terminal?

    Wat je eventueel ook nog kan doen is in de terminal het volgende uit te voeren:

     

    sudo apt-get install xserver-xorg-input-libinput

    Herstart dan de computer

    aangepast door Hensyr
    een regel of twee toegevoegd

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0

    Hallo Hensyr,

    De laptop is ongeveer 7 á 8 jaar oud. De keren dat de muis het wel doet (na tig keer proberen) werkt de laptop soepel, geen probleem.

    Hoe geef ik een uitkomst van xinput? en wat is dat?

    Wat doet de opdrachtregel in decterminal?

    alvast dank!

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    0

    Nog vergeten te zeggen. Tijdens het opstarten krijg ik gesproken (onverstaanbare) opdrachten/teksten?

    mogelijk door mij geactiveerd doordat ik allerlei toescombinaties heb uitgeprobeerd om het probleem met de muis op te lossen?

    ik weet ok niet hoe dat uit te zetten!

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Hoi beste Chrisv, die terminal uitprint is gewoon informatief om mij info te geven over jouw configuratie.

    Ik ben niet in het bezit van Linux Mint 20 maar ik ga het vanavond nog downloaden en eens in vmware uitproberen.

    Dan kan ik je vertellen of je de uitprint van de terminal met een simpele oefening kunt kopiëren en hier plakken in een volgende bericht.

    Ook kan ik je dan vertellen hoe je die stem weer kunt uitschakelen, eigenlijk zou je moeten gaan zoeken bij universele toegang.

    aangepast door Hensyr
    Nog een regel toegevoegd

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
  • Topicstarter
  •    0

    Hallo, Dit is wat ik krijg als ik de opdrachtregel invoer!

    chris@chris-Linux:~$ sudo apt-get install xserver-xorg-input-libinput
    [sudo] wachtwoord voor chris:        ,


    Pakketlijsten worden ingelezen... Klaar
    Boom van vereisten wordt opgebouwd       
    De statusinformatie wordt gelezen... Klaar
    xserver-xorg-input-libinput is reeds de nieuwste versie (0.29.0-1).
    0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
    chris@chris-Linux:~m

    Wat betreft spraak bij opstarten. Als ik binnen toegankelijk kijk staat alles uitgevinkt. Maar op dit moment werkt de laptop. Mogelijk is het een foutcombinatie m de muis??

     De 10 punten zal ik nog uitproberen.

    Alvast dank

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Doe mee aan dit gesprek

    Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

    Gast
    Reageer op dit topic

    ×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

      Er zijn maximaal 75 emoji toegestaan.

    ×   Je link werd automatisch ingevoegd.   Tonen als normale link

    ×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

    ×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...