Ga naar inhoud

Tv Aangesloten Met Hdmi - Geluid Werkt Niet


ricje20
 Delen

Aanbevolen berichten

Heya,

 

Op mijn laptop heb ik via HDMI een TV aangesloten. voor een jaar lang deed hij t prima, maar nu heb ik de nieuwe driver voor me videokaart geïnstalleerd.. en nu doet me geluid het ineens niet meer. (ik weet videokaart heeft niets met geluid te maken.. maar echt waar..)

 

 

Als ik naar me geluid ga, staan alleen de laptop speakers als optie. en de HDMI device staat er helemaal niet meer bij..

any help?

De printscreen is gemaakt terwijl de HDMI cable met me TV eraan in me laptop aangesloten zit.. ik heb wel Beeld, maar geen geluid op me TV. het geluid komt uit me laptop.

 

greetz,

ricje20

post-8103-0-14597800-1418046467_thumb.pn

Link naar reactie
Delen op andere sites



ik moet er wel even bij zeggen: de eerste keer dat ik de videokaart driver update deed was ik vergeten me hdmi kabel eruit te halen, hierdoor kreeg ik een blue screen.

hierna heb ik hem echter opnieuw gedaan (zonder hdmi erin) en deed hij het wel.

maar dit is hoogstwaarschijnlijk niet de oorzaak van het probleem. 

 

ik voeg wel even voor de zekerheid een print screen van me video en geluid drivers.

 

post-8103-0-78949300-1418130227_thumb.pn

aangepast door ricje20
Link naar reactie
Delen op andere sites

Ik zou u willen aaraden om de amd catalist suite volledig te de-installeren, alle mappen die overblijven daarna handmatig te verwijderen

(c:/amd en c:/program files (x86) /amd

 

Daarna de driver opnieuw te installeren.

Het is niet onbekend dat dingen bij een driverupgrade niet 100% goed gaan.

 

Doe dit uiteraard dan zonder de HDMI kabel er in

Link naar reactie
Delen op andere sites


Heya,

 

Dit gaat gek klinken.. maar echt waar.. xD

Ik heb voor de grap eens hetgene gedaan wat echt nooit werkt, ik ben naar apparaatbeheer gegaan, en heb automatisch bijwerken van me videokaart gedaan.. en het werkte! O_o

blijkbaar was de nieuwe videokaart driver die ik gedownload had verouderd.. (dankjewel AMD website...... -.-)

het is dus opgelost!

 

 

EDIT: HET WERKTE NIET! Dit is nog niet opgelost! sorry ik dacht dat het geluid uit me TV kwam maar het kwam toch uit me laptop (ze staan dicht bij elkaar) :(

dus graag nog een oplossing of wat hulp

post-8103-0-99551000-1418902471_thumb.pn

aangepast door ricje20
Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...