Ga naar inhoud

ten einde raad


 Delen

Aanbevolen berichten

ik slaag er maar niet in om mijn internet terug te laten werken.

alle apparaten in mijn huis werken perfect, en hebben toegang tot het internet. maar mijn desktop pc niet.

er blijft een geel driehoekje staan.

als ik troubleshoot, dan zegt de pc dat "ethernet does not have valid IP configuration"

de stappen die ik al ondernomen heb:

1) drivers upgedate

2) ethernet adapter gereset

3) router gereset

4) netsh gegevens geflushed etc via cmd.

5) andere kabel getest

6) externe ethernetadapter getest (ik kreeg hetzelfde resultaat)

7) malwarebytes laten scannen voor virussen

8) ander netwerk getest (zelfde resultaat)

9) windows opnieuw geinstalleerd, probleem blijft zich voordoen.

 

dit is wat er uitkomt bij ipconfig

C:\Users\eduard>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : DESKTOP-J92MBJF
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Killer E2200 Gigabit Ethernet Controller
   Physical Address. . . . . . . . . : 74-D4-35-E5-C2-B4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::14e9:a4ec:b3c1:1233%5(Preferred)
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 108319797
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-22-4A-5A-36-74-D4-35-E5-C2-B4
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

 

enig idee wat ik nog kan doen?

 

groetjes, eduard.

 

 

 

Link naar reactie
Delen op andere sites




Correct! Sorry voor deze typo-error. Maakt echter geen verschil als de na de modem Telenet/Proximus een router geplaatst is; wat ik vermoed van de topic-starter (alle apparaten in huis....)

Link naar reactie
Delen op andere sites

 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.276
    • Meeste online
      1.765

    Nieuwste lid
    Cas backx
    Registratiedatum
  • Gerelateerde inhoud

    • Door RonW
      Ik heb onlangs een macbook pro aangeschaft ter vervanging van mijn windows laptop. Deze laptop werkte altijd in een netwerk met mijn windows 7 PC.  Nu ziet het netwerk mijn macbook wel maar als ik deze aanklik vraagt windows beveiliging om een gebruikersnaam en wachtwoord. Voor zover ik weet heb ik dit nooit ingesteld. het macbook ziet de windows PC ook maar krijgt geen verbinding. Wie o wie herkent dit probleem en kan mij hier mee helpen. 

    • Door Nico2206
      Hoi iedereen.
       
      Ik wil graag een bestaande op een shirtje laten drukken.
      Deze foto is nu in kleur maar moet eigenlijk in de stijl van potlootschets (ik denk dat het zo heet) worden.
       
      Is er misschien iemand die me kan uitleggen hoe ik dat kan doen in photoshop, of die het misschien voor me kan/wil doen.
       
      Ik zal een afbeelding toevoegen van wat het eind resultaat zou moeten worden.
       
       

    • Door SealWithIt
      Goedenavond,
       
      Ik heb sinds kort een groot probleem met mijn computer, elke keer als ik mijn computer opstart begint mijn monitor vage versies van de bijhorende beelden te laten zien. Het is lastig uit te leggen dus hier heb ik een paar afbeeldingen.
       
       
       
      Telkens als deze vakjes op het beeldscherm verschijnen, is er geen motie naast het bewegen van mijn muis, bij sommige gevallen word het beeldscherm zwart en na een aantal keer re-start mijn computer automatisch. 
       
      Ik heb denk ik 2 mogelijke aanleidingen gevonden.
       
      Optie 1: Elke keer als het beeldscherm zwart wordt krijg ik dit bericht: Display Driver has stopped working and has recovered. Display driver NVIDIA Windows Kernel Mode, Version 416.34 stopped responding and has recovered.
      Ik denk dat het mogelijk hier mee te maken kan hebben.
       
      Optie 2: Ik heb een onbetaalde gedownloade versie van Windows 8.1 die misschien niet al te goed functioneert
       
      Ik kan dus maximaal een halve minuut mijn computer bedienen totdat hij re-start. Ik kan wel zonder problemen in de bios dingen veranderen.
       
      Mijn onderdelen zijn:
      amd fx 8350 wraith
      asus 970 pro gaming/aura
      gigabyte geforce gtx 1060
       
      Ik weet voor de rest niet hoe ik dit probleem kan oplossen, daarom hoop ik graag een antwoord terug te krijgen.
      Alvast bedankt.
    • Door Kelly6695
      Laptop valt uit tijdens (snel)typen
       
      Ik had een probleem, ontstond uit het niets. Tijdens het (snel) typen viel me laptop ineens in slaapstand. Ik wist niet waardoor het kwam en het was echt super vervelend. Gezocht in Google naar oplossingen en niets kunnen vinden (in eerste instantie). Vandaar dat ik dit bericht ook plaats want ik heb de oplossing gevonden. 
       
      Tijdens een chatgesprek met Windows werd er gedacht aan een software probleem, we probeerde een aantal dingen maar niets hielp. Het moest dan wel een hardware probleem zijn. Ik heb nog een tijdje gezocht op Google en vond het artikel wat mij gered heeft van heel veel problemen en kosten. 
       
      Het bleek namelijk dat ik een magnetische armband droeg wat ervoor zorgde dat de slaapstand in de laptop werd geactiveerd. Armband afgedaan en probleem opgelost!
       
      Met dank aan: https://www.baswijdenes.com/portfolio/laptop-goes-to-sleep-while-typing/ 
       
      Ik wilde dit graag met jullie delen.
    • Door imardvark
      Hoi, Ik ben nu al een tijdje opzoek naar een oplossing voor dit probleem.
       
      Een paar maanden terug merkte ik dat ik mijn Teredo netwerkadapter stuurprogramma miste.
      Veel tips en handleidingen gevolgd, zoals hem toevoegen via "Oude hardware toevoegen" terwijl ik in Apparaatbeheer zit. Alleen is hij daar ook niet te vinden.
      Vaak werd er ook tegen mij gezegd dat ik hem kan aanzetten via commands, alleen dat werkt ook niet.
       
      Heeft iemand hier een oplossing voor? (Ik heb hem terug zetten naar fabrieksinstellingen ook al geprobeerd maar dat werkt ook niet)
×
×
  • Nieuwe aanmaken...