Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!


Ruud163

BIOS updaten via MS-DOS opstartbare diskette lukt niet

    Aanbevolen berichten

    Geachte,

    Mijn pc start niet meer op. Ik krijg steeds het leuke foutberichtje: "Reboot and Select proper Boot device or Insert Boot media in Selected Boot device and press a key".

    Ik kan wel nog in de BIOS geraken. Mijn HD wordt wel nog gedetecteerd zoals het CD-Rom station en het Floppy-Diskstation.

    Ik kan ook nog een DVD van bvb een Linux-Mint distributie  inbrengen, en hij laadt die volledig en zonder problemen op.

    Ik ben naar de website van ASRock gegaan (is het merk van mijn Moederbord). Zie https://www.asrock.com/MB/Intel/775i65G/index.nl.asp#BIOS.

    Ik heb het batterijtje van het moederbord al vervangen door een nieuwe, maar dit leek niet het probleem te zijn.

    Volgens ASRock moet ik de volgende instructies volgen : zie: https://www.asrock.com/support/BIOSIG.nl.asp?cat=DOS.

    Ik heb een oude Windows-XP-opstartdiskette gebruikt om in MS-DOS te geraken wat gelukt is.

    Daarna heb ik de 2 bestanden via de website van Asrock gedownload en geünzipt.

    Na het booten van mijn pc via de windows-XP opstartdiskette, heb ik de diskette eruit gehaald en vervangen door een andere waar de 2 geünzipte bestanden opstaan van asrock.

    Tot zover geraak ik, maar als ik na de A:\ prompt invoer : "ASRflash.exe 75i65G_3.30" dan verschijnt steeds het foutberichtje: Bad Command or File Directory.

     

    Als ik 'DIR' in tik krijg ik:

    A:\ > dir

      Volume in drive A has no label

      Volume Serial Number is 14F9-FAA1

      Directory of A:\

        775I65~1   30     <DIR>             02/12/2009   15:15

           0 file(s)                                        0 bytes

           1 dir(s)                                         567296 bytes free

    (hier staat wel 775I65~1 en niet 75i65 ?????)

    Misschien is de BIOS niet de oorzaak van het opstarten, maar aangezien er al een oude versie op staat, en dat  hij de foutmelding: "CMOS Settings Wrong" bij het opstartscherm geeft, vermoed ik dat het updaten toch geen kwaad kan.

    Als dat ook niet zou helpen, dan is de HD misschien defect.

     

    Kan iemand mij zeggen hoe ik die programmaatjes op de disketten kan doen werken a.u.b.?

     

    Alvast bedankt op voorhand voor de moeite.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Hoi beste Ruud,

     

    MS-DOS is niet mijn sterkste kan, daarvoor ben je misschien iets beter af met een Windows specialist.
    Ik ga dit in de medewerkerszone doorgeven en hoop dat er iemand jouw topic overneemt.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Je hebt de files foutief naar je diskette gekopieerd.


    Ik vermoed dat je deze zip-file gedownload hebt : 775i65G(3.30).zip


    Als je daarop dubbelklikt zie je een map 775i65G_3.30 Deze map heb je op de disk gezet. Dat is niet de bedoeling.

    Dubbelklik op die laatste map en je krijgt 2 files: 75i65G_3.30 en ASRflash.exe . Deze 2 bestanden moet je naar de disk kopiëren.

    En dan geef je in DOS het commando ASRFLASH 75i65g_3

     

    Enkel ter info: er staat 775i65~1 i.p.v. 775i65G_3 omdat DOS slechts overweg kan met namen van ten hoogste 8 karakters. Dus gaat men dat afkorten: de eerste 6 karakters van de (lange) naam, gevolgd door ~ en een volgcijfer (hier dus 1)

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    2

    Beste nokiaprox,

     

    Hartelijk bedankt voor je vlugge antwoord.

    U had inderdaad gelijk. Ik heb letterlijk uw instructies gevolgd en de BIOS-update is succesvol verlopen. Zelfs met een oude Windows-98 opstartdiskette.

    Ik heb de BIOS daarna nog gecontroleerd, en alles is in orde op dat gebied.

     

    Helaas verschijnt bij het 'gewone' opstarten nog steeds de foutboodschap "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key'.

    Ik veronderstel dat dit wel zal liggen aan mijn harde schijf.

    Alvast nogmaals bedankt.

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Graag gedaan, jammer dat de BIOS-update niet geholpen heeft.

     

    Voor een schijfcontrole zijn hier op het forum specialisten aanwezig die weten hoe je zoiets het best aanpakt.
    Ik probeer iemand te vinden die je daarbij kan begeleiden.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Even al een paar vraagjes zodat mensen weten hoe de zaken zitten en er verder mee kunnen:

     

    17 uren geleden, Ruud163 zei:

    k heb een oude Windows-XP-opstartdiskette gebruikt

    betekent dit dat je nog met XP werkt?  (en besef je dat die niet meer ondersteund wordt, o.a. qua veiligheid?)

     

    Zo ja:  Op z'n minst duid dat op schade aan de MBR, wat mogelijk nog (tijdelijk) op te lossen is door op te starten met een Windows CD van dezelfde versie als je nu hebt, en dan Shift+F10 te toetsen zodat je de commandoprompt te zien krijgt.
    Daar tik je dan in bootrec /fixboot en/of bootrec /fixmbr.

    Daarna start je opnieuw op en dan zou het kunnen werken.

     

    Maar - als het dan werkt - zou je best zo snel mogelijk met een progje als CrystalDiskInfo je harde schijf eens laten testen want mogelijk is die brak en aan vervanging toe.

    enne... BELANGRIJK: als je terug op je schijf raakt: alle belangrijke bestanden al maar dadelijk ergens anders veilig stellen (en dus NIET op een partitie van dezelfde schijf - moest die schijf gepartitioneerd zijn) maar op een andere schijf, stick of DVD of in de cloud.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    2

    Dag Passer,

    Bedankt voor uw reactie.

    Om direct op uw vraag te antwoorden i.v.m. Windows. Ik ben geen Windows fanaat, en ik werk al meer dan 10 jaar met Linux.

    Ik had die diskettes nog liggen van vroeger.

    Op mijn 'misschien defecte harde schijf' stonden 2 Linux versies. Een Mint en een Ubuntu. Geen Windows !

    Ik ben ooit wel begonnen met Windows (95, 98, 98SE, XP ,7 en nu windows10 op een goedkoop notebook). Ik werk bijna altijd met Linux.

    De windows gebruik ik enkel als ik toch om een of andere reden een programma niet kan gebruiken via Linux (vb. iTunes, e.a.)

    Maar om een of andere reden kon ik die dus niet meer aan mijn harde schijf.

    Ik heb zojuist met (ook) een oudere versie van Parted Magic (versie 2013_02_28) een Disk Health van mijn HD gedaan.Ik stuur je in annexe de resultaten.

    Volgens mijn bescheiden mening lijkt die HD niet defect. Ik heb de schijf deze morgen al uit mijn pc gehaald, en alle draden eens goed uitgetrokken en daarna er terug in. Maar ik zie niets abnormaals.

    Waarschijnlijk moet ik op een of andere manier aan mijn MBR geraken ????

    Kan ik niet via een iso-linux van bvb Ubuntu aan de HD geraken en daar die MBR 'repareren' of hebt u andere suggesties ???

    Ik zou liefst de data op die HD bewaren maar indien ze verloren zouden gaan zal de wereld wel niet vergaan hoor.

     

     

    SAMSUNG_HD502IJ_S13TJ90S555603_2019-02-02.txt

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Geplaatst: (aangepast)

    Je logje is voor mij ook Latijn - in die sector ben ik ook een N00b...  (wachten dus op anderen?)

     

    En dus het enigste verband met XP is gewoon dat je diskette gebruikte om op te starten en verder te geraken - en staat er dus geen XP op je systeem... (uit het gebruik van die diskette meende ik op te maken dat je naast Linux ook nog XP had- foute interpretatie dus.)

     

    Dan trek ik me wel terug uit je topic (want van Linux ken ik buiten de naam bijna niets), ik dacht je te kunnen helpen om de XP terug op de rails te krijgen. Sorry....

     

    Anderen die kunnen helpen... ? ?

     

    aangepast door Passer

    Deel dit bericht


    Link naar bericht
    Delen op andere sites
    Geplaatst: (aangepast)

    Van Linux heb ik geen verstand maar ik denk dat het hier om een hardware probleem gaat.

    Dan denk ik bv aan:

    • Harde schijf stuk.
    • Slecht contact van power- of datakabel van moederbord naar harde schijf.

    Controleer die kabelverbindingen eens.

    Heb je de mogelijkheid om de harde schijf eens aan een andere computer te koppelen om na te gaan of ze toegankelijk is?

     

     

     

     

    aangepast door droske
    typfoutje hersteld

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    hey beste Ruud,

     

    Hebt u nog de opstartbare cd of usb-stick met ubuntu?

    Dan kunt u uw schijf controleren of die nog gezond is.

    - Plaats de cd of usb-stick in de computer en start daarvan op zodat u in de live omgeving komt van Ubuntu.
    - Dan als u in de live omgeving zit, klik dan op het ubuntu logo en zoek naar het programma "Disks".

    - Open het programma "Disks"

    - Een venster wordt geopend en selecteer in de linker kolom uw harde schijf

    - Dan helemaal rechtsboven in datzelfde venster klikt u op de 3 horizontale streepjes.

    - Een snelmenu wordt nu geopend, klik daarin op "SMART Data & Self-Tests..."

    - Een tweede venster wordt nu geopend en daarin kunt u nu aflezen of uw schijf ok is.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    • Welkom op PC Helpforum

    • Leden statistieken

      • Aantal leden
        39.119
      • Meeste online
        1.622

      Nieuwste lid
      btw
      Registratiedatum
    • Gerelateerde inhoud

      • Door Robbe Delarbre
        Hallo
         
        Ik heb een tijdje geleden mijn eerste computer gebouwd. Ik heb een bluetooth toetsenbord dat ik wil gebruiken en dit werkt perfect in windows. 
        Maar als ik de pc opstart dan krijg ik eerst een error 'NO KEYBOARD DETECTED' omdat bluetooth dan nog niet werkt. Mijn toetsenbord hoeft niet te werken in de BIOS ik weet dat dit niet mogelijk is, hier heb ik een ander toetsenbord voor. Maar ik hoef niet telkens die error te zien want hierdoor start mijn computer trager op en dit is gewoon niet mooi. Weet er iemand hoe ik deze error kan afzetten of omzijlen. Ik kan mijn ander bedraad toetsenbord aan de computer hangen en dan is de error weg maar ik laat dat toetsenbord liever in de kast liggen.
         
        Hopelijk kan iemand mij helpen. Alvast bedankt.
      • Door Marijke Krekels
        Ik heb een nieuwe pc succesvol gebouwd en geïnstalleerd. Laatste stap was mijn twee HDD's uit mijn oude pc halen en in mijn nieuwe pc bouwen. Deze HDD's stonden in oude pc in RAID-1. 
        Mijn nieuwe pc ziet de schijven niet in windows verkenner, maar wel in schijfbeheer, echter is deze gehele schijf als 'niet-toegewezen ruimte'. 

        Vervolgens heb ik de HDD's uit nieuwe pc gehaald en weer in oude pc gekoppeld, zodat ik back-up kan maken van de twee HDD's op externe harde schijf. Maar nu komt het probleem, de twee HDD's zijn ook in mijn oude pc niet meer zichtbaar in windows, alleen in schijfbeheer met dezelfde 'niet-toegewezen ruimte'.

        Ik heb tig berichten op fora gelezen, wat de oplossing kan zijn, maar helaas zonder resultaat. Overal lees ik dat ik de schijf gewoon zou moeten kunnen lezen (zelfs 1 van de 2 schijven aangezien ze volledig gespiegeld waren RAID1). Ik heb alle SATA-poorten geprobeerd, de Marvell SATA controller doet het goed, de BIOS staat goed ingesteld. (in de intel rapid storage technology staat dat de twee schijven non-raid disks zijn, ik kan hier kiezen voor recovery volume options, maar ik durf deze niet te kiezen, bang voor dataverlies).

        Specs oude pc en HDD:
        Windows 7 (OS)
        2x Seagate Barracuda Green 2tb (HDD)
        Gigabyte GA-Z68XP-UD3P (moederbord)
        Corsair TWIN3X4096 (geheugen)
        Intel Core i5 2500K (processor)
        Crucial RealSSD C300 128gb (SSD)

        Dat ik de twee schijven niet in dezelfde RAID1 kan bouwen in mijn nieuwe pc maakt me even niet uit, het enige wat nu van belang is, hoe ik mijn data van de HDD kan kopiëren (zodat ik daarna de twee schijven schoon kan installeren op mijn nieuwe pc).

        Misschien overbodig te noemen, maar ik heb behalve afkoppelen en aankoppelen van de sata-kabels helemaal niets met de schijven gedaan in BIOS of OS).
         
        Als bijlage afbeeldingen van de SMART van beide schijven.


      • Door Extremebuddy
        Mijn laptop heeft ssd. Ik wou windows opnieuw installeren, maar wou schijf niet nemen om te installeren. Dan via online opzoeken zag ik dat je via opdrachtpromp naar diskpart. Schijf moest cleanen, formatteren en naar c noemen. Deed ik en dan opnieuw proberen installeren. Maar dan liep het mis want ik krijg enkel nog startscherm asus te zien en na paar seconden gaat hij in loop en start opnieuw en opnieuw. Ik kan zelfs niet meer in bios. Zou het kunnen dat ik mijn bios verwijderd heb?? Graag ideeen en oplossingen. 
      • Door dagmaar
        Bij het opstarten krijg ik steeds de vraag naar een PASSWORD. Nooit gaf ik een paswoord in.
        Ik koppelde de batterij en ook de bios batterij (CMOS) los om op die manier een reset door te voeren. Ik heb ongeveer 12 uren gewacht. Zonder resultaat echter.
        Is er mogelijk een technisch (hardware) probleem? Iemand nog een suggestie?

        veel dank ;-)

      • Door FBea
        Kan me iemand helpen met mijn probleem?
        Ik kan met geen F-key of ESC, INS, DEL mijn BIOS bereiken. 
        Ik dacht dat ik probleem had met mijn harde drijf en daarom heb ik een nieuwe gekocht.
        Maar of met oude HDD of met nieuwe HDD of zonder HDD kan ik mijn BIOS niet bereiken.
        Ik hoor dat hij reageert op DVD drijf, of als ik heb geprobeerd Boot USB. Het lijkt dat hij herkend het maar dat is alles.
        Het blijft lange tijd alleen zwarte scherm en dan komt logo WAIO en dan melding die hang wat voor HDD is in de laptop.
        Bij nieuwe HDD kom ik bij melding dat "Operating system not found" wat logisch is.
        Bij oude HDD komt ik tot stand dat hij ga herstellen maar dat duurt uren en gebeurt niks.
        Dezelfde reactie is of met de knop ASSIST of met het normaal opstarten.
    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×
    ×
    • Nieuwe aanmaken...

    Belangrijke informatie

    We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.