Ga naar inhoud

Fotomappen in W10 geven pictogrammen inplaats van miniaturen


GeertMFL
 Delen

Aanbevolen berichten

a de laatste automatische update van Windows zijn de miniaturen in mijn foto mappen vervangen door miniaturen, dit is niet te veranderen door de eigenschappen (rechtsklikken op de map) te veranderen van 'diverse bestanden' in 'afbeeldingen'. De map weergave blijft gedefinieerd als 'diverse bestanden'. Er zou een mogelijkheid zijn om via Configuratiescherm > Verkenner dit probleem onder map weergave te verhelpen, maar het configuratiescherm heb ik tot dusver nog niet  kunnen vinden. Heeft iemand een tip? 

Link naar reactie
Delen op andere sites

Probeer het eerst zo:

Open de Verkenner.

Klik in de menubalk van de Verkenner op Beeld, en daarna op Opties.

Het venster Mapopties zal openen.

In het venster Mapopties klikt u op het tabblad Weergave.

Er mag geen vinkje staan voor 'Altijd pictogrammen weergeven, nooit miniaturen'.

Als daar wel een vinkje staat, dan moet u dat vinkje weghalen.

Daarna klikt u onderaan in dat venster eerst op de knop Toepassen en daarna op OK.

Helpt dat?

=============================================

P.S. Het configuratiescherm zal op den duur verdwijnen uit Windows 10. Microsoft hevelt steeds meer onderdelen uit het configuratiescherm over naar de app Instellingen.

Maar u kunt het configuratiescherm zo bereiken:

Klik op Start.

Scrol in de lijst met programma's omlaag naar de map Systeem. Open de map Systeem door er op te klikken. En dan ziet u het configuratiescherm staan.

Link naar reactie
Delen op andere sites

Een klik op de knop Mappen herstellen lijkt me geen kwaad te kunnen. Probeer maar. En vertel maar of dat iets heeft opgeleverd.

 

Iets anders: Het valt me op dat op uw computer extensies voor bekende bestandstypen verborgen worden. Dat is de standaardinstelling in Windows 10, maar dat vind ik zelf geen goede instelling. Haal dat vinkje weg, en klik daarna eerst op Toepassen en dan op OK. Het lost uw huidige probleem niet op, maar het is beter/veiliger om altijd te kunnen zien met welk bestandstype u van doen hebt.

 

Ter vergelijking laat ik hieronder zien wat mijn instellingen zijn:

image.png.7b3a860016bcd69f441b54ffe80aee3c.png

 

Link naar reactie
Delen op andere sites

 Ik heb de instellingen gewijzigd zoals aangegeven, echter geen resultaat. Het werd nog vreemder.... Ik heb een aantal mappen gekopieerd op USB stick en deze in een andere PC uitgelezen. Probleemloos miniaturen op het scherm. 

USB stick in de PC met problemen terug geplaatst en uitgelezen.... geen miniaturen. Uiteindelijk werd na alle pogingen het openen van mappen steeds trager met kortstondige uitval van het beeldscherm. 

Laatste poging: De mappen op de D-drive geëxporteerd naar externe HD en de nu lege D-drive gedefragmenteerd. Nieuwe kleine mapstructuur aangemaakt en enkele bestanden terug gezet. Nog steeds zelfde probleem. 

Vandaag toch maar weer verder gezocht en de Windows logboeken bekeken op fouten in het bestandsbeheer. In het logboek Toepassingen komt vanaf 2 oktober in toenemende mate dezelfde foutmelding 455 tegen welke optreedt bij het openen van het edb logbestand. Zou het een mogelijkheid zijn dit te deleten zodat Windows een nieuwe database kan aanmaken?  

EDB log.JPG

Link naar reactie
Delen op andere sites

Ja, dat is een mogelijkheid. Klik op de volgende link: https://www.4winkey.com/windows-tips/top-3-ways-to-fix-edb-log-on-windows-10-8-1-8-7.html

Bij Option #1 staat beschreven hoe je het edb.log kunt verwijderen. Windows maakt daarna zelf weer een nieuw edb.log aan.

 

Wat betreft die foutcode 455 kun je ook het volgende topic doorlezen: https://answers.microsoft.com/en-us/windows/forum/all/event-viewer-erro-esent-455-since-update-1903/624a2548-06e5-47f4-bb99-76d6412895a0

Lees daar zeker ook het antwoord dat AJWE gaf op 1 september 2019.


Maar ik weet niet of dat ook je probleem (pictogrammen in plaats van miniaturen) op zal lossen.

 

Link naar reactie
Delen op andere sites

Ik heb de aanwijzingen van de eerste link opgevolgd maar het edb.log was niet traceerbaar. Het aangegeven pad liep in de voorlaatste stap dood. In de tweede link wordt dit probleem vermeld en de oplossing die gegeven wordt heb ik uitgevoerd. Met het aanmaken van een nieuwe database lijkt het probleem opgelost. W10 werkt weer sneller en de verkenner als voorheen. Miniaturen worden ook weer gegeven tot in de submappen (mits onder de tab Beeld in verkenner grote pictogrammen is ingesteld). Ook bij wisselen van mappen blijven miniaturen nu zichtbaar. Geweldig!

Hartelijk bedankt voor de hulp! 

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.