Ga naar inhoud

Welkom op PC Helpforum!
PC Helpforum helpt GRATIS computergebruikers sinds 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

Vriendelijk verzoek: whitelist www.pc-helpforum.be in je adblocker.

Beste bezoeker. Je ziet deze tekst omdat een adblocker, plugin of andere software onze advertenties blokkeert. PC Helpforum helpt jaarlijks gratis duizenden mensen met computerproblemen. Deze website en server kunnen we enkel onderhouden dankzij de inkomsten uit advertenties. Vandaar een vriendelijk verzoek: whitelist onze site zodat we jullie gratis verder kunnen helpen. Klik hier om te lezen waarom en hoe je kunt whitelisten.



abbs

Namen staan dubbel

    Aanbevolen berichten

    Wat mij al een tijdje opvalt is dat ik een naam dubbel zie met een streep er doorheen. (zie de pijlen).
    Het valt op dat het alleen onder "Problemen / Vragen software?" is.

     

    Ps: en nee ik ben niet dronken :rofl:

     

    5b054e8ce79d2-Screenshot-2018-5-23_PC_He

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Ik had het ook gezien, abbs, en ik ben ook (nog) niet dronken.

    Het komt overal voor. Dus niet alleen bij Software, maar ook bij Hardware.

     

    Wat is er dan aan de hand? Als lid van PCH kun je een eigen profielafbeelding kiezen; iets wat abbs en ik ook hebben gedaan.

    Wanneer je geen eigen afbeelding kiest, dan hoor je van de forumsoftware een standaard pictogram te krijgen met daarin de eerste letter van je gebruikersnaam. Soms gebeurt dat echter niet.

    Hieronder een knipsel uit dit topic in de sectie Hardware: https://www.pc-helpforum.be/topic/68899-hp-4524-all-in-one/?tab=comments#comment-541252

     

     

    5b055a764cf83-PCH_profielafbeeldingen.pn

     

    Bij falstring is dat wel gebeurd. Hij kreeg een gekleurd vierkant met daarin de letter F van falstring. (de achtergrondkleur lijkt willekeurig gekozen, want andere leden wier naam met een F begint, kunnen een heel andere achtergrondkleur krijgen)

    Bij Yvan Vertongen is dat (nog) niet gebeurd. In plaats van de profielafbeelding (de letter Y in het geval van Yvan Vertongen) zie je dan zijn doorgestreepte naam.

     

    Het is dus niet afhankelijk van het onderdeel van het forum, maar van de naam van het forumlid bij wie je dat ziet.

     

    Als tweede voorbeeld toon jij in je afbeelding Brian van Senten. Hij heeft intussen een eigen pictogram gekregen: de letter B op een lichtblauwe achtergrond:

     

    5b055d14ab6fc-Brian_van_Setten.png

     

    Bij Brian van Senten is het probleem dus al binnen 2 uur na zijn registratie op dit forum opgelost.

    Bij sommige andere leden duurt dat wat langer. Zo is Yvan Vertongen al lid sinds 17 december 2017, maar hij heeft nog steeds geen eigen profielafbeelding gekregen:

     

    5b055e04dc38b-Yvan_Vertongen__in_Leden_-

     

    Dat zou in zijn geval een gekleurd vierkant moeten zijn, met daarin een witte Y.

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Ik kwam er net weer een tegen: een nieuw lid dat nog geen pictogram heeft gekregen: forumlid 175.

     

    5b0568acd87e6-forumlid_175.png

     

    Hij zou als afbeelding een gekleurd vierkant met daarin het witte cijfer 1 moeten krijgen.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

  • Topicstarter
  •    377

    @porrelaar dat heb je weer (zoals altijd) eens mooi uitgezocht en verwoord toppie.

    Dit plaatje zou beter bij jou staan: (want volgens mij zijn je nagels nu wel kort genoeg).

     

    5b056a67ab5ba-Screenshot-2018-5-23_inspe

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Boeiend probleem dat ook het Sherlock-gevoel in mij even deed opveren ! En heb toch - min of meer - de reden van het ontbreken van een afbeelding ontdekt ... tot op heden zijn er twee oorzaken die ik ontdekt hebt in onze database.

     

    1. de voorbeelden die jullie hebben gevonden, worden veroorzaakt door accounts waarbij een synchronisatie met Twitter is gebeurd. Indien deze synchronisatie wordt opgeheven, verschijnt het letter- of cijferpictogram dat bij de naam van het account hoort.

     

    2. er zijn er nog anderen die eveneens geen pictogram krijgen. Alle account die beginnen met het cijfer 0 worden eveneens zonder afbeelding getoond. Waarom dit enkel bij het cijfer 0 is, is me nog een raadsel, want bij andere cijfers wordt er wel een pictogram toegevoegd.

     

    Dat wordt nog even verder puzzelen :xd:

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    De forumsoftware zorgt nog voor meer problemen i.v.m. het pictogram bij de leden. Bij leden die hun account hebben aangemaakt via Facebook, wordt eveneens geen pictogram getoond. Een code .profilepic wordt weggeschreven in de database, maar belemmert het verschijnen van een pictogram bij de naam van de leden.

     

    Het is ook niet helemaal duidelijk of bij nieuwe leden die wel degelijk een foto uploaden, deze foto naar het pictogram verhuist. Bij leden die dit effectief gedaan hebben, wordt deze foto wél gebruikt als omslagfoto bij hun profiel ... maar worden zij eveneens het slachtoffer van bovenstaand probleem door de Facebook-inlog.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    3 minuten geleden, porrelaar zei:

    Jammer dan, ik heb het al gelezen en ik kan die post morgen weer lezen en volgend jaar ook nog.

    als ge nog leeft ja ..... :xd:  - Nee, Kweezie dacht dat hij in het modgedeelte zat, toen hij het opmerkte verborg hij het bericht - niet dat niemand het mocht lezen (het ging gewoon over hoe je dit als mod-zelf kon oplossin) - maar omdat het voor gewone posters toch geen belang heeft.

     

    En fris mijn geheugen eens op: waarover heb je het met mij gehad? ... ? - ach ja...  ergens begint er vaagweg een lampje te branden - maar 'k dacht dat ik het al aan Karel doorgegeven had ? ? - nu, dat kan jij niet weten natuurlijk - maar dank je dat je het nog eens meldt, mogelijk zijn er toch nog zo (stilzwijgend) anderen die mee kunnen lezen...

    (Nu leest Kape dit ook en die zal wel in actie schieten denk ik :) )

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Hoi allen,

     

    Kape bracht me op de hoogte van dit topic, waarvoor dank.

    Ik heb intussen notie genomen en zal nakijken wat hieraan de oorzaak ligt.

     

    ik kom hierop terug

     

    Mvg Karel

     

     

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Ik heb ondertussen eea nagekeken en alle nieuwe leden sinds 1 dec 2017 zouden nu in orde moeten zijn.

    In afwachting van een oplossing zal ik regelmatig de nieuwe leden controleren en indien nodig aanpassen.

    Deel dit bericht


    Link naar bericht
    Delen op andere sites

    Maak een account aan of log in om te reageren

    Je moet een lid zijn om een reactie te kunnen achterlaten

    Account aanmaken

    Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

    Registreer een nieuwe account

    Inloggen

    Heb je reeds een account? Log hier in.

    Nu inloggen


    Logo

    OVER ONS

    PC Helpforum helpt GRATIS computergebruikers sinds juli 2006. Ons team geeft via het forum professioneel antwoord op uw vragen en probeert uw pc problemen zo snel mogelijk op te lossen. Word lid vandaag, plaats je vraag online en het PC Helpforum-team helpt u graag verder!

    ×