Ga naar inhoud

Pc niet zichtbaar in netwerk na update 1803


Aanbevolen berichten

Na zoveel zoeken naar oplossingen ben ik een goede en simpel tip tegen gekomen om je pc's weer zichtbaar te maken in de map NETWERK.

Click met rechts op "Deze PC" en kies "Beheren", scrol naar beneden naar Services en Toepassingen / Services en dubbel click op "Function Discovery Ressource Publication", daar kies je voor "Automatische" en start je computer opnieuw. Doe dat voor alle je pc's in je netwerk, en alles werkt weer zoals het hoort.

Ik was zo blij met deze oplossing dat ik behoefd had om te delen met anderen.

Mic.

Quote: If you don't have a problem, don't fix it.

Link naar reactie
Delen op andere sites


Dat kan de reden niet zijn want bij mij staat handmatig.

Je kan dat ook nalezen op deze pagina

Het is bovendien ook veiliger om deze handmatig te houden.

En toch werkt alles prima en ik heb versie 1803

Je had bij Ccleaner Dns cache kunnen aanvinken zodat deze opnieuw aangemaakt wordt door Windows.

Of meestal simpelweg: uw router herstarten.

 

Een ander reden kan zijn dat niet Windows update de oorzaak is maar wel antivirus-update de oorzaak is.

Dat is een veel voorkomende probleem.

 

netwerkcomp.jpg.b67cb7f38997e22ae5f2fd1dce61fd32.jpg

Link naar reactie
Delen op andere sites

Dat kan best, maar in ieder geval had ik vrij veel alles geprobeerd om van mijn probleem met Master Browser af te komen en na dat ik de functie op automatische had gezet werkte weer gelijk alles goed. Het kan ook zo zijn dat de service moest alleen starten, ik zal ff kijken als op handmatig bij mij ook werk. Tot zover niets anders had willen lukken. Deze tip heb ik trouwens gevonden op het Forum van Microsoft... en wat Ccleaner betreft, heb ik zelf een paar keer slechte vergassingen gehad, dus ben ik nu wat voorzichtiger mee geworden.

Toch bedankt voor je toelichting.

Link naar reactie
Delen op andere sites


Ik gebruik Ccleaner al 10 tal jaren en nooit enige probleem mee gehad.

Het is de allerbeste programma die er is.

Veel beter dan de meest betalende versie.

Ik weet niet bij Welke forum van Microsoft geweest ben maar daar gaven ze u verkeerd informatie door.

 

 

Link naar reactie
Delen op andere sites

https://answers.microsoft.com/nl-nl/windows/forum/windows_10-networking/na-update-2018-is-pc-in-netwerk-niet-zichtbaar-op/443b5773-ab6d-4d81-b3d7-e71f43cc4bbf

Op dit pagina had ik de tip gezien, en uitgeprobeerd, en voor mij in ieder geval, het werkte.

Ccleaner is idd een van de beste programma's, maar fouten herstellen van het register is wel eens mis gelopen bij mij, vandaar...

 

Link naar reactie
Delen op andere sites

 Ccleaner is idd een van de beste programma's, maar fouten herstellen van het register is wel eens mis gelopen bij mij, vandaar...

  

Dat is onmogelijk want je krijgt steeds een bericht of er een backup moet gemaakt worden en als jij ja klikte dan wordt in mijn documenten een reg bestand geplaatst.

Je hoeft gewoon op de reg bestand te klikken en alles is in orde zoals het was.

Dat voor alle programma dat met register werkt.

Ook al je zelf pruts in de register moet je steeds een backup maken.

 

 

Link naar reactie
Delen op andere sites


Gast
Dit topic is nu gesloten voor nieuwe reacties.
 Delen

  • Welkom op PC Helpforum

  • Leden statistieken

    • Aantal leden
      40.272
    • Meeste online
      1.765

    Nieuwste lid
    Becca
    Registratiedatum
  • Gerelateerde inhoud

    • Door RonW
      Ik heb onlangs een macbook pro aangeschaft ter vervanging van mijn windows laptop. Deze laptop werkte altijd in een netwerk met mijn windows 7 PC.  Nu ziet het netwerk mijn macbook wel maar als ik deze aanklik vraagt windows beveiliging om een gebruikersnaam en wachtwoord. Voor zover ik weet heb ik dit nooit ingesteld. het macbook ziet de windows PC ook maar krijgt geen verbinding. Wie o wie herkent dit probleem en kan mij hier mee helpen. 

    • Door imardvark
      Hoi, Ik ben nu al een tijdje opzoek naar een oplossing voor dit probleem.
       
      Een paar maanden terug merkte ik dat ik mijn Teredo netwerkadapter stuurprogramma miste.
      Veel tips en handleidingen gevolgd, zoals hem toevoegen via "Oude hardware toevoegen" terwijl ik in Apparaatbeheer zit. Alleen is hij daar ook niet te vinden.
      Vaak werd er ook tegen mij gezegd dat ik hem kan aanzetten via commands, alleen dat werkt ook niet.
       
      Heeft iemand hier een oplossing voor? (Ik heb hem terug zetten naar fabrieksinstellingen ook al geprobeerd maar dat werkt ook niet)
    • Door h.dereus
      M'n PC  en laptop zijn beide in hetzelfde netwerk opgenomen. Ik had de schijven op de PC gedeeld en ik kon met m'n laptop alle dataschijven van de PC inzien.
      Doordat de laptop wat problemen vertoonde heb ik hier een 'Implace-Windows 10' opgezet. De laptop gaat nu weer als een trein, maar laptop en PC zien elkaar nu niet meer.
      De laptop ziet alleen zichzelf en het modem.
      Als ik op beide computers naar 'mijn computer' ga en op eigenschappen/systeem klik, dan zie ik dat de werkgroepnaam identiek is.
      Kan iemand mij de stappen beschrijven waardoor de laptop de PC weer ziet en andersom?
      Dank voor het meedenken!
      Henk
       
       
       
    • Door Robbe Delarbre
      hallo
       
      Wij hebben een externe harde schijf van 4tb gekocht om al onze computers te backuppen. Ik wil deze harde schijf op ons internet koppelen zodat we ze niet hoeven te verplaatsen van computer naar computer. 
      Wij hebben een telenet router met een usb poort dus ik heb hem daar ingeplugt om te kijken of hij op het netwerk kwam maar er gebeurde niet veel en in de instellingen van de router van telenet kan je niks vinden over opslag ofzo.
      Ik wil ofwel deze harde schijf direct aan de router hangen maar als dat niet lukt dan wil ik hem aan mijn computer hangen en zo delen op ons internet. 
      Weet iemand of dit mogelijk is want ik vind hier echt niet veel over. Sommige zeggen dat telenet dit usb poort heeft geblokkeert en bij andere lukt het wel maar die moesten niks speciaals instellen ofzo.
       
      alvast bedankt!
    • Door wginneke
      ik zit met een eigenaardig probleem dat volgens mij ontstaan is na de laatste update van Windows 10 Pro naar build 1803.
      ik had 2 computers in een thuisgroep gezet met een aantal gedeelde bestanden, printers e.d. maar in de update "build 1803" heeft MS blijkbaar "Thuisgroepen" verwijderd (daar ben in na wat zoekwerk bij uitgekomen) dus de hele thuisgroep-configuratie was na de update verdwenen.
      Op zich is dat geen onoplosbaar probleem, omdat via het netwerk ook de nodige zaken kunnen gedeeld worden. maar deze computers verschijnen niet in netwerk-overzicht, ik zie ze enkel als multimedia-apparaat. Als ik een laptop bij op het netwerk hang (een Windows 10 Home met nog een vorige build) wordt die wel herkend op het netwerk van de twee andere computers.
      ik dacht eerst aan netwerkproblemen (als ik de probleemoplosser startte kreeg ik ook inderdaad een rare melding "de proxyinstellingen van dit netwerk kunnen niet automatisch worden gedetecteerd", terwijl er eigenlijk niets veranderd was. ik heb  de automatische proxy-detectie afgezet in de netwerkinstellingen, waardoor deze fout zich niet meer voor deed, maar dit had geen invloed op wat ik Netwerk zie.
       
      ik kan de computers gewoon benaderen in Explorer via het IP-adres en/of computernaam en dan komen ze ook in het netwerk-overzicht staan tot Explorer gesloten of de computer herstart wordt, dan is alles weer verdwenen.
      de printers heb ik via instellingen kunnen delen en werken en de te delen mappen heb ik met een netwerkverbinding gekoppeld maar dat vind ik toch niet de meest propere oplossing.
      iemand een idee waar ik moet gaan zoeken?
×
×
  • Nieuwe aanmaken...